Sign in with
Sign up | Sign in
Your question

Help Needed!! Flashed DVD ROM system Freezes checking NVRAM

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 15, 2005 5:36:57 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I Need Help!! :cry: 
I tried to flash my DVD-ROM and it has gone horribly wrong, if i have
my DVD-ROM plugged in then the system freezes at checking NVRAM and i
can’t do anything at all, pressing any key does nothing on the
keyboard. If i unplug the drive comp boots up fine.
How can i get access to the DVD-ROM so that i can flash it again with
an ’official’ DOS based flash program i have downloaded from the
manufacturers site.

Motherboard is MSI, i will check model tonight.
Processor is AMD Athlon 2600+
DVD is BTC BDV 316C

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/MSI-Microstar-Help-Needed...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=289545
June 16, 2005 12:55:35 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

chandler_584 wrote:
> I Need Help!! :cry: 
> I tried to flash my DVD-ROM and it has gone horribly wrong, if i have
> my DVD-ROM plugged in then the system freezes at checking NVRAM and i
> can’t do anything at all, pressing any key does nothing on the
> keyboard. If i unplug the drive comp boots up fine.
> How can i get access to the DVD-ROM so that i can flash it again with
> an ’official’ DOS based flash program i have downloaded from the
> manufacturers site.

You probably can't.

Throw it in the bin, and buy another. The LiteON units are great, and can be
had for less than £20 these days.
Anonymous
a b V Motherboard
June 16, 2005 10:35:54 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"Nom" wrote:
> chandler_584 wrote:
> > I Need Help!! :cry: 
> > I tried to flash my DVD-ROM and it has gone horribly wrong,
> if i have
> > my DVD-ROM plugged in then the system freezes at checking
> NVRAM and i
> > can’t do anything at all, pressing any key does nothing on
> the
> > keyboard. If i unplug the drive comp boots up fine.
> > How can i get access to the DVD-ROM so that i can flash it
> again with
> > an ’official’ DOS based flash program i have downloaded from
> the
> > manufacturers site.
>
> You probably can't.
>
> Throw it in the bin, and buy another. The LiteON units are
> great, and can be
> had for less than £20 these days.

I had a feeling it would come to that. I’ll open my wallet.

It was my own fault anyway i was trying to decrypt a DVD and my drive
was having none of it, thats why i tried to flash the firmware.

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/MSI-Microstar-Help-Needed...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=289789
Related resources
Anonymous
a b V Motherboard
June 17, 2005 3:29:38 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

chandler_584 wrote:
>
> I Need Help!! :cry: 
> I tried to flash my DVD-ROM and it has gone horribly wrong, if i have
> my DVD-ROM plugged in then the system freezes at checking NVRAM and i
> can’t do anything at all, pressing any key does nothing on the
> keyboard. If i unplug the drive comp boots up fine.
> How can i get access to the DVD-ROM so that i can flash it again with
> an ’official’ DOS based flash program i have downloaded from the
> manufacturers site.
>
> Motherboard is MSI, i will check model tonight.
> Processor is AMD Athlon 2600+
> DVD is BTC BDV 316C
>


Hi,

If you haven't already, yYou might try posting in the CDFreaks BTC
forum:

http://club.cdfreaks.com/forumdisplay.php?f=84

Jim
June 17, 2005 1:10:53 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

chandler_584 wrote:
> "Nom" wrote:
>> chandler_584 wrote:
>>> I Need Help!! :cry: 
>>> I tried to flash my DVD-ROM and it has gone horribly wrong,
>> if i have
>>> my DVD-ROM plugged in then the system freezes at checking
>> NVRAM and i
>>> can’t do anything at all, pressing any key does nothing on
>> the
>>> keyboard. If i unplug the drive comp boots up fine.
>>> How can i get access to the DVD-ROM so that i can flash it
>> again with
>>> an ’official’ DOS based flash program i have downloaded from
>> the
>>> manufacturers site.
>>
>> You probably can't.
>>
>> Throw it in the bin, and buy another. The LiteON units are
>> great, and can be
>> had for less than £20 these days.
>
> I had a feeling it would come to that. I’ll open my wallet.
>
> It was my own fault anyway i was trying to decrypt a DVD and my drive
> was having none of it, thats why i tried to flash the firmware.

I've done the above procedure lots on lots of times on various units, and
never had a problem.
You either had the wrong firmware, or you were VERY unlucky !

If you ever have a problem, you can usually reflash the right firmware - but
you're unlucky in that the drive stops the PC from posting.

I would try booting into DOS, and *then* connecting the drive. And then
running the flash tool - if you're lucky, it'll find the drive and be able
to flash it.

If you replace the drive, then choose a LiteON. They handle ripping just
fine, and you can use http://dhc014.rpc1.org/LtnRPC/ to make them
region-free with no flashing required.
Anonymous
a b V Motherboard
June 17, 2005 6:36:43 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"Nom" wrote:
> chandler_584 wrote:
> > "Nom" wrote:
>  >> chandler_584 wrote:
>   >>> I Need Help!! :cry: 
>   >>> I tried to flash my DVD-ROM and it has gone
> horribly wrong,
>  >> if i have
>   >>> my DVD-ROM plugged in then the system freezes
> at checking
>  >> NVRAM and i
>   >>> can’t do anything at all, pressing any key
> does nothing on
>  >> the
>   >>> keyboard. If i unplug the drive comp boots up
> fine.
>   >>> How can i get access to the DVD-ROM so that i
> can flash it
>  >> again with
>   >>> an ’official’ DOS based flash program i have
> downloaded from
>  >> the
>   >>> manufacturers site.
>  >>
>  >> You probably can't.
>  >>
>  >> Throw it in the bin, and buy another. The LiteON
> units are
>  >> great, and can be
>  >> had for less than £20 these days.
> >
> > I had a feeling it would come to that. I’ll open my wallet.
> >
> > It was my own fault anyway i was trying to decrypt a DVD and
> my drive
> > was having none of it, thats why i tried to flash the
> firmware.
>
> I've done the above procedure lots on lots of times on various
> units, and
> never had a problem.
> You either had the wrong firmware, or you were VERY unlucky !
>
> If you ever have a problem, you can usually reflash the right
> firmware - but
> you're unlucky in that the drive stops the PC from posting.
>
> I would try booting into DOS, and *then* connecting the drive.
> And then
> running the flash tool - if you're lucky, it'll find the drive
> and be able
> to flash it.
>
> If you replace the drive, then choose a LiteON. They handle
> ripping just
> fine, and you can use http://dhc014.rpc1.org/LtnRPC/ to make
> them
> region-free with no flashing required.

Thanks for the reply, i have tried booting into DOS mode and then
connecting the IDE cable, however when it tries to flash the new
firmware it say Flash memory unknown where it said Winbond and a
series of numbers before, and it shows 00% and says Err writing!!

I am going to try having the firmware saved on the HDD and not on the
floppy though tonight. Everytime i tried flashing thus far i have had
it stored on the floppy.

I have just ordered the new LiteON 16P9S though anyway :-)

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/MSI-Microstar-Help-Needed...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=290189
June 20, 2005 1:04:28 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

chandler_584 wrote:
> Thanks for the reply, i have tried booting into DOS mode and then
> connecting the IDE cable, however when it tries to flash the new
> firmware it say Flash memory unknown where it said Winbond and a
> series of numbers before, and it shows 00% and says Err writing!!

I rekon it's stuffed then :) 

> I have just ordered the new LiteON 16P9S though anyway :-)

It's a good job you only fried a £20 DVD-ROM, and not a £150 SLI Motherboard
:) 
!