Sign in with
Sign up | Sign in
Your question

AMD Athlon XP 2800+ showing up as 1.25Ghz? Please help...

Tags:
  • MSI-Microstar
  • Windows XP
  • BIOS
  • CPUs
  • AMD
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b à CPUs
a b V Motherboard
July 2, 2005 3:42:44 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I have a MSI KT4AV motherboard loaded with the most current BIOS. When
my system boots the CPU shows that the CPU is running 1.25GHz and the
2800+ is not shown (only AMD Athlon XP) and in Windows "system
properties" the same is true. The BIOS is set to the defaults
setting.

Why are some possible reasons for this?

THANKS!

AR

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/MSI-Microstar-AMD-Athlon-...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=294661

More about : amd athlon 2800 showing 25ghz

Anonymous
a b à CPUs
a b V Motherboard
July 2, 2005 3:43:23 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"archive2" wrote:
> I have a MSI KT4AV motherboard loaded with the most current
> BIOS. When my system boots the CPU shows that the CPU is
> running 1.25GHz and the 2800+ is not shown (only AMD Athlon
> XP) and in Windows "system properties" the same is true. The
> BIOS is set to the defaults setting.
>
> Why are some possible reasons for this?
>
> THANKS!
>
> AR

It works - FSB 166 MHz
!