Removable USB Drive

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I use an Attache 256 Meg memory stick to transport data between desktop and
laptop both running XP pro. The stick is recognized in both computers , but
does not appear in "My Documents" under "Folders" "My Computer" in either one.

The only way I have found to access the files on the stick is to open "My
Computer" directly, where the stick appears as Drive G (which I assigned in
vain after Drive H exhibited the same symptoms).

Any ideas? Thank you
7 answers Last reply
More about removable drive
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    The drive is just like having another hard drive in the system. It is not meant to be shown in My
    Documents (if I understand what your saying). The way you stated you accessed the drive is the way
    it is meant to be done, Open or Explore My Computer to access file on the drive.
    --
    Dave Vair
    CNE, CNA, MCP, A+, N+
    Computer Education Services Corp. (CESC)

    "Catenary" <Catenary@discussions.microsoft.com> wrote in message
    news:80870948-81EB-4CE6-9B28-9250CBD3AD0F@microsoft.com...
    >I use an Attache 256 Meg memory stick to transport data between desktop and
    > laptop both running XP pro. The stick is recognized in both computers , but
    > does not appear in "My Documents" under "Folders" "My Computer" in either one.
    >
    > The only way I have found to access the files on the stick is to open "My
    > Computer" directly, where the stick appears as Drive G (which I assigned in
    > vain after Drive H exhibited the same symptoms).
    >
    > Any ideas? Thank you
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks for your comment. Being a slow convert from 98, I like to see the
    directory tree, which I do by clicking on "folders" in "My Documents". There
    I see (under "My Computer") all drives, directories and folders...just like
    the old days. Trouble is, the thumb drive does not show up, just A (floppy
    drive), C, D (CD-ROM), E (DVD) and F (any camera card slot in the
    printer/scanner).

    Strangely, the G (memory stick) drive does appear in "My Computer" from the
    Start Menu, but not in "My Computer" in the floders option of "My Documents".

    "David Vair" wrote:

    > The drive is just like having another hard drive in the system. It is not meant to be shown in My
    > Documents (if I understand what your saying). The way you stated you accessed the drive is the way
    > it is meant to be done, Open or Explore My Computer to access file on the drive.
    > --
    > Dave Vair
    > CNE, CNA, MCP, A+, N+
    > Computer Education Services Corp. (CESC)
    >
    > "Catenary" <Catenary@discussions.microsoft.com> wrote in message
    > news:80870948-81EB-4CE6-9B28-9250CBD3AD0F@microsoft.com...
    > >I use an Attache 256 Meg memory stick to transport data between desktop and
    > > laptop both running XP pro. The stick is recognized in both computers , but
    > > does not appear in "My Documents" under "Folders" "My Computer" in either one.
    > >
    > > The only way I have found to access the files on the stick is to open "My
    > > Computer" directly, where the stick appears as Drive G (which I assigned in
    > > vain after Drive H exhibited the same symptoms).
    > >
    > > Any ideas? Thank you
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    When I plug my thumb drive in if I right click My documents and hit explore I se it listed in line
    after my CD drives (letter order). Same when I open MY Docs and press the folder button. So not
    sure why yours is not listed.
    --
    Dave Vair
    CNE, CNA, MCP, A+, N+
    Computer Education Services Corp. (CESC)

    "Catenary" <Catenary@discussions.microsoft.com> wrote in message
    news:0FC2B5A8-CB20-401E-A838-A7F1B370BE3C@microsoft.com...
    > Thanks for your comment. Being a slow convert from 98, I like to see the
    > directory tree, which I do by clicking on "folders" in "My Documents". There
    > I see (under "My Computer") all drives, directories and folders...just like
    > the old days. Trouble is, the thumb drive does not show up, just A (floppy
    > drive), C, D (CD-ROM), E (DVD) and F (any camera card slot in the
    > printer/scanner).
    >
    > Strangely, the G (memory stick) drive does appear in "My Computer" from the
    > Start Menu, but not in "My Computer" in the floders option of "My Documents".
    >
    > "David Vair" wrote:
    >
    >> The drive is just like having another hard drive in the system. It is not meant to be shown in
    >> My
    >> Documents (if I understand what your saying). The way you stated you accessed the drive is the
    >> way
    >> it is meant to be done, Open or Explore My Computer to access file on the drive.
    >> --
    >> Dave Vair
    >> CNE, CNA, MCP, A+, N+
    >> Computer Education Services Corp. (CESC)
    >>
    >> "Catenary" <Catenary@discussions.microsoft.com> wrote in message
    >> news:80870948-81EB-4CE6-9B28-9250CBD3AD0F@microsoft.com...
    >> >I use an Attache 256 Meg memory stick to transport data between desktop and
    >> > laptop both running XP pro. The stick is recognized in both computers , but
    >> > does not appear in "My Documents" under "Folders" "My Computer" in either one.
    >> >
    >> > The only way I have found to access the files on the stick is to open "My
    >> > Computer" directly, where the stick appears as Drive G (which I assigned in
    >> > vain after Drive H exhibited the same symptoms).
    >> >
    >> > Any ideas? Thank you
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Maybe someone used TweakUI?? There you can hide drive letters...


    --
    Tumppi
    Reply to group
    =================================================
    Most learned on nntp://news.mircosoft.com
    Helsinki, Finland (remove _NOSPAM)
    (translations from FI/SE not always accurate)
    =================================================


    "David Vair" <dvair@nycap.rr.com> kirjoitti viestissä
    news:lwI_d.97653$H05.58508@twister.nyroc.rr.com...
    > When I plug my thumb drive in if I right click My documents and hit
    explore I se it listed in line
    > after my CD drives (letter order). Same when I open MY Docs and press the
    folder button. So not
    > sure why yours is not listed.
    > --
    > Dave Vair
    > CNE, CNA, MCP, A+, N+
    > Computer Education Services Corp. (CESC)
    >
    > "Catenary" <Catenary@discussions.microsoft.com> wrote in message
    > news:0FC2B5A8-CB20-401E-A838-A7F1B370BE3C@microsoft.com...
    > > Thanks for your comment. Being a slow convert from 98, I like to see
    the
    > > directory tree, which I do by clicking on "folders" in "My Documents".
    There
    > > I see (under "My Computer") all drives, directories and folders...just
    like
    > > the old days. Trouble is, the thumb drive does not show up, just A
    (floppy
    > > drive), C, D (CD-ROM), E (DVD) and F (any camera card slot in the
    > > printer/scanner).
    > >
    > > Strangely, the G (memory stick) drive does appear in "My Computer" from
    the
    > > Start Menu, but not in "My Computer" in the floders option of "My
    Documents".
    > >
    > > "David Vair" wrote:
    > >
    > >> The drive is just like having another hard drive in the system. It is
    not meant to be shown in
    > >> My
    > >> Documents (if I understand what your saying). The way you stated you
    accessed the drive is the
    > >> way
    > >> it is meant to be done, Open or Explore My Computer to access file on
    the drive.
    > >> --
    > >> Dave Vair
    > >> CNE, CNA, MCP, A+, N+
    > >> Computer Education Services Corp. (CESC)
    > >>
    > >> "Catenary" <Catenary@discussions.microsoft.com> wrote in message
    > >> news:80870948-81EB-4CE6-9B28-9250CBD3AD0F@microsoft.com...
    > >> >I use an Attache 256 Meg memory stick to transport data between
    desktop and
    > >> > laptop both running XP pro. The stick is recognized in both
    computers , but
    > >> > does not appear in "My Documents" under "Folders" "My Computer" in
    either one.
    > >> >
    > >> > The only way I have found to access the files on the stick is to open
    "My
    > >> > Computer" directly, where the stick appears as Drive G (which I
    assigned in
    > >> > vain after Drive H exhibited the same symptoms).
    > >> >
    > >> > Any ideas? Thank you
    > >>
    > >>
    > >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Catenary" <Catenary@discussions.microsoft.com> wrote in message news:0FC2B5A8-CB20-401E-A838-A7F1B370BE3C@microsoft.com...
    > Strangely, the G (memory stick) drive does appear in "My Computer" from the
    > Start Menu, but not in "My Computer" in the floders option of "My Documents".
    >

    Yes this seems to be a little bug in the XP explorer.
    It occurs to me sometimes when I swap flash drives too often (XP SP1 with numerous patches).
    I also thought that TweakUI is the culprit but it doesn't seem so.
    If you know the drive letter of the "invisible drive", open it by typing
    "X:" in start/run, then expand folders. This should make it visible in tree view.

    --PA
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks, I feel a bit better knowing that someone else has the problem and
    that it's not just me. I have a "work-around" already (it shows up in "My
    Computer") but it's nice to have another as well. Thanks.


    "Pavel A." wrote:

    > "Catenary" <Catenary@discussions.microsoft.com> wrote in message news:0FC2B5A8-CB20-401E-A838-A7F1B370BE3C@microsoft.com...
    > > Strangely, the G (memory stick) drive does appear in "My Computer" from the
    > > Start Menu, but not in "My Computer" in the floders option of "My Documents".
    > >
    >
    > Yes this seems to be a little bug in the XP explorer.
    > It occurs to me sometimes when I swap flash drives too often (XP SP1 with numerous patches).
    > I also thought that TweakUI is the culprit but it doesn't seem so.
    > If you know the drive letter of the "invisible drive", open it by typing
    > "X:" in start/run, then expand folders. This should make it visible in tree view.
    >
    > --PA
    >
    >
    >
    >
  7. Dear Sir, thanks a lot for the great information you've share about usb not shown in my computer.. Yes your right! the real culprit is the Tweak UI in the control panel...thanks alot
    Renie
    Philippines
Ask a new question

Read More

USB Drive Windows XP