USB Graphics Tablet won't work via docking station

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I bought a new USB Graphics Tablet (Wacom Intuos2) because I wanted to be
able to plug it in quickly. My machine is a Dell Inspiron 8500 with docking
station ("port replicator"). The laptop has an "Alps" touchpad plus
keyboard pointing stick built-in, and I use a Microsoft USB Trackball.

It all works fine when I undock the laptop. However, whenever it's docked,
the other devices work fine, but the graphics tablet only works until the
pen is first lifted from the tablet - then the pointer stops responding,
even though the tablet led reacts appropriately.

I've been trying to get this to work for months. Wacom blame Dell, and Dell
blame Wacom, of course. I've downloaded all the latest relevant drivers I
can find, and uninstalled the docking station, all HID and pointer devices
and all USB hubs etc, then allowed the system to find them again. No luck.

I have noticed that the tablet continues to react until the tablet driver
loads (noticeable because until then the tablet/display mapping is wrong).
Also, if I disable the entry for the touchpad under HID devices (no disable"
option under "Mice", where they also appear) in Device Manager, the tablet
continues to react after the pen is lifted, but nothing can get it to map
the screen correctly.

I'd really appreciate some informed suggestions!

--
####################
## PH, London
####################
7 answers Last reply
More about graphics tablet work docking station
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    --
    Treeman
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Your posting was empty!

    --
    ####################
    ## PH, London
    ####################
    "Treeman" <Treeman.1mm71m@pcbanter.net> wrote in message
    news:Treeman.1mm71m@pcbanter.net...
    >
    >
    >
    >
    > --
    > Treeman
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Philip Herlihy Wrote:
    > Your posting was empty!
    >
    > --
    > ####################
    > ## PH, London
    > ####################
    > "Treeman" Treeman.1mm71m@pcbanter.net wrote in message
    > news:Treeman.1mm71m@pcbanter.net...-
    >
    >
    >
    >
    > --
    > Treeman-

    Sorry about that. I have the same setup as you. Have been using the
    Intuous ll for awhile. Since you have 3 pointing devices, (mouse,
    thouchpad, and the tablet) I would like to see you disable the
    touchpad. The reason is, the more devices you have in control of your
    cursor (drivers) the more likely you'll have conflicts. I assume the
    touchpad is the least used device.
    Try simply disableing the touchpad drivers in Start, run, msconfig,
    start-up tab. (uncheck it's box, reboot) You'll get a verification
    screen that you are booting into a new msconfig configuration, say o.k.
    You can always go back and enable the drivers for the touchpad if this
    doesn't help.
    Best,
    Treeman


    --
    Treeman
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks! I tried disabling the touchpad but not using Msconfig. I'll try it
    as soon as I get the chance and post the outcome.

    --
    ####################
    ## PH, London
    ####################
    "Treeman" <Treeman.1mo1pn@pcbanter.net> wrote in message
    news:Treeman.1mo1pn@pcbanter.net...
    >
    > Philip Herlihy Wrote:
    >> Your posting was empty!
    >>
    >> --
    >> ####################
    >> ## PH, London
    >> ####################
    >> "Treeman" Treeman.1mm71m@pcbanter.net wrote in message
    >> news:Treeman.1mm71m@pcbanter.net...-
    >>
    >>
    >>
    >>
    >> --
    >> Treeman-
    >
    > Sorry about that. I have the same setup as you. Have been using the
    > Intuous ll for awhile. Since you have 3 pointing devices, (mouse,
    > thouchpad, and the tablet) I would like to see you disable the
    > touchpad. The reason is, the more devices you have in control of your
    > cursor (drivers) the more likely you'll have conflicts. I assume the
    > touchpad is the least used device.
    > Try simply disableing the touchpad drivers in Start, run, msconfig,
    > start-up tab. (uncheck it's box, reboot) You'll get a verification
    > screen that you are booting into a new msconfig configuration, say o.k.
    > You can always go back and enable the drivers for the touchpad if this
    > doesn't help.
    > Best,
    > Treeman
    >
    >
    > --
    > Treeman
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I've had an email from Wacom tech support saying "...That's right the
    tablets don't work via docking station, hubs and adapters. ..." so, in
    view of the fact that the tablet does work with all three pointing devices
    (touchpad, pointing stick and trackball) while undocked, there doesn't seem
    much point in trying to isolate a conflict between them. Wacom also have
    someone looking into it via their user forum, so I may yet get a surprise.
    Meanwhile, I've ordered a PCMCIA USB adapter - the laptop's USB ports are
    obscured by the docking station but the PCMCIA slot isn't, so although I'm
    not that hopeful it's worth a punt.

    --
    ####################
    ## PH, London
    ####################
    "Philip Herlihy" <foof8501@herlihy.eu.veil.com> wrote in message
    news:u7TM3wINFHA.1096@tk2msftngp13.phx.gbl...
    > Thanks! I tried disabling the touchpad but not using Msconfig. I'll try
    > it as soon as I get the chance and post the outcome.
    >
    > --
    > ####################
    > ## PH, London
    > ####################
    > "Treeman" <Treeman.1mo1pn@pcbanter.net> wrote in message
    > news:Treeman.1mo1pn@pcbanter.net...
    >>
    >> Philip Herlihy Wrote:
    >>> Your posting was empty!
    >>>
    >>> --
    >>> ####################
    >>> ## PH, London
    >>> ####################
    >>> "Treeman" Treeman.1mm71m@pcbanter.net wrote in message
    >>> news:Treeman.1mm71m@pcbanter.net...-
    >>>
    >>>
    >>>
    >>>
    >>> --
    >>> Treeman-
    >>
    >> Sorry about that. I have the same setup as you. Have been using the
    >> Intuous ll for awhile. Since you have 3 pointing devices, (mouse,
    >> thouchpad, and the tablet) I would like to see you disable the
    >> touchpad. The reason is, the more devices you have in control of your
    >> cursor (drivers) the more likely you'll have conflicts. I assume the
    >> touchpad is the least used device.
    >> Try simply disableing the touchpad drivers in Start, run, msconfig,
    >> start-up tab. (uncheck it's box, reboot) You'll get a verification
    >> screen that you are booting into a new msconfig configuration, say o.k.
    >> You can always go back and enable the drivers for the touchpad if this
    >> doesn't help.
    >> Best,
    >> Treeman
    >>
    >>
    >> --
    >> Treeman
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    In fact I did try using msconfig to disable the touchpad. The problem
    merely changed - instead of losing the pointer when lifted from the screen,
    the tablet couldn't be persuaded to map correctly to the screen - no better
    off. When I re-enabled it (apoint.exe) then the mapping was correct but the
    tablet lost the pointer again. It does all work when the machine is
    undocked, but that's a faff - I have to reroute power, mouse and Ethernet
    cables - the whole point of having a docking station. It does seem that the
    Wacom driver is inadequate. It's a beautifully made tablet, but I wish I'd
    bought another make.

    --
    ####################
    ## PH, London
    ####################
    "Philip Herlihy" <foof8501@herlihy.eu.veil.com> wrote in message
    news:%23qs0onVNFHA.1392@TK2MSFTNGP10.phx.gbl...
    > I've had an email from Wacom tech support saying "...That's right the
    > tablets don't work via docking station, hubs and adapters. ..." so, in
    > view of the fact that the tablet does work with all three pointing devices
    > (touchpad, pointing stick and trackball) while undocked, there doesn't
    > seem much point in trying to isolate a conflict between them. Wacom also
    > have someone looking into it via their user forum, so I may yet get a
    > surprise. Meanwhile, I've ordered a PCMCIA USB adapter - the laptop's USB
    > ports are obscured by the docking station but the PCMCIA slot isn't, so
    > although I'm not that hopeful it's worth a punt.
    >
    > --
    > ####################
    > ## PH, London
    > ####################
    > "Philip Herlihy" <foof8501@herlihy.eu.veil.com> wrote in message
    > news:u7TM3wINFHA.1096@tk2msftngp13.phx.gbl...
    >> Thanks! I tried disabling the touchpad but not using Msconfig. I'll try
    >> it as soon as I get the chance and post the outcome.
    >>
    >> --
    >> ####################
    >> ## PH, London
    >> ####################
    >> "Treeman" <Treeman.1mo1pn@pcbanter.net> wrote in message
    >> news:Treeman.1mo1pn@pcbanter.net...
    >>>
    >>> Philip Herlihy Wrote:
    >>>> Your posting was empty!
    >>>>
    >>>> --
    >>>> ####################
    >>>> ## PH, London
    >>>> ####################
    >>>> "Treeman" Treeman.1mm71m@pcbanter.net wrote in message
    >>>> news:Treeman.1mm71m@pcbanter.net...-
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> --
    >>>> Treeman-
    >>>
    >>> Sorry about that. I have the same setup as you. Have been using the
    >>> Intuous ll for awhile. Since you have 3 pointing devices, (mouse,
    >>> thouchpad, and the tablet) I would like to see you disable the
    >>> touchpad. The reason is, the more devices you have in control of your
    >>> cursor (drivers) the more likely you'll have conflicts. I assume the
    >>> touchpad is the least used device.
    >>> Try simply disableing the touchpad drivers in Start, run, msconfig,
    >>> start-up tab. (uncheck it's box, reboot) You'll get a verification
    >>> screen that you are booting into a new msconfig configuration, say o.k.
    >>> You can always go back and enable the drivers for the touchpad if this
    >>> doesn't help.
    >>> Best,
    >>> Treeman
    >>>
    >>>
    >>> --
    >>> Treeman
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Philip Herlihy Wrote:
    > I've had an email from Wacom tech support saying "...That's right the
    > tablets don't work via docking station, hubs and adapters. QUOTE]
    >
    > Well Philip,
    > Bully for the folks at Wacom support! Honesty about the limitations of
    > a vendors software / hardware, sure cut's down on end user
    > frustrations.
    > The new models still run at usb 1.1 even on a usb 2.0 ports. I have
    > been getting on them because in my feeble mind, I feel the response
    > time would be even better at 2.0 speeds.
    > I gave my tablet to a budding 14 year old web artist. I'll be awaiting
    > the usb 2.0 versions, maybe the Graphire.
    > Best of luck,
    > Treeman


    --
    Treeman
Ask a new question

Read More

Tablets USB Graphics Windows XP