Sign in with
Sign up | Sign in
Your question

AN35 Ultra USB problem?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 26, 2004 10:31:55 AM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

Hi folks,

We bought a Shuttle AN35 Ultra MB recently with an 3000XP CPU and latest
BIOS. It seems to work fine overall but we've been unable to get a
Kensington Orbit 3D USB trackball working reliably. Sometimes it will work
for a bit, sometimes it won't work at all. This behavior happens with both
Win98SE and Win2KPro and we're not sure if it's a problem with the MB or
something else. Any thoughts?

Paul Nixon

More about : an35 ultra usb problem

May 31, 2004 1:28:50 PM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

"khobar" <pnixon18@cox.net> wrote in message
news:z11tc.34075$PU5.8672@fed1read06...
> Hi folks,
>
> We bought a Shuttle AN35 Ultra MB recently with an 3000XP CPU and latest
> BIOS. It seems to work fine overall but we've been unable to get a
> Kensington Orbit 3D USB trackball working reliably. Sometimes it will work
> for a bit, sometimes it won't work at all. This behavior happens with both
> Win98SE and Win2KPro and we're not sure if it's a problem with the MB or
> something else. Any thoughts?
>
> Paul Nixon
>
>

First,
Do you have it connected directly to the motherboard connector, or through a
USB hub. I experienced problems with instability and external hubs before.

Second,
Can you test the trackball on another PC?
That way you can be sure it is the PC and not the trackball.

Tom
Anonymous
a b V Motherboard
June 22, 2004 10:27:44 PM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

Tom <geoman39@nospamcharter.net> wrote in message
news:10bmg8elerbg53c@corp.supernews.com...
>
> "khobar" <pnixon18@cox.net> wrote in message
> news:z11tc.34075$PU5.8672@fed1read06...
> > Hi folks,
> >
> > We bought a Shuttle AN35 Ultra MB recently with an 3000XP CPU and latest
> > BIOS. It seems to work fine overall but we've been unable to get a
> > Kensington Orbit 3D USB trackball working reliably. Sometimes it will
work
> > for a bit, sometimes it won't work at all. This behavior happens with
both
> > Win98SE and Win2KPro and we're not sure if it's a problem with the MB or
> > something else. Any thoughts?
> >
> > Paul Nixon
> >
> >
>
> First,
> Do you have it connected directly to the motherboard connector, or through
a
> USB hub. I experienced problems with instability and external hubs
before.
>
> Second,
> Can you test the trackball on another PC?
> That way you can be sure it is the PC and not the trackball.

Hi Tom,

I had forgotten I posted this. As an interum measure we replaced the
trackball with a mouse. Now:

1) The trackball had been connected directly to the USB connector(s) on the
back of the computer. We also tried using the USB header with an appropriate
cable. Neither worked properly (trackball *might* work for a very short time
and then quit).

2) Yes, we've since moved the trackball to an ECS VIA KT600-A (VIA KT600
chipset) and it is working perfectly. Both systems are running Win2K.

3) We purchased a new trackball and it is working perfectly on the AN35
Ultra - go figure :-)

Hopefully the USB situation was just a slight glitch between that particular
trackball and the AN35.

Thanks for the reply.

Paul Nixon
!