Linksys WRT54G WPA-PSK connection problem

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am trying to change my wireless security over to WPA-PSK with TKIP without
success. Here are my specs:

Router: Linksys WRT54G (w/ latest firmware)
Wireless Card: Dell Wireless 1350 WLAN Mini-PCI Card (w/ latest drivers)
OS: Windows XP Professional SP2

I have changed the security model on the router to be WPA-PSK with TKIP, but
when I configure my laptop and enter the key, it seems to hang with the
"Acquiring network address" message.

I am able to connect using WEP 128-bit, so Linksys help believes that it is
a problem in compatibility with SP2. I have tried changing channels without
success and the firmware and driver updates did nothing either.

Any help would be greatly appreciated
9 answers Last reply
More about linksys wrt54g connection problem
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the same problem.The problem with me that i have the wep and wpa.
    I disamble the wep key and 'restart' the router (power off and on) and
    connect the laptop with the wpa key and its works.

    "grovduck" wrote:

    > I am trying to change my wireless security over to WPA-PSK with TKIP without
    > success. Here are my specs:
    >
    > Router: Linksys WRT54G (w/ latest firmware)
    > Wireless Card: Dell Wireless 1350 WLAN Mini-PCI Card (w/ latest drivers)
    > OS: Windows XP Professional SP2
    >
    > I have changed the security model on the router to be WPA-PSK with TKIP, but
    > when I configure my laptop and enter the key, it seems to hang with the
    > "Acquiring network address" message.
    >
    > I am able to connect using WEP 128-bit, so Linksys help believes that it is
    > a problem in compatibility with SP2. I have tried changing channels without
    > success and the firmware and driver updates did nothing either.
    >
    > Any help would be greatly appreciated
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi Gerard,

    Can you explain a bit more about how you are disabling the WEP key? I tried
    repeatedly to delete the "preferred connection" (with either WEP or WPA as
    the security model), restart the router (and the laptop), and then reconnect
    using the WPA key.

    No luck so far.

    "Gerard Hermans" wrote:

    > I have the same problem.The problem with me that i have the wep and wpa.
    > I disamble the wep key and 'restart' the router (power off and on) and
    > connect the laptop with the wpa key and its works.
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I mean on the router i disamble the wep key and only use the wpa-psk /tkip
    config.
    I have the same ssid name
    "grovduck" wrote:

    > Hi Gerard,
    >
    > Can you explain a bit more about how you are disabling the WEP key? I tried
    > repeatedly to delete the "preferred connection" (with either WEP or WPA as
    > the security model), restart the router (and the laptop), and then reconnect
    > using the WPA key.
    >
    > No luck so far.
    >
    > "Gerard Hermans" wrote:
    >
    > > I have the same problem.The problem with me that i have the wep and wpa.
    > > I disamble the wep key and 'restart' the router (power off and on) and
    > > connect the laptop with the wpa key and its works.
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hmmm, I've tried this as well but it hasn't worked for me. Thanks for your
    help, though.

    "Gerard Hermans" wrote:

    > I mean on the router i disamble the wep key and only use the wpa-psk /tkip
    > config.
    > I have the same ssid name
    > "grovduck" wrote:
    >
    > > Hi Gerard,
    > >
    > > Can you explain a bit more about how you are disabling the WEP key? I tried
    > > repeatedly to delete the "preferred connection" (with either WEP or WPA as
    > > the security model), restart the router (and the laptop), and then reconnect
    > > using the WPA key.
    > >
    > > No luck so far.
    > >
    > > "Gerard Hermans" wrote:
    > >
    > > > I have the same problem.The problem with me that i have the wep and wpa.
    > > > I disamble the wep key and 'restart' the router (power off and on) and
    > > > connect the laptop with the wpa key and its works.
    > >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Try this:
    - Go to your router's web interface site
    - Select the setting to WPA-PSK (under wireless tab).
    Set it with a password. Click save.
    - Go to Control Panel, click Wireless Network Setup
    - Select "Setup a new wireless..."
    - Follow the setup step-by-step.
    - Just make sure though, you're putting the same SSID
    as what you have in your router's web interface site.
    - Also, select Manual for the password. THis way, you
    would have to put the same password as what you have in
    the router's web.
    - I recommend having a portable drive when you set this
    up, that way, all you have to do is connect your pen
    drive to whatever computer you want it wirelessly.

    Goodluck!

    -

    >-----Original Message-----
    >Hmmm, I've tried this as well but it hasn't worked for
    me. Thanks for your
    >help, though.
    >
    >"Gerard Hermans" wrote:
    >
    >> I mean on the router i disamble the wep key and only
    use the wpa-psk /tkip
    >> config.
    >> I have the same ssid name
    >> "grovduck" wrote:
    >>
    >> > Hi Gerard,
    >> >
    >> > Can you explain a bit more about how you are
    disabling the WEP key? I tried
    >> > repeatedly to delete the "preferred connection"
    (with either WEP or WPA as
    >> > the security model), restart the router (and the
    laptop), and then reconnect
    >> > using the WPA key.
    >> >
    >> > No luck so far.
    >> >
    >> > "Gerard Hermans" wrote:
    >> >
    >> > > I have the same problem.The problem with me that i
    have the wep and wpa.
    >> > > I disamble the wep key and 'restart' the router
    (power off and on) and
    >> > > connect the laptop with the wpa key and its works.
    >> >
    >.
    >
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Gal,

    Thanks for the feedback. I'll give it a shot tonight. I hadn't tried using
    this wizard before ... maybe it's the magic ticket!

    "gal" wrote:

    > Try this:
    > - Go to your router's web interface site
    > - Select the setting to WPA-PSK (under wireless tab).
    > Set it with a password. Click save.
    > - Go to Control Panel, click Wireless Network Setup
    > - Select "Setup a new wireless..."
    > - Follow the setup step-by-step.
    > - Just make sure though, you're putting the same SSID
    > as what you have in your router's web interface site.
    > - Also, select Manual for the password. THis way, you
    > would have to put the same password as what you have in
    > the router's web.
    > - I recommend having a portable drive when you set this
    > up, that way, all you have to do is connect your pen
    > drive to whatever computer you want it wirelessly.
    >
    > Goodluck!
    >
    > -
    >
    > >-----Original Message-----
    > >Hmmm, I've tried this as well but it hasn't worked for
    > me. Thanks for your
    > >help, though.
    > >
    > >"Gerard Hermans" wrote:
    > >
    > >> I mean on the router i disamble the wep key and only
    > use the wpa-psk /tkip
    > >> config.
    > >> I have the same ssid name
    > >> "grovduck" wrote:
    > >>
    > >> > Hi Gerard,
    > >> >
    > >> > Can you explain a bit more about how you are
    > disabling the WEP key? I tried
    > >> > repeatedly to delete the "preferred connection"
    > (with either WEP or WPA as
    > >> > the security model), restart the router (and the
    > laptop), and then reconnect
    > >> > using the WPA key.
    > >> >
    > >> > No luck so far.
    > >> >
    > >> > "Gerard Hermans" wrote:
    > >> >
    > >> > > I have the same problem.The problem with me that i
    > have the wep and wpa.
    > >> > > I disamble the wep key and 'restart' the router
    > (power off and on) and
    > >> > > connect the laptop with the wpa key and its works.
    > >> >
    > >.
    > >
    >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When I went from WEP to WPA-PSK I had the same problem. The cure for me was
    to go the router's Wireless Advanced Settings page and change
    "Authentication Type" back to the default value of "Auto." For some reason,
    "Shared Key" does not work with WPA-PSK ..... go figure.


    "grovduck" <grovduck@discussions.microsoft.com> wrote in message
    news:1F027B58-BF2E-4B7A-B7BF-1C4552BD5634@microsoft.com...
    > Gal,
    >
    > Thanks for the feedback. I'll give it a shot tonight. I hadn't tried
    > using
    > this wizard before ... maybe it's the magic ticket!
    >
    > "gal" wrote:
    >
    >> Try this:
    >> - Go to your router's web interface site
    >> - Select the setting to WPA-PSK (under wireless tab).
    >> Set it with a password. Click save.
    >> - Go to Control Panel, click Wireless Network Setup
    >> - Select "Setup a new wireless..."
    >> - Follow the setup step-by-step.
    >> - Just make sure though, you're putting the same SSID
    >> as what you have in your router's web interface site.
    >> - Also, select Manual for the password. THis way, you
    >> would have to put the same password as what you have in
    >> the router's web.
    >> - I recommend having a portable drive when you set this
    >> up, that way, all you have to do is connect your pen
    >> drive to whatever computer you want it wirelessly.
    >>
    >> Goodluck!
    >>
    >> -
    >>
    >> >-----Original Message-----
    >> >Hmmm, I've tried this as well but it hasn't worked for
    >> me. Thanks for your
    >> >help, though.
    >> >
    >> >"Gerard Hermans" wrote:
    >> >
    >> >> I mean on the router i disamble the wep key and only
    >> use the wpa-psk /tkip
    >> >> config.
    >> >> I have the same ssid name
    >> >> "grovduck" wrote:
    >> >>
    >> >> > Hi Gerard,
    >> >> >
    >> >> > Can you explain a bit more about how you are
    >> disabling the WEP key? I tried
    >> >> > repeatedly to delete the "preferred connection"
    >> (with either WEP or WPA as
    >> >> > the security model), restart the router (and the
    >> laptop), and then reconnect
    >> >> > using the WPA key.
    >> >> >
    >> >> > No luck so far.
    >> >> >
    >> >> > "Gerard Hermans" wrote:
    >> >> >
    >> >> > > I have the same problem.The problem with me that i
    >> have the wep and wpa.
    >> >> > > I disamble the wep key and 'restart' the router
    >> (power off and on) and
    >> >> > > connect the laptop with the wpa key and its works.
    >> >> >
    >> >.
    >> >
    >>
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Shared key authentication is a WEP specific feature and is not utilized for
    WPA secured connections.

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Gary De Feyter" <someguy@earthlink.net> wrote in message
    news:O0%23GRBPNFHA.3328@TK2MSFTNGP14.phx.gbl...
    > When I went from WEP to WPA-PSK I had the same problem. The cure for me
    > was to go the router's Wireless Advanced Settings page and change
    > "Authentication Type" back to the default value of "Auto." For some
    > reason, "Shared Key" does not work with WPA-PSK ..... go figure.
    >
    >
    > "grovduck" <grovduck@discussions.microsoft.com> wrote in message
    > news:1F027B58-BF2E-4B7A-B7BF-1C4552BD5634@microsoft.com...
    >> Gal,
    >>
    >> Thanks for the feedback. I'll give it a shot tonight. I hadn't tried
    >> using
    >> this wizard before ... maybe it's the magic ticket!
    >>
    >> "gal" wrote:
    >>
    >>> Try this:
    >>> - Go to your router's web interface site
    >>> - Select the setting to WPA-PSK (under wireless tab).
    >>> Set it with a password. Click save.
    >>> - Go to Control Panel, click Wireless Network Setup
    >>> - Select "Setup a new wireless..."
    >>> - Follow the setup step-by-step.
    >>> - Just make sure though, you're putting the same SSID
    >>> as what you have in your router's web interface site.
    >>> - Also, select Manual for the password. THis way, you
    >>> would have to put the same password as what you have in
    >>> the router's web.
    >>> - I recommend having a portable drive when you set this
    >>> up, that way, all you have to do is connect your pen
    >>> drive to whatever computer you want it wirelessly.
    >>>
    >>> Goodluck!
    >>>
    >>> -
    >>>
    >>> >-----Original Message-----
    >>> >Hmmm, I've tried this as well but it hasn't worked for
    >>> me. Thanks for your
    >>> >help, though.
    >>> >
    >>> >"Gerard Hermans" wrote:
    >>> >
    >>> >> I mean on the router i disamble the wep key and only
    >>> use the wpa-psk /tkip
    >>> >> config.
    >>> >> I have the same ssid name
    >>> >> "grovduck" wrote:
    >>> >>
    >>> >> > Hi Gerard,
    >>> >> >
    >>> >> > Can you explain a bit more about how you are
    >>> disabling the WEP key? I tried
    >>> >> > repeatedly to delete the "preferred connection"
    >>> (with either WEP or WPA as
    >>> >> > the security model), restart the router (and the
    >>> laptop), and then reconnect
    >>> >> > using the WPA key.
    >>> >> >
    >>> >> > No luck so far.
    >>> >> >
    >>> >> > "Gerard Hermans" wrote:
    >>> >> >
    >>> >> > > I have the same problem.The problem with me that i
    >>> have the wep and wpa.
    >>> >> > > I disamble the wep key and 'restart' the router
    >>> (power off and on) and
    >>> >> > > connect the laptop with the wpa key and its works.
    >>> >> >
    >>> >.
    >>> >
    >>>
    >
    >
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Dear grovduck take a look at this meaby its help you

    http://msdn.microsoft.com/library/default.asp?url=/library/en-us/network/hh/network/213_802.11_a70af329-5e3a-4b56-bf4f-197d95f5a8fe.xml.asp

    "grovduck" wrote:

    > I am trying to change my wireless security over to WPA-PSK with TKIP without
    > success. Here are my specs:
    >
    > Router: Linksys WRT54G (w/ latest firmware)
    > Wireless Card: Dell Wireless 1350 WLAN Mini-PCI Card (w/ latest drivers)
    > OS: Windows XP Professional SP2
    >
    > I have changed the security model on the router to be WPA-PSK with TKIP, but
    > when I configure my laptop and enter the key, it seems to hang with the
    > "Acquiring network address" message.
    >
    > I am able to connect using WEP 128-bit, so Linksys help believes that it is
    > a problem in compatibility with SP2. I have tried changing channels without
    > success and the firmware and driver updates did nothing either.
    >
    > Any help would be greatly appreciated
Ask a new question

Read More

Wireless Linksys Wireless Networking