8603. PS/2 Pointing device error or not connected

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

When I boot XP pro, I get this error message just before the XP start up
screen,

8603. PS/2 Pointing device error or not connected

I press OK and the computer boots normally and the mouse works fine.

My mouse is a Logitech MouseMan wheel , it's plugged in USB.
I got the latest drivers and software for the mouse.
In the Hardware Manager of the system properties, in the mouse and pointing
devices section, it only lists:

HID-compliant MouseMan Wheel

I know for sure it used to show a second mouse, named PS/2 Compatible
Pointing Device or something like that... That is before I update the
mouseware... however, I was still getting this 8603 error at startup with the
older mouseware.


specs:
Aptiva - Pentium III 550MHz
128MB RAM
Windows XP pro


Thanks.
3 answers Last reply
More about 8603 pointing device error connected
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    sam wrote:

    > When I boot XP pro, I get this error message just before the XP start up
    > screen,
    >
    > 8603. PS/2 Pointing device error or not connected

    That's your motherboard's BIOS telling you there's nothing plugged in to
    the PS/2 mouse port. Since you are using a USB mouse, this message is of
    no concern, but probably cannot be supressed. You'll just have to ignore it.

    Sunny

    > I press OK and the computer boots normally and the mouse works fine.
    >
    > My mouse is a Logitech MouseMan wheel , it's plugged in USB.
    > I got the latest drivers and software for the mouse.
    > In the Hardware Manager of the system properties, in the mouse and pointing
    > devices section, it only lists:
    >
    > HID-compliant MouseMan Wheel
    >
    > I know for sure it used to show a second mouse, named PS/2 Compatible
    > Pointing Device or something like that... That is before I update the
    > mouseware... however, I was still getting this 8603 error at startup with the
    > older mouseware.
    >
    >
    > specs:
    > Aptiva - Pentium III 550MHz
    > 128MB RAM
    > Windows XP pro
    >
    >
    > Thanks.
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi,

    Try boot into BIOS and then disable the PS/2 port, enable the USB support
    then save and exit BIOS setup.

    Note: Remember this setting and enable the PS/2 port in BIOS when you want
    to use PS/2 mouse sometimes later.

    Peter

    "sam" wrote:

    > When I boot XP pro, I get this error message just before the XP start up
    > screen,
    >
    > 8603. PS/2 Pointing device error or not connected
    >
    > I press OK and the computer boots normally and the mouse works fine.
    >
    > My mouse is a Logitech MouseMan wheel , it's plugged in USB.
    > I got the latest drivers and software for the mouse.
    > In the Hardware Manager of the system properties, in the mouse and pointing
    > devices section, it only lists:
    >
    > HID-compliant MouseMan Wheel
    >
    > I know for sure it used to show a second mouse, named PS/2 Compatible
    > Pointing Device or something like that... That is before I update the
    > mouseware... however, I was still getting this 8603 error at startup with the
    > older mouseware.
    >
    >
    > specs:
    > Aptiva - Pentium III 550MHz
    > 128MB RAM
    > Windows XP pro
    >
    >
    > Thanks.
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Did you look in the BIOS to see if the Mouse is being reserved or set on
    the PS/2 port or IRQ 12? If it's set there, then disable it.

    sam wrote:

    > When I boot XP pro, I get this error message just before the XP start up
    > screen,
    >
    > 8603. PS/2 Pointing device error or not connected
    >
    > I press OK and the computer boots normally and the mouse works fine.
    >
    > My mouse is a Logitech MouseMan wheel , it's plugged in USB.
    > I got the latest drivers and software for the mouse.
    > In the Hardware Manager of the system properties, in the mouse and pointing
    > devices section, it only lists:
    >
    > HID-compliant MouseMan Wheel
    >
    > I know for sure it used to show a second mouse, named PS/2 Compatible
    > Pointing Device or something like that... That is before I update the
    > mouseware... however, I was still getting this 8603 error at startup with the
    > older mouseware.
    >
    >
    > specs:
    > Aptiva - Pentium III 550MHz
    > 128MB RAM
    > Windows XP pro
    >
    >
    > Thanks.
Ask a new question

Read More

Mice PS/2 Devices Windows XP