Sign in with
Sign up | Sign in
Your question

Poor signal strength after connecting to network

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
March 30, 2005 10:45:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Recently set up home network with DLink Wireless router and 2 laptops with
DLink cards. Not the smoothest transition to networking, but I hope it will
get better. Before I am connected to the network, the "choose a wireless
network" box shows a full, proud, strong signal "excellent" is the term that
is used I think. Right after I connect, the signal strength reads "very
poor" and I often loose it when trying to surf, email...

Despite the "poor" reception listed by the "view wireless networks" option,
both the wireless status icon, and the DLink icon in the 'taskbar
notification area' show "very good" or "excellent" signal strength.

Any thoughts??

the Idiot
Anonymous
a b F Wireless
March 31, 2005 4:51:15 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

You have not said anything about security - are you using WEP? Regardless of
that, I found that when using both a DLink router and DLink cards, allowing
DLink to configure my network instead of Windows worked better - practically
flawlessly.
I also think that WPA-PSK works much better than WEP.

"village idiot" wrote:

> Recently set up home network with DLink Wireless router and 2 laptops with
> DLink cards. Not the smoothest transition to networking, but I hope it will
> get better. Before I am connected to the network, the "choose a wireless
> network" box shows a full, proud, strong signal "excellent" is the term that
> is used I think. Right after I connect, the signal strength reads "very
> poor" and I often loose it when trying to surf, email...
>
> Despite the "poor" reception listed by the "view wireless networks" option,
> both the wireless status icon, and the DLink icon in the 'taskbar
> notification area' show "very good" or "excellent" signal strength.
>
> Any thoughts??
>
> the Idiot
Anonymous
a b F Wireless
March 31, 2005 10:43:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am using WEP, but I tried disabling it briefly, but no change in percieved
signal strength. It gets even better because at times the "view wireless
connections" box will show no signal strength graphically and say I am not
connected, but then the standard typed information area says I am connected
and to click the box if I want to _DISCONNECT_ I wish I could take a screen
shot and send it to Leno.

When you say "allowing DLink to configure my network, do you just mean using
the router wizard, or am I missing something obvious?

the Idiot

"HSK" wrote:

> You have not said anything about security - are you using WEP? Regardless of
> that, I found that when using both a DLink router and DLink cards, allowing
> DLink to configure my network instead of Windows worked better - practically
> flawlessly.
> I also think that WPA-PSK works much better than WEP.
>
> "village idiot" wrote:
>
> > Recently set up home network with DLink Wireless router and 2 laptops with
> > DLink cards. Not the smoothest transition to networking, but I hope it will
> > get better. Before I am connected to the network, the "choose a wireless
> > network" box shows a full, proud, strong signal "excellent" is the term that
> > is used I think. Right after I connect, the signal strength reads "very
> > poor" and I often loose it when trying to surf, email...
> >
> > Despite the "poor" reception listed by the "view wireless networks" option,
> > both the wireless status icon, and the DLink icon in the 'taskbar
> > notification area' show "very good" or "excellent" signal strength.
> >
> > Any thoughts??
> >
> > the Idiot
Related resources
Anonymous
a b F Wireless
April 1, 2005 7:22:15 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"village idiot" <villageidiot@discussions.microsoft.com> wrote in message
news:69D085EE-329F-4181-8447-84642341AABE@microsoft.com...
>I am using WEP, but I tried disabling it briefly, but no change in
>percieved
> signal strength. It gets even better because at times the "view wireless
> connections" box will show no signal strength graphically and say I am not
> connected, but then the standard typed information area says I am
> connected
> and to click the box if I want to _DISCONNECT_ I wish I could take a
> screen
> shot and send it to Leno.

You *can* - just use your print screen key / combination.
BTW, did you see my post regarding using an external antenna? Cured my long
standing problem similar to yours (and I suspect many others!).

Rob


> When you say "allowing DLink to configure my network, do you just mean
> using
> the router wizard, or am I missing something obvious?
>
> the Idiot
>
> "HSK" wrote:
>
>> You have not said anything about security - are you using WEP?
>> Regardless of
>> that, I found that when using both a DLink router and DLink cards,
>> allowing
>> DLink to configure my network instead of Windows worked better -
>> practically
>> flawlessly.
>> I also think that WPA-PSK works much better than WEP.
>>
>> "village idiot" wrote:
>>
>> > Recently set up home network with DLink Wireless router and 2 laptops
>> > with
>> > DLink cards. Not the smoothest transition to networking, but I hope it
>> > will
>> > get better. Before I am connected to the network, the "choose a
>> > wireless
>> > network" box shows a full, proud, strong signal "excellent" is the term
>> > that
>> > is used I think. Right after I connect, the signal strength reads
>> > "very
>> > poor" and I often loose it when trying to surf, email...
>> >
>> > Despite the "poor" reception listed by the "view wireless networks"
>> > option,
>> > both the wireless status icon, and the DLink icon in the 'taskbar
>> > notification area' show "very good" or "excellent" signal strength.
>> >
>> > Any thoughts??
>> >
>> > the Idiot
Anonymous
a b F Wireless
April 1, 2005 7:22:16 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I read throught the external antenna posts, but neither of the laptop cards
have an antenna input jack. Thanks for the screen shot info. Last night I
tried disabling the Let windows automatically configure my connection" and
did it manually. Still a very unreliable connection. What is so frustrating
about this is that the connections were perfect (almost always "excellent"
before I tried to set up file and printer sharing. Ever since that point
I've had poor connection, frequent drops, and several times where I was
unable to find any service.

Anyone know how to rollback the "wireless networking" and "network" wizards.
Since I am still unable to share files or a printer, I'd at least like to
have my stable inadvidual connections back!

the (despondant) Idiot

"Rob D" wrote:

>
> "village idiot" <villageidiot@discussions.microsoft.com> wrote in message
> news:69D085EE-329F-4181-8447-84642341AABE@microsoft.com...
> >I am using WEP, but I tried disabling it briefly, but no change in
> >percieved
> > signal strength. It gets even better because at times the "view wireless
> > connections" box will show no signal strength graphically and say I am not
> > connected, but then the standard typed information area says I am
> > connected
> > and to click the box if I want to _DISCONNECT_ I wish I could take a
> > screen
> > shot and send it to Leno.
>
> You *can* - just use your print screen key / combination.
> BTW, did you see my post regarding using an external antenna? Cured my long
> standing problem similar to yours (and I suspect many others!).
>
> Rob
>
>
> > When you say "allowing DLink to configure my network, do you just mean
> > using
> > the router wizard, or am I missing something obvious?
> >
> > the Idiot
> >
> > "HSK" wrote:
> >
> >> You have not said anything about security - are you using WEP?
> >> Regardless of
> >> that, I found that when using both a DLink router and DLink cards,
> >> allowing
> >> DLink to configure my network instead of Windows worked better -
> >> practically
> >> flawlessly.
> >> I also think that WPA-PSK works much better than WEP.
> >>
> >> "village idiot" wrote:
> >>
> >> > Recently set up home network with DLink Wireless router and 2 laptops
> >> > with
> >> > DLink cards. Not the smoothest transition to networking, but I hope it
> >> > will
> >> > get better. Before I am connected to the network, the "choose a
> >> > wireless
> >> > network" box shows a full, proud, strong signal "excellent" is the term
> >> > that
> >> > is used I think. Right after I connect, the signal strength reads
> >> > "very
> >> > poor" and I often loose it when trying to surf, email...
> >> >
> >> > Despite the "poor" reception listed by the "view wireless networks"
> >> > option,
> >> > both the wireless status icon, and the DLink icon in the 'taskbar
> >> > notification area' show "very good" or "excellent" signal strength.
> >> >
> >> > Any thoughts??
> >> >
> >> > the Idiot
>
>
>
Anonymous
a b F Wireless
April 1, 2005 10:37:49 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"village idiot" <villageidiot@discussions.microsoft.com> wrote in message
news:5242FC90-1A1D-4238-9D6E-0C4A005502B5@microsoft.com...
>I read throught the external antenna posts, but neither of the laptop cards
> have an antenna input jack. Thanks for the screen shot info. Last night
> I
> tried disabling the Let windows automatically configure my connection" and
> did it manually. Still a very unreliable connection. What is so
> frustrating
> about this is that the connections were perfect (almost always "excellent"
> before I tried to set up file and printer sharing. Ever since that point
> I've had poor connection, frequent drops, and several times where I was
> unable to find any service.

Durr, sorry, didnĀ“t notice about the laptop card bit!
How is your "network" setup in terms of DHCP / IP addresses etc. Have you
tried disabling then re enabling the network cards and then running the set
up wireless network wizard?
Maybe, if you can give full details of your setup someone may spot a
possible cause of your problem.

Rob

> Anyone know how to rollback the "wireless networking" and "network"
> wizards.
> Since I am still unable to share files or a printer, I'd at least like to
> have my stable inadvidual connections back!
>
> the (despondant) Idiot
>
> "Rob D" wrote:
>
>>
>> "village idiot" <villageidiot@discussions.microsoft.com> wrote in message
>> news:69D085EE-329F-4181-8447-84642341AABE@microsoft.com...
>> >I am using WEP, but I tried disabling it briefly, but no change in
>> >percieved
>> > signal strength. It gets even better because at times the "view
>> > wireless
>> > connections" box will show no signal strength graphically and say I am
>> > not
>> > connected, but then the standard typed information area says I am
>> > connected
>> > and to click the box if I want to _DISCONNECT_ I wish I could take a
>> > screen
>> > shot and send it to Leno.
>>
>> You *can* - just use your print screen key / combination.
>> BTW, did you see my post regarding using an external antenna? Cured my
>> long
>> standing problem similar to yours (and I suspect many others!).
>>
>> Rob
>>
>>
>> > When you say "allowing DLink to configure my network, do you just mean
>> > using
>> > the router wizard, or am I missing something obvious?
>> >
>> > the Idiot
>> >
>> > "HSK" wrote:
>> >
>> >> You have not said anything about security - are you using WEP?
>> >> Regardless of
>> >> that, I found that when using both a DLink router and DLink cards,
>> >> allowing
>> >> DLink to configure my network instead of Windows worked better -
>> >> practically
>> >> flawlessly.
>> >> I also think that WPA-PSK works much better than WEP.
>> >>
>> >> "village idiot" wrote:
>> >>
>> >> > Recently set up home network with DLink Wireless router and 2
>> >> > laptops
>> >> > with
>> >> > DLink cards. Not the smoothest transition to networking, but I hope
>> >> > it
>> >> > will
>> >> > get better. Before I am connected to the network, the "choose a
>> >> > wireless
>> >> > network" box shows a full, proud, strong signal "excellent" is the
>> >> > term
>> >> > that
>> >> > is used I think. Right after I connect, the signal strength reads
>> >> > "very
>> >> > poor" and I often loose it when trying to surf, email...
>> >> >
>> >> > Despite the "poor" reception listed by the "view wireless networks"
>> >> > option,
>> >> > both the wireless status icon, and the DLink icon in the 'taskbar
>> >> > notification area' show "very good" or "excellent" signal strength.
>> >> >
>> >> > Any thoughts??
>> >> >
>> >> > the Idiot
>>
>>
>>
Anonymous
a b F Wireless
April 1, 2005 10:37:50 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a Dlink 614 wireless router. no computer is directly connected to it.
I have WEP enabled, and the SSID is not broadcast. In the router I can see
the IP addresses for both the laptops. One laptop has XP pro, the other XP
home. Both laptops have DLINK 650 wireless cards. I currently have it
configured for dynamic IP addressing. I can see the network great until I
connect to it. Then the signal strength becomes "poor" or worse. Again,
the sys tray monitor of signal strength still shows a strong connection, and
the little wireless computer icon in the sys tray also says "excellent" but
not the "view wireless networks" box.

Anyone????

"Rob D" wrote:

>
....

> How is your "network" setup in terms of DHCP / IP addresses etc. Have you
> tried disabling then re enabling the network cards and then running the set
> up wireless network wizard?
> Maybe, if you can give full details of your setup someone may spot a
> possible cause of your problem.
>
> Rob
>
> > Anyone know how to rollback the "wireless networking" and "network"
> > wizards.
> > Since I am still unable to share files or a printer, I'd at least like to
> > have my stable inadvidual connections back!
> >
> > the (despondant) Idiot
> >
> > "Rob D" wrote:
> >
> >>
> >> "village idiot" <villageidiot@discussions.microsoft.com> wrote in message
> >> news:69D085EE-329F-4181-8447-84642341AABE@microsoft.com...
> >> >I am using WEP, but I tried disabling it briefly, but no change in
> >> >percieved
> >> > signal strength. It gets even better because at times the "view
> >> > wireless
> >> > connections" box will show no signal strength graphically and say I am
> >> > not
> >> > connected, but then the standard typed information area says I am
> >> > connected
> >> > and to click the box if I want to _DISCONNECT_ I wish I could take a
> >> > screen
> >> > shot and send it to Leno.
> >>
> >> You *can* - just use your print screen key / combination.
> >> BTW, did you see my post regarding using an external antenna? Cured my
> >> long
> >> standing problem similar to yours (and I suspect many others!).
> >>
> >> Rob
> >>
> >>
> >> > When you say "allowing DLink to configure my network, do you just mean
> >> > using
> >> > the router wizard, or am I missing something obvious?
> >> >
> >> > the Idiot
> >> >
> >> > "HSK" wrote:
> >> >
> >> >> You have not said anything about security - are you using WEP?
> >> >> Regardless of
> >> >> that, I found that when using both a DLink router and DLink cards,
> >> >> allowing
> >> >> DLink to configure my network instead of Windows worked better -
> >> >> practically
> >> >> flawlessly.
> >> >> I also think that WPA-PSK works much better than WEP.
> >> >>
> >> >> "village idiot" wrote:
> >> >>
> >> >> > Recently set up home network with DLink Wireless router and 2
> >> >> > laptops
> >> >> > with
> >> >> > DLink cards. Not the smoothest transition to networking, but I hope
> >> >> > it
> >> >> > will
> >> >> > get better. Before I am connected to the network, the "choose a
> >> >> > wireless
> >> >> > network" box shows a full, proud, strong signal "excellent" is the
> >> >> > term
> >> >> > that
> >> >> > is used I think. Right after I connect, the signal strength reads
> >> >> > "very
> >> >> > poor" and I often loose it when trying to surf, email...
> >> >> >
> >> >> > Despite the "poor" reception listed by the "view wireless networks"
> >> >> > option,
> >> >> > both the wireless status icon, and the DLink icon in the 'taskbar
> >> >> > notification area' show "very good" or "excellent" signal strength.
> >> >> >
> >> >> > Any thoughts??
> >> >> >
> >> >> > the Idiot
> >>
> >>
> >>
>
>
>
!