Sign in with
Sign up | Sign in
Your question

CD-Rom would not autorun

Tags:
  • CD-Rom
  • Windows XP
Last response: in Windows XP
Share
Anonymous
April 10, 2005 8:17:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I run Wind XP Home and can not find a setting to allow any CD to Autorun!
The only means to start a CD disk is to go to Windows Explorer and click on
the drive, then click on the activating setup.exe file.
Music CD's would not start Media Player automaticaly either. I have to click
on Now Playing and then click the drive with the music CD.
On my old Win 98 the CD's used to start all by themseves.
Where can I tweak XP to Autorun, I have tried everywere.
Pease help

More about : rom autorun

April 11, 2005 1:43:34 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In news:1E1301D9-EDA9-48FB-85AF-477968C4F7A0@microsoft.com,
Liebie South Africa <Liebie South Africa@discussions.microsoft.com> had this
to say:

My reply is at the bottom of your sent message:

> I run Wind XP Home and can not find a setting to allow any CD to
> Autorun! The only means to start a CD disk is to go to Windows
> Explorer and click on the drive, then click on the activating
> setup.exe file.
> Music CD's would not start Media Player automaticaly either. I have
> to click on Now Playing and then click the drive with the music CD.
> On my old Win 98 the CD's used to start all by themseves.
> Where can I tweak XP to Autorun, I have tried everywere.
> Pease help

Right click the CD drive in Explorer, select Properties, click the AutoPlay
tab, the rest should be obvious.

Galen
--
Signature changed for a moment of silence.
Rest well Alex and we'll see you on the other side.
Anonymous
April 12, 2005 12:37:01 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

i am on XP Home and I have had that same problem a number of times at home
and at work where we have a 4000 SQ FT pro recording facility with an eight
computer network. Three of them are in the controll room attached to our 96
channel fully automated console and other recording gear. The problem arrises
from a number of different engineers and producers using the system and each
one likes to use a different media player seems like. The problem is almost
always the program access and defaults are set improperly and/or the CD
Detector programs are setup improperly. The Auto-Disk, Auto CD or
Disc-Detector programs that come with the different media players are in
conflict with each other. For example, if you buy and properly install Roxio
Creator 7.0 and use the media player with this package and set your defaults
(press the START button at the bottom left of your monitor's screen, and then
select the "Press Program Access and Defaults" below the "Control Panel"
hypobutton on the right hand side) to recognize Roxio as the Default player
out of two or three media players that end up on most people's machines, all
designed to basically do the same thing, yet somehow the disk detector then
boot program in your system tray or rather in the sys config startup
(msconfig) does not match the Roxio Creator System. It could be that you were
running Real Audio and their Disk detector is still in the tray creating a
conflict. What works best for me is to disengage the media player's (Roxio
and Real Audio) CD detectors and use the disk detector program that came with
my sound card. I have an Audigy 2 by Creative and they provide a great disk
detector program that works in the background and seldom gets confused by
whatever media player you are using. It detects and has the CD spinning
perfectly for whatever player you decide to use that day. If no defaults are
set to automatic, a cool little window pops up and list every
player/recorder/burner on your system and a list of task that you may
typically want to engage. As a reminder, be sure to disengage your other
disk detectors that come with your media players by Roxio, Real Audio or
whoever. Nothing's worse than to have a CD already up and running and all of
a sudden another program jumps up and reboots the disk. Hopefully this will
only happen to you when you are listening to music instead of writing data to
a DVD or CD back-up or a large software installation like Adobe's Creative
Suites. I hope I didn't confuse you too much. I am not really a tech writer
by trade as you can probably tell. Good Luck.....
Anonymous
April 12, 2005 6:35:47 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Galen" wrote:

> In news:1E1301D9-EDA9-48FB-85AF-477968C4F7A0@microsoft.com,
> Liebie South Africa <Liebie South Africa@discussions.microsoft.com> had this
> to say:
>
> My reply is at the bottom of your sent message:
>
> > I run Wind XP Home and can not find a setting to allow any CD to
> > Autorun! The only means to start a CD disk is to go to Windows
> > Explorer and click on the drive, then click on the activating
> > setup.exe file.
> > Music CD's would not start Media Player automaticaly either. I have
> > to click on Now Playing and then click the drive with the music CD.
> > On my old Win 98 the CD's used to start all by themseves.
> > Where can I tweak XP to Autorun, I have tried everywere.
> > Pease help
>
> Right click the CD drive in Explorer, select Properties, click the AutoPlay
> tab, the rest should be obvious.
>
> Galen
> --
> Signature changed for a moment of silence.
> Rest well Alex and we'll see you on the other side.
>
>
> I, (Liebie South Africa), eventualy found the answer somewhere on a private type MicroSoft website it works and all my cd's autorun immediately after injecting CD the solution are as follows: Run regedit Goto HKEY_LOCAL_MACHINE\CurrentControlSet\Services\Cdrom. At Value Name: Autorun, Data Type: REG_DWORD, Right click and modify value to 0 or 1
(0 = Autorun Disabled and 1 = Autorun Enabled)
April 13, 2005 1:33:39 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In news:63D3A870-DD9D-4EE6-87E9-377F3DF3AE3E@microsoft.com,
Liebie South Africa <LiebieSouthAfrica@discussions.microsoft.com> had this
to say:

My reply is at the bottom of your sent message:

>> I, (Liebie South Africa), eventualy found the answer somewhere on a
>> private type MicroSoft website it works and all my cd's autorun
>> immediately after injecting CD the solution are as follows: Run
>> regedit Goto HKEY_LOCAL_MACHINE\CurrentControlSet\Services\Cdrom. At
>> Value Name: Autorun, Data Type: REG_DWORD, Right click and modify
>> value to 0 or 1
> (0 = Autorun Disabled and 1 = Autorun Enabled)

Congratulations. In general I try to steer people away from editing the
registry unless there's no other way. So long as you're comfortable doing it
that way it's good. I often edit the registry but I'm willing to risk system
instability and crashes. I'm glad that it worked well for you though.

Galen
--
Signature changed for a moment of silence.
Rest well Alex and we'll see you on the other side.
!