Sign in with
Sign up | Sign in
Your question

W7 Randomly Wakes From Hibernation

Tags:
Last response: in Windows 7
Share
October 31, 2009 2:11:54 PM

W7 randomly wakes from hibernate. Here's what I've done

1. Turned off allowing any device to wake computer via System Panel/Device Manager. Clicked through every single device
2. Specifically turned off Magic Packet/Wake option listed in the advanced tab of my NIC card as well as turning off wake option in the "major" tab of this device.
3. Turned off sleep wake timer option in power settings panel (from Control Panel)
4. Turned off Windows Update auto install. Oddly even though this was off, when my computer turned on, it shows checking at 4:18 AM with no isntallation. Yesterday, it showed about the same time WITH an update. Today, I turned auto update off. Not a good idea.
5. This morning, when I saw the computer on, I ran powercfg lastwake. The result log was empty:

E:\Users\Me>powercfg lastwake
Wake History Count - 1
Wake History [0]
Wake Source Count - 0

6. Was a clean install
7. Had Vista Business, no issues with Hibernate. No new hardware in W7 instlall
8. Love hibernate, not sure what else to do. Thank you for your comments.

Clay
a b $ Windows 7
November 12, 2009 5:30:40 AM

Since hibernate saves all your computer's state to the hard disk, can you try leaving your computer on hibernate without the battery or plug powering the laptop?
m
0
l
November 12, 2009 11:51:28 AM

Thanks for the reply. I think W7 is buggy when it comes to power plans/settings/W update. I changed the W update settings, it seems to have worked. Now if I could just keep WU from over writing mouse/NIC settings, I had to change them back to "don't wake" again.
m
0
l
!