Audio issues with SB81P

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

I have the SB81P and I have a couple of issues with the audio
functions. I have a 2.1 speaker system with the L/R speakers connected
to the green connector on the rear panel and the sub-woofer connected
to the orange connector. Speakers work fine..... Now, when I plug my
headphones into the green front panel connector, I would like the
external speakers to be muted and the audio directed to the headphones.
That doesn't happen. I have sound on at the headphones, but the
speakers are active as well......

The other issue. I'm using InterVideo WinDVD 6. From that application
I don't have any control over the audio volume. When I use MediaPlayer
or iTunes, I can control the volume just fine......

I just installed the most recent RealTek drivers. No change. Any
ideas?
1 answer Last reply
More about audio issues sb81p
  1. Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

    Well, on the first matter: does it say anywhere in the docs that the
    rear-output will mute when you plug something into the front output? ;-)

    I'm afraid the only way to get that to work is to power off your
    speakers when you want to use the headphones...

    Regards,
    Evert

    touchton@despammed.com wrote:
    > I have the SB81P and I have a couple of issues with the audio
    > functions. I have a 2.1 speaker system with the L/R speakers connected
    > to the green connector on the rear panel and the sub-woofer connected
    > to the orange connector. Speakers work fine..... Now, when I plug my
    > headphones into the green front panel connector, I would like the
    > external speakers to be muted and the audio directed to the headphones.
    > That doesn't happen. I have sound on at the headphones, but the
    > speakers are active as well......
    >
    > The other issue. I'm using InterVideo WinDVD 6. From that application
    > I don't have any control over the audio volume. When I use MediaPlayer
    > or iTunes, I can control the volume just fine......
    >
    > I just installed the most recent RealTek drivers. No change. Any
    > ideas?
    >
Ask a new question

Read More

Speakers Headphones Audio Motherboards