Sign in with
Sign up | Sign in
Your question

Can read CDs and DVDs, but can't burn anything

Last response: in Windows XP
Share
April 19, 2005 10:42:32 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If there is no cd in the drive, then Windows prepares to write the file to
the CD as expected. But when I put a blank cd in the drive, Windows doesn't
give me any option to burn the files. And also, if I start the process with
a cd in the drive, then Windows won't even copy a file to the special folder
called "CD Burning" (or something like that).

The drive can read CDs and DVDs ok, however . . .

More about : read cds dvds burn

April 19, 2005 6:01:28 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

When you go to "My Computer" right click on your CD drive. Is there a
"Recording" tab there, if so make sure that burning is enabled on that tab.

--
Peter
Toronto, Canada
XP Home SP2
P4 dual HT @ 3.0ghz, 1.0gb RAM, 160gb HD
"Diggy" <jamesOU812@hotmail.com> wrote in message
news:uQKP3xMRFHA.3336@TK2MSFTNGP10.phx.gbl...
> If there is no cd in the drive, then Windows prepares to write the file to
> the CD as expected. But when I put a blank cd in the drive, Windows
> doesn't
> give me any option to burn the files. And also, if I start the process
> with
> a cd in the drive, then Windows won't even copy a file to the special
> folder
> called "CD Burning" (or something like that).
>
> The drive can read CDs and DVDs ok, however . . .
>
April 19, 2005 9:26:51 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi!
Yes, the "recording" tab is there, and the box is checked to allow burning.
I did notice something odd, though. When there is no CD in the drive, then
Explorer labels it as DVD/CD-RW. But as soon as I put in a recordable CD,
Explorer changes the drive's label to "CD Drive". I haven't changed brand
of CDs either. Do you think I have a hardware problem?
--
ICQ#
"Peter" <Peter at news.microsoft.com> wrote in message
news:o EBuLnQRFHA.2964@TK2MSFTNGP15.phx.gbl...
| When you go to "My Computer" right click on your CD drive. Is there a
| "Recording" tab there, if so make sure that burning is enabled on that
tab.
|
| --
| Peter
| Toronto, Canada
| XP Home SP2
| P4 dual HT @ 3.0ghz, 1.0gb RAM, 160gb HD
| "Diggy" <jamesOU812@hotmail.com> wrote in message
| news:uQKP3xMRFHA.3336@TK2MSFTNGP10.phx.gbl...
| > If there is no cd in the drive, then Windows prepares to write the file
to
| > the CD as expected. But when I put a blank cd in the drive, Windows
| > doesn't
| > give me any option to burn the files. And also, if I start the process
| > with
| > a cd in the drive, then Windows won't even copy a file to the special
| > folder
| > called "CD Burning" (or something like that).
| >
| > The drive can read CDs and DVDs ok, however . . .
| >
|
|
April 20, 2005 1:18:15 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I'm no expert here. That's very strange. Maybe you need UDF packet writing
software such as Nero INCD?

--
Peter
Toronto, Canada
XP Home SP2
P4 dual HT @ 3.0ghz, 1.0gb RAM, 160gb HD
"Diggy" <jamesOU812@hotmail.com> wrote in message
news:etLF7ZSRFHA.3836@TK2MSFTNGP10.phx.gbl...
>
> Hi!
> Yes, the "recording" tab is there, and the box is checked to allow
> burning.
> I did notice something odd, though. When there is no CD in the drive, then
> Explorer labels it as DVD/CD-RW. But as soon as I put in a recordable CD,
> Explorer changes the drive's label to "CD Drive". I haven't changed brand
> of CDs either. Do you think I have a hardware problem?
> --
> ICQ#
> "Peter" <Peter at news.microsoft.com> wrote in message
> news:o EBuLnQRFHA.2964@TK2MSFTNGP15.phx.gbl...
> | When you go to "My Computer" right click on your CD drive. Is there a
> | "Recording" tab there, if so make sure that burning is enabled on that
> tab.
> |
> | --
> | Peter
> | Toronto, Canada
> | XP Home SP2
> | P4 dual HT @ 3.0ghz, 1.0gb RAM, 160gb HD
> | "Diggy" <jamesOU812@hotmail.com> wrote in message
> | news:uQKP3xMRFHA.3336@TK2MSFTNGP10.phx.gbl...
> | > If there is no cd in the drive, then Windows prepares to write the
> file
> to
> | > the CD as expected. But when I put a blank cd in the drive, Windows
> | > doesn't
> | > give me any option to burn the files. And also, if I start the
> process
> | > with
> | > a cd in the drive, then Windows won't even copy a file to the special
> | > folder
> | > called "CD Burning" (or something like that).
> | >
> | > The drive can read CDs and DVDs ok, however . . .
> | >
> |
> |
>
!