Windows XP Pro - Fatal Error When Playing Audio

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

When I play audio files my XP wil freeze and when I turn the computer off I
>get a fatal error message alert when it starts up. I send the notification to
>Micorsoft and it tells me I there is a problem with one of my device drivers.
>I have the most updated drivers for my motherboard but this issue keeps
>re-occurring. I've had my neighbor who's an IT guy look at it and he made
>some adjustments to the audio settings and it helped for a few days but now
>it's reverted to same issue. I'm hoping someone out there can give some
>advice. The motherboard is a Chaintech 7NJL6 and the VGA is a NVIDIA nForce2 Ultra 400+MCP-S
Thanks!
3 answers Last reply
More about windows fatal error playing audio
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    With sound onboard the motherboard or have you added a separate soundcard?

    If you're still using the sound onboard, the latest drivers are at the
    Chaintech website at
    http://www.chaintechusa.com/tw/eng/Download/dl_desc.asp?DCSNo=15&PISNo=277
    --
    Cari
    (MS-MVP Printing & Imaging)

    "rsanche1" <rsanche1@discussions.microsoft.com> wrote in message
    news:8019F1E9-42E7-4BF4-823B-B77F67EC958C@microsoft.com...
    > When I play audio files my XP wil freeze and when I turn the computer off
    > I
    >>get a fatal error message alert when it starts up. I send the notification
    >>to
    >>Micorsoft and it tells me I there is a problem with one of my device
    >>drivers.
    >>I have the most updated drivers for my motherboard but this issue keeps
    >>re-occurring. I've had my neighbor who's an IT guy look at it and he made
    >>some adjustments to the audio settings and it helped for a few days but
    >>now
    >>it's reverted to same issue. I'm hoping someone out there can give some
    >>advice. The motherboard is a Chaintech 7NJL6 and the VGA is a NVIDIA
    >>nForce2 Ultra 400+MCP-S
    > Thanks!
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I was using the AC97 Codec soundcard off the motherboard? at first then I
    believe my neighbor switched it so that I'm now using the sound from the
    NVIDIA card. I had already downloaded the drivers off the Chaintech websites
    and it didn't do any good. My NVIDIA card is a CHAINTECH Geforce FX5500 256MB
    DDR AGP 4X/8X Video Card.

    "Cari (MS-MVP)" wrote:

    > With sound onboard the motherboard or have you added a separate soundcard?
    >
    > If you're still using the sound onboard, the latest drivers are at the
    > Chaintech website at
    > http://www.chaintechusa.com/tw/eng/Download/dl_desc.asp?DCSNo=15&PISNo=277
    > --
    > Cari
    > (MS-MVP Printing & Imaging)
    >
    > "rsanche1" <rsanche1@discussions.microsoft.com> wrote in message
    > news:8019F1E9-42E7-4BF4-823B-B77F67EC958C@microsoft.com...
    > > When I play audio files my XP wil freeze and when I turn the computer off
    > > I
    > >>get a fatal error message alert when it starts up. I send the notification
    > >>to
    > >>Micorsoft and it tells me I there is a problem with one of my device
    > >>drivers.
    > >>I have the most updated drivers for my motherboard but this issue keeps
    > >>re-occurring. I've had my neighbor who's an IT guy look at it and he made
    > >>some adjustments to the audio settings and it helped for a few days but
    > >>now
    > >>it's reverted to same issue. I'm hoping someone out there can give some
    > >>advice. The motherboard is a Chaintech 7NJL6 and the VGA is a NVIDIA
    > >>nForce2 Ultra 400+MCP-S
    > > Thanks!
    > >
    > >
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You may have a separate soundcard but nVidia only make graphics cards.
    --
    Cari
    (MS-MVP Printing & Imaging)

    "rsanche1" <rsanche1@discussions.microsoft.com> wrote in message
    news:3566C008-9C26-4D2F-8AB7-5C88413EDB99@microsoft.com...
    >I was using the AC97 Codec soundcard off the motherboard? at first then I
    > believe my neighbor switched it so that I'm now using the sound from the
    > NVIDIA card. I had already downloaded the drivers off the Chaintech
    > websites
    > and it didn't do any good. My NVIDIA card is a CHAINTECH Geforce FX5500
    > 256MB
    > DDR AGP 4X/8X Video Card.
    >
    > "Cari (MS-MVP)" wrote:
    >
    >> With sound onboard the motherboard or have you added a separate
    >> soundcard?
    >>
    >> If you're still using the sound onboard, the latest drivers are at the
    >> Chaintech website at
    >> http://www.chaintechusa.com/tw/eng/Download/dl_desc.asp?DCSNo=15&PISNo=277
    >> --
    >> Cari
    >> (MS-MVP Printing & Imaging)
    >>
    >> "rsanche1" <rsanche1@discussions.microsoft.com> wrote in message
    >> news:8019F1E9-42E7-4BF4-823B-B77F67EC958C@microsoft.com...
    >> > When I play audio files my XP wil freeze and when I turn the computer
    >> > off
    >> > I
    >> >>get a fatal error message alert when it starts up. I send the
    >> >>notification
    >> >>to
    >> >>Micorsoft and it tells me I there is a problem with one of my device
    >> >>drivers.
    >> >>I have the most updated drivers for my motherboard but this issue keeps
    >> >>re-occurring. I've had my neighbor who's an IT guy look at it and he
    >> >>made
    >> >>some adjustments to the audio settings and it helped for a few days but
    >> >>now
    >> >>it's reverted to same issue. I'm hoping someone out there can give some
    >> >>advice. The motherboard is a Chaintech 7NJL6 and the VGA is a NVIDIA
    >> >>nForce2 Ultra 400+MCP-S
    >> > Thanks!
    >> >
    >> >
    >>
    >>
    >>
    >>
    >
Ask a new question

Read More

Audio Windows XP