Sign in with
Sign up | Sign in
Your question

AN35 - cant save settings

Last response: in Motherboards
Share
May 7, 2005 5:18:16 AM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

I have a Shuttle AN35 with an Athlon 2400+. Just got new OCZ RAM and
installed it. When I was adjusting the settings to match my new RAM
(upgrading from PC2700 to PC3200), I set my FSB to 200 (from 169), but
forgot to change the multiplier down from 12.5.

When the computer rebooted, it wouldn't POST. I used the CMOS reset
jumper and it booted into the motherboards safe mode (200x9). However,
if I attempt to save any setting (even the same settings), I can't get
it to POST again. In fact, if I reboot the PC, I have to reset the
CMOS. I've also tried removing and reseating the CMOS battery, but no
luck.

Does anyone have any advice on what to do - what exactly did I break?

More about : an35 save settings

Anonymous
a b V Motherboard
May 29, 2005 9:33:32 PM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

I now have exactly the same problem. Any time I save to BIOS I cannot POST.
I have to clear BIOS to be able to POST, but I cannot change BIOS anymore.
Did you figure out what your problem was?

- Mitch

<amallah@gmail.com> wrote in message
news:1115453896.421410.209820@z14g2000cwz.googlegroups.com...
> I have a Shuttle AN35 with an Athlon 2400+. Just got new OCZ RAM and
> installed it. When I was adjusting the settings to match my new RAM
> (upgrading from PC2700 to PC3200), I set my FSB to 200 (from 169), but
> forgot to change the multiplier down from 12.5.
>
> When the computer rebooted, it wouldn't POST. I used the CMOS reset
> jumper and it booted into the motherboards safe mode (200x9). However,
> if I attempt to save any setting (even the same settings), I can't get
> it to POST again. In fact, if I reboot the PC, I have to reset the
> CMOS. I've also tried removing and reseating the CMOS battery, but no
> luck.
>
> Does anyone have any advice on what to do - what exactly did I break?
>
!