Sign in with
Sign up | Sign in
Your question

SK41G hangs at POST...

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 12, 2005 8:36:23 PM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

My SK41G (SX41 motherboard) hangs at boot-up when I have my HP
PhotoSmart 7760 printer connected to the USB bus. I should mention
that this only happens when I have a memory card inserted in the
printer’s built-in memory card reader. The computer hangs for about 70
seconds and then proceeds to boot normally, although Windows XP takes
quite a long time to boot when this happens.

I’ve tried forcing an ESCD update in the BIOS, enabling/disabling USB
Kybd & Mouse support, etc. Shuttle and (of course) HP could offer no
help on this problem.

I’m using the latest BIOS from Shuttle, and I don’t think they’re
gonna be providing any further updates for this model. Any suggestions
will be MUCH appreciated...

JohnB

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Shuttle-SK41G-hangs-POST-...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=297984

More about : sk41g hangs post

Anonymous
a b V Motherboard
July 13, 2005 10:35:47 PM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

"johnnyzero" wrote:
> My SK41G (SX41 motherboard) hangs at boot-up when I have my HP
> PhotoSmart 7760 printer connected to the USB bus. I should
> mention that this only happens when I have a memory card
> inserted in the printer's built-in memory card reader. The
> computer hangs for about 70 seconds and then proceeds to boot
> normally, although Windows XP takes quite a long time to boot
> when this happens.
>
> I've tried forcing an ESCD update in the BIOS,
> enabling/disabling USB Kybd & Mouse support, etc. Shuttle and
> (of course) HP could offer no help on this problem.
>
> I'm using the latest BIOS from Shuttle, and I don't think
> they're gonna be providing any further updates for this model.
> Any suggestions will be MUCH appreciated...
>
> JohnB

Finally, after about a year of dealing with this, it seems that I
fixed the problem myself!

In doing some other upgrades to my wife’s SK41G, I noticed that I had
left the FSB jumper on the motherboard at the default setting of
100mHz, not 133 mHz - the FSB had been running at 100 since I built
the sytem for her at Christmastime 2003.

Of course, I changed the jumper to 133 so her system would (hopefully)
run faster and...lo and behold...it also fixed my problem with hanging
during POST when my HP PhotoSmart printer is attached to the USB bus.

Anyway, all’s well that ends well...maybe this will alert other
Shuttle users who may have inadvertently left this jumper at the
slower 100mHz setting, since that’s the way they come from the factory
- at least they did in 2003.

JohnB
July 14, 2005 1:23:42 AM

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

On 12 Jul 2005 16:36:23 -0400, johnnyzero
<UseLinkToEmail@HardwareForumz.com> had a flock of green cheek conures
squawk out:

>My SK41G (SX41 motherboard) hangs at boot-up when I have my HP
>PhotoSmart 7760 printer connected to the USB bus. I should mention
>that this only happens when I have a memory card inserted in the
>printer’s built-in memory card reader. The computer hangs for about 70
>seconds and then proceeds to boot normally, although Windows XP takes
>quite a long time to boot when this happens.
>
>I’ve tried forcing an ESCD update in the BIOS, enabling/disabling USB
>Kybd & Mouse support, etc. Shuttle and (of course) HP could offer no
>help on this problem.
>
>I’m using the latest BIOS from Shuttle, and I don’t think they’re
>gonna be providing any further updates for this model. Any suggestions
>will be MUCH appreciated...
>
>JohnB

Sounds like it's trying to boot off the memory card. Check the bios
for a setting to disable booting off of usb devices.

Stephen


--
!