Sign in with
Sign up | Sign in
Your question

would anyone know why my computer will not boot with ram in

Last response: in Windows 7
Share
February 12, 2011 4:33:51 AM

my computer case inside was dusty, so i cleaned it out

i turned it back on and black screen,, removed one ram stick and bam, it worked

now i can't get my ram to work in a dual channel, only single

it has to be some weird setting in the bios, i know it just has to be, but i can't find anything


win7 64bit, 2x 2 gig ripjaw 1600 ddr3, 870a-54g mobo, amd 955

More about : computer boot ram

a b $ Windows 7
February 12, 2011 4:52:44 AM

have u tried each stick individually to make sure one isn't dead?
I'd also just take them both out, and put them back in to make sure they are seated correctly.
The BIOS auto-detects the RAM and puts it into dual channel
m
0
l
February 12, 2011 5:09:09 AM

yes i have, i've made sure each stick of ram works
m
0
l
Related resources
February 12, 2011 5:26:24 AM

i can only get both sticks of ram working in single channel in slots 1 and 4

if i put the ram in other slots, the computer will not boot
m
0
l
February 12, 2011 3:13:36 PM

bump
m
0
l
February 12, 2011 10:14:25 PM

anyone have any idea?
m
0
l
February 12, 2011 11:50:18 PM

Turn off memory remap
m
0
l
February 12, 2011 11:58:12 PM

memory remap? just what is that? is it in win7 or bios? cause i don't see it in both places
m
0
l
February 13, 2011 12:55:54 AM

i'm unable to get dimm slots 2 and 4 working, i'm still looking into the problem
m
0
l
February 13, 2011 1:58:47 AM

still nothing, i'm going through everything MSI has to offer
m
0
l
February 13, 2011 3:33:00 AM

i just took apart my computer, laid everything out, reset the bios, took out the battery, waited an hour, and then put everything back in the case, still a no go
m
0
l
February 13, 2011 4:33:37 PM

just going to bump again for luck
m
0
l
February 13, 2011 10:18:59 PM

okay bump again
m
0
l
February 14, 2011 10:41:52 PM

anyone?
m
0
l
February 16, 2011 5:57:44 AM

Memory remap is a setting in BIOS.
m
0
l
!