KT600 Dragon Plus SATA Boot Priority Setting in Bios?

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

How do I set the boot priority on the KT600 Dragon Plus so that my SATA
drive is the primary boot drive and not one of the IDE drives? Its got BIOS
v 2BA1 which is latest shown on the SOYO websites... Whenever I hook the
SATA drive and the IDE drive up at the same time, it always wants to boot
from the IDE drive no matter what settings I have in BIOS. If I unhook the
IDE drive then it will boot from the SATA drive.

Theres a BIOS setting called 'Boot Other Device' and its set to enable, it
seems like this setting should allow the SATA drive to take priority but it
doesn't seem to do anything.

There's also settings to allow IDE Boot Priority (CDROM, HDD-0, Floppy, etc)
and setting all these to 'Disable' still won't force it to boot from the
SATA drive.

Anyone have an idea on how to boot from a SATA drive when there are also IDE
drives attached?
2 answers Last reply
More about kt600 dragon sata boot priority setting bios
  1. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    You have to set the first boot device to SCSI (or after floppy or whatever u
    want to put before it). Then set the "SCSI Device" or "SCSI Boot Device"
    (Something like that) to "SATA1, SATA2, SATA3, SATA4, SCSI" (If you only
    have 2 SATA connections then it will only be "SATA1, SATA2, SCSI")

    Thats how it works on the KT600 Dragon Ultra Platinum anyways.

    HTH.
    Alec.


    "Smax" <bob@hotmail.com> wrote in message
    news:6J1ec.57079$z%1.43620@twister.rdc-kc.rr.com...
    > How do I set the boot priority on the KT600 Dragon Plus so that my SATA
    > drive is the primary boot drive and not one of the IDE drives? Its got
    BIOS
    > v 2BA1 which is latest shown on the SOYO websites... Whenever I hook the
    > SATA drive and the IDE drive up at the same time, it always wants to boot
    > from the IDE drive no matter what settings I have in BIOS. If I unhook the
    > IDE drive then it will boot from the SATA drive.
    >
    > Theres a BIOS setting called 'Boot Other Device' and its set to enable, it
    > seems like this setting should allow the SATA drive to take priority but
    it
    > doesn't seem to do anything.
    >
    > There's also settings to allow IDE Boot Priority (CDROM, HDD-0, Floppy,
    etc)
    > and setting all these to 'Disable' still won't force it to boot from the
    > SATA drive.
    >
    > Anyone have an idea on how to boot from a SATA drive when there are also
    IDE
    > drives attached?
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    Good Advice!

    If you want your SATA drive to be the 'primary' boot device, set the 'First
    IDE Boot Device' to --- ' SCSI ' --- in BIOS. That seems to force the mobo
    to look at non-IDE drives connected and boot from them instead.

    Now I've got both a bootable SATA drive and a bootable IDE drive connected,
    with the SATA defaulting the to primary boot device. Nice.

    Thanks for the cue!


    "Alec Christie" <alec_e_christie (at) hotmail.com> wrote in message
    news:40791f98$0$277$cc9e4d1f@news.dial.pipex.com...
    > You have to set the first boot device to SCSI (or after floppy or whatever
    u
    > want to put before it). Then set the "SCSI Device" or "SCSI Boot Device"
    > (Something like that) to "SATA1, SATA2, SATA3, SATA4, SCSI" (If you only
    > have 2 SATA connections then it will only be "SATA1, SATA2, SCSI")
    >
    > Thats how it works on the KT600 Dragon Ultra Platinum anyways.
    >
    > HTH.
    > Alec.
    >
    >
    > "Smax" <bob@hotmail.com> wrote in message
    > news:6J1ec.57079$z%1.43620@twister.rdc-kc.rr.com...
    > > How do I set the boot priority on the KT600 Dragon Plus so that my SATA
    > > drive is the primary boot drive and not one of the IDE drives? Its got
    > BIOS
    > > v 2BA1 which is latest shown on the SOYO websites... Whenever I hook the
    > > SATA drive and the IDE drive up at the same time, it always wants to
    boot
    > > from the IDE drive no matter what settings I have in BIOS. If I unhook
    the
    > > IDE drive then it will boot from the SATA drive.
    > >
    > > Theres a BIOS setting called 'Boot Other Device' and its set to enable,
    it
    > > seems like this setting should allow the SATA drive to take priority but
    > it
    > > doesn't seem to do anything.
    > >
    > > There's also settings to allow IDE Boot Priority (CDROM, HDD-0, Floppy,
    > etc)
    > > and setting all these to 'Disable' still won't force it to boot from the
    > > SATA drive.
    > >
    > > Anyone have an idea on how to boot from a SATA drive when there are also
    > IDE
    > > drives attached?
    > >
    > >
    >
    >
Ask a new question

Read More

SATA Boot Motherboards