Sign-in / Sign-up
Your question

Soyo KT600 Dragon Plus v1.0 and ATA 133

Tags:
  • Soyo
  • Benchmark
  • Motherboards
Last response: in Motherboards
Anonymous
a b V Motherboard
April 26, 2004 6:50:38 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

I have just purchased a Soyo KT600 Dragon Plus v1.0 motherboard. I have two
Maxtor 120GB IDE ATA-133 HDDs connected as master/Slave on IDE Channel #1. I
have installed the VIA Hyperion 4 in 1 v4.51v drivers and I'm running Win XP
Pro SP-1a.

Running CheckIt! 7 benchmark for drives and SiSoft Sandra 2004 SP-1
benchmark for drives, I only seem to be getting around 70 MB/sec transfer
rates. The drives and the IDE interface on the motherboard are UDMA ATA-133.

So how come I am not seeing 133 MB/sec transfer speeds in these benchmark
utils?

When I ran the same tests on my Soyo K7V Dragon Plus KT266A motherboard,
which had an UDMA ATA-100 IDE controller built in, I saw 99.8 MB/sec
transfer rates with the VIA Hyperion 4 in 1 v4.51v drivers installed under
WinXP Pro SP-1a.

Thanks for any advice you can give.

More about : soyo kt600 dragon ata 133

Anonymous
a b V Motherboard
April 26, 2004 9:40:52 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

In case anyone is interested, I found the answer myself - Microsoft TechNet
KB Q327805

-Tom


"Tom Rogers" <jeditom@NO-SPAMtwcny.rr.com> wrote in message
news:2O_ic.8182$X14.2749@twister.nyroc.rr.com...
> I have just purchased a Soyo KT600 Dragon Plus v1.0 motherboard. I have
two
> Maxtor 120GB IDE ATA-133 HDDs connected as master/Slave on IDE Channel #1.
I
> have installed the VIA Hyperion 4 in 1 v4.51v drivers and I'm running Win
XP
> Pro SP-1a.
>
> Running CheckIt! 7 benchmark for drives and SiSoft Sandra 2004 SP-1
> benchmark for drives, I only seem to be getting around 70 MB/sec transfer
> rates. The drives and the IDE interface on the motherboard are UDMA
ATA-133.
>
> So how come I am not seeing 133 MB/sec transfer speeds in these benchmark
> utils?
>
> When I ran the same tests on my Soyo K7V Dragon Plus KT266A motherboard,
> which had an UDMA ATA-100 IDE controller built in, I saw 99.8 MB/sec
> transfer rates with the VIA Hyperion 4 in 1 v4.51v drivers installed under
> WinXP Pro SP-1a.
>
> Thanks for any advice you can give.
>
>
>