ERROR 1003 HELP

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I've a problem with error 1003.

Once a day (twice) I have a blue screen error. I've read many articles, here
you have definition:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/wmisdk/wmi/errors_1001_through_1010.asp

and other from support.microsoft.com.

I supposed that it could be a virus (read on Microsoft site) but checked and
no viruses were found (with Ad-Aware & MKS, bit defender caused my system to
crash- error with regspy.sys (blue screen)- it's a file which belongs to BD
and I'd waited for 3 minutes (!) to haveTask Manager oppened, so I removed
BD with ACE Util (with Microsoft Windows error reports oppened in the
background- if closed, blue screen appeared :|.

It has a number 0x00000050 (STOP ERROR). I've also checked logs in the
Administrative Tools (Computer Management) and I've got a message that it
was a System Error in Category 102 Number 1003:
Error Code 000000d1, parameter 1 000000b1, parameter 2 00000002, parameter 3
00000000, parameter 4 f743d205.
I've no idea what could it be, I don't cause my system to crash, it must be
an internal system problem. My system has 4 days (format). Do you think that
it could be a memory or chipset problem? Or just a software? I have Win XP
Pro with SP1.

My computer:

AMD Athlon 64 3200+ BOX (Socket 939) Winchester
Microstar K8T Neo2-FR/939 (MS-6702E-020) Via K8T800 (I've installed new
drivers now!)
Seagate 160 GB Barracuda 7200.7 ST3160827AS 8MB Serial ATA / NCQ (I had to
install drivers (on floppy) during the installation)
Kingston HyperX DDR 2x 512MB PC-400 (KHX3200ULK2/1G) CL2
Nvidia GeForce FX 5900XT Gainward (has 10 days, I'had no problems on the old
system XP Pro sp1- the same)
Modem Thomson SpeedTouch USB (new, was 2 days working on the old system, no
problems)
Logitech UltraX Flat Keyboard OEM
Creative Optical Mouse 3000
Lite-On SOHR-5237S bulk (x52/x32/x52)
Neotec V4200

Please help,
Paula
1 answer Last reply
More about error 1003 help
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    http://aumha.org/win5/kbestop.htm (line "50", first item)
    and
    You receive a Stop 0x00000050 error on a blue screen
    http://support.microsoft.com/?kbid=894278&sd=RMVP

    Suspect Rootkit

    Paula Januszkiewicz wrote:

    > I've a problem with error 1003.
    >
    > Once a day (twice) I have a blue screen error. I've read many articles, here
    > you have definition:
    >
    > http://msdn.microsoft.com/library/default.asp?url=/library/en-us/wmisdk/wmi/errors_1001_through_1010.asp
    >
    > and other from support.microsoft.com.
    >
    > I supposed that it could be a virus (read on Microsoft site) but checked and
    > no viruses were found (with Ad-Aware & MKS, bit defender caused my system to
    > crash- error with regspy.sys (blue screen)- it's a file which belongs to BD
    > and I'd waited for 3 minutes (!) to haveTask Manager oppened, so I removed
    > BD with ACE Util (with Microsoft Windows error reports oppened in the
    > background- if closed, blue screen appeared :|.
    >
    > It has a number 0x00000050 (STOP ERROR). I've also checked logs in the
    > Administrative Tools (Computer Management) and I've got a message that it
    > was a System Error in Category 102 Number 1003:
    > Error Code 000000d1, parameter 1 000000b1, parameter 2 00000002, parameter 3
    > 00000000, parameter 4 f743d205.
    > I've no idea what could it be, I don't cause my system to crash, it must be
    > an internal system problem. My system has 4 days (format). Do you think that
    > it could be a memory or chipset problem? Or just a software? I have Win XP
    > Pro with SP1.
    >
    > My computer:
    >
    > AMD Athlon 64 3200+ BOX (Socket 939) Winchester
    > Microstar K8T Neo2-FR/939 (MS-6702E-020) Via K8T800 (I've installed new
    > drivers now!)
    > Seagate 160 GB Barracuda 7200.7 ST3160827AS 8MB Serial ATA / NCQ (I had to
    > install drivers (on floppy) during the installation)
    > Kingston HyperX DDR 2x 512MB PC-400 (KHX3200ULK2/1G) CL2
    > Nvidia GeForce FX 5900XT Gainward (has 10 days, I'had no problems on the old
    > system XP Pro sp1- the same)
    > Modem Thomson SpeedTouch USB (new, was 2 days working on the old system, no
    > problems)
    > Logitech UltraX Flat Keyboard OEM
    > Creative Optical Mouse 3000
    > Lite-On SOHR-5237S bulk (x52/x32/x52)
    > Neotec V4200
    >
    > Please help,
    > Paula
    >
    >
    >
Ask a new question

Read More

Microsoft Windows XP