Windows 7 and Samba Issue

I have a Windows 7 share folder I want to read and write to from Fedora 13-Gnome with samba.
I have enabled samba server and client in the services.
The connection from Places > Network
or from Connect to server
I get to see the workgroup name, then the W7 computer name
A dialog asks for the user password. It did not have one but I made one.
However the dialog returns with the pw box blank instead of accepting the password

I have turned off Windows Firewall for private networks.

Do you have any clues for my predicament?

Ken G
2 answers Last reply
More about windows samba issue
  1. OK, I have resolved it.
    The good advice in this site helped
    http://opensuse.swerdna.org/susesambawin7.html

    Now I require no password for the W7 share folders.

    Ken G
  2. It would be easy for Microsoft to give the Open source community what it needs to make Samba 100% compatible, but I guess that's never going to happen -_-
Ask a new question

Read More

Configuration Windows 7 Samba