Sign in with
Sign up | Sign in
Your question

Latest Bios Version problem

Last response: in Motherboards
Share
May 8, 2004 4:02:49 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Is anyone having problems with the latest bios update for the P41875P board?
I was having problems with a new install of a Radeon 9800 pro video
board so I flashed my bios with p4cw4ba4.exe, dated 2004-04-29.
When I rebooted, it hung up. I cleared the cmos and it came up with a
checksum error. I tried a few times, changed the video card, pulled
drives etc.
In the end I flashed the old bios back in and booted no problem.
Maybe I'll drop Soyo a line and see what sort of response I get.

Ray..........
Anonymous
a b V Motherboard
May 9, 2004 1:23:01 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

I upgraded to the new bios yesterday and had a couple of wierd restarts but
just kept rebooting and have had no problems since. Seems stable. Wish
they would tell you what the changes were so we could decide whether or not
we wanted to upgrade.


"Ray" <black_bart100@hotmail.com> wrote in message
news:ct7nc.4452$_o1.739189@read2.cgocable.net...
> Is anyone having problems with the latest bios update for the P41875P
board?
> I was having problems with a new install of a Radeon 9800 pro video
> board so I flashed my bios with p4cw4ba4.exe, dated 2004-04-29.
> When I rebooted, it hung up. I cleared the cmos and it came up with a
> checksum error. I tried a few times, changed the video card, pulled
> drives etc.
> In the end I flashed the old bios back in and booted no problem.
> Maybe I'll drop Soyo a line and see what sort of response I get.
>
> Ray..........
May 9, 2004 3:05:45 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Thanks Billy, after I read your posting I gathered some courage and
decided to go for it again. This time it worked like a charm, booted
right from the re-flash.

Ray.....

Billy Greer wrote:
> I upgraded to the new bios yesterday and had a couple of wierd restarts but
> just kept rebooting and have had no problems since. Seems stable. Wish
> they would tell you what the changes were so we could decide whether or not
> we wanted to upgrade.
>

>
>>Is anyone having problems with the latest bios update for the P41875P
>
> board?
>
Anonymous
a b V Motherboard
May 9, 2004 12:10:35 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Glad to hear that you got it working. Does make one wonder why it won't
flash the first time. Hope you are enjoying your board as much as I do.


"Ray" <black_bart100@hotmail.com> wrote in message
news:D ihnc.5542$_12.4220@read1.cgocable.net...
> Thanks Billy, after I read your posting I gathered some courage and
> decided to go for it again. This time it worked like a charm, booted
> right from the re-flash.
>
> Ray.....
>
> Billy Greer wrote:
> > I upgraded to the new bios yesterday and had a couple of wierd restarts
but
> > just kept rebooting and have had no problems since. Seems stable. Wish
> > they would tell you what the changes were so we could decide whether or
not
> > we wanted to upgrade.
> >
>
> >
> >>Is anyone having problems with the latest bios update for the P41875P
> >
> > board?
> >
Related resources
!