Sign in with
Sign up | Sign in
Your question

Help Req - XP clean install - Docs and Settings locked?

Last response: in Windows XP
Share
Anonymous
May 3, 2005 11:53:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Long story - basic details here. Old system with much junk. Had problems
(probably spy or malware?). Couldn't find with Adaware, Spybot, or others.
Finally decided to just do a clean install. So I copied all My Doc files to
second hard drive (for each User). Then did a Backup on Docs and Settings
(again to second drive in the system). The first time that I did the Backup,
it went over 4MB, which is apparently a FAT32 limit. So I went individually
through each of my Users (3 kids, wife, me) and did a Backup of Docs and
Settings for each. Then started over. Now, I can't seem to Restore the Docs
and Settings for me. I would guess that I had the Sharing settings set to
Private or something. The Restore will bring the folders back, but when I
try to get into them, I get an Error saying "C:\Documents and
Settings\........." is not Accessible. Access is Denied." The Attributes
are checked for both READ ONLY and HIDDEN and I get an "Access is Denied"
error if I try to change them. I also tried checking the SHARE THIS FOLDER
on the Sharing tab, but again I get an Access is Denied error. I'm OK,
because I can get my files from the Copied folders, but my Outlook .pst files
are locked up in the Docs and Settings. Any suggestions? (And thank you for
the time that you put into helping everyone!).
Anonymous
May 4, 2005 2:05:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

JDuLac <JDuLac@discussions.microsoft.com> wrote:

>Long story - basic details here. Old system with much junk. Had problems
>(probably spy or malware?). Couldn't find with Adaware, Spybot, or others.
>Finally decided to just do a clean install. So I copied all My Doc files to
>second hard drive (for each User). Then did a Backup on Docs and Settings
>(again to second drive in the system). The first time that I did the Backup,
>it went over 4MB, which is apparently a FAT32 limit. So I went individually
>through each of my Users (3 kids, wife, me) and did a Backup of Docs and
>Settings for each. Then started over. Now, I can't seem to Restore the Docs
>and Settings for me. I would guess that I had the Sharing settings set to
>Private or something. The Restore will bring the folders back, but when I
>try to get into them, I get an Error saying "C:\Documents and
>Settings\........." is not Accessible. Access is Denied."

See "How to Take Ownership of a File or Folder in Windows XP"
(http://support.microsoft.com/?kbid=308421).

--
(tm)
Anonymous
May 8, 2005 12:21:02 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Perfect. Thank you!!!

"Thorsten Matzner" wrote:

> JDuLac <JDuLac@discussions.microsoft.com> wrote:
>
> >Long story - basic details here. Old system with much junk. Had problems
> >(probably spy or malware?). Couldn't find with Adaware, Spybot, or others.
> >Finally decided to just do a clean install. So I copied all My Doc files to
> >second hard drive (for each User). Then did a Backup on Docs and Settings
> >(again to second drive in the system). The first time that I did the Backup,
> >it went over 4MB, which is apparently a FAT32 limit. So I went individually
> >through each of my Users (3 kids, wife, me) and did a Backup of Docs and
> >Settings for each. Then started over. Now, I can't seem to Restore the Docs
> >and Settings for me. I would guess that I had the Sharing settings set to
> >Private or something. The Restore will bring the folders back, but when I
> >try to get into them, I get an Error saying "C:\Documents and
> >Settings\........." is not Accessible. Access is Denied."
>
> See "How to Take Ownership of a File or Folder in Windows XP"
> (http://support.microsoft.com/?kbid=308421).
>
> --
> (tm)
>
Anonymous
May 8, 2005 4:43:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

JDuLac <JDuLac@discussions.microsoft.com> wrote:

>Perfect. Thank you!!!

You are welcome.

--
(tm)
!