Sign in with
Sign up | Sign in
Your question

SY-K7V Dragon

Last response: in Motherboards
Share
July 26, 2004 2:10:09 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

I have the SY-K7V Dragon with the updated bios on a XP Pro machine. I
recently purchased a DVD writer. I got everything to boot up and was working
except the DVD wouldn't write. I moved some IDE cables around which didnt
work. So, i moved them back to the original position, now it want boot up at
all. I get 2 small beeps and a long beep. Any ideas on what i done, or
better yet any ideas on what i need to do to fix this?
thanks...tcoop

--
Please remove the no spam from my email address and replace with bellsouth
to reply by email.....Thanks

More about : k7v dragon

Anonymous
a b V Motherboard
July 27, 2004 6:57:47 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Did you reseat the ram and any cards along with reseating the cables?
Also did you clear the CMOS too?

Just some questions! ;-)
later,
dave

"Tom" <c_tom@nospam.net> wrote in message
news:NKZMc.21142$GT3.3557@bignews6.bellsouth.net...
> I have the SY-K7V Dragon with the updated bios on a XP Pro machine. I
> recently purchased a DVD writer. I got everything to boot up and was
working
> except the DVD wouldn't write. I moved some IDE cables around which didnt
> work. So, i moved them back to the original position, now it want boot up
at
> all. I get 2 small beeps and a long beep. Any ideas on what i done, or
> better yet any ideas on what i need to do to fix this?
> thanks...tcoop
>
> --
> Please remove the no spam from my email address and replace with bellsouth
> to reply by email.....Thanks
>
>
!