Sign in with
Sign up | Sign in
Your question

NO VIDEO, NO BEEPS, AFTER Win XP install, HELPPPP!!!!

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 28, 2004 1:12:57 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Bought a new barebones with a soyo k7vme and an athlon XP 2800

installed Win XP, then the 4 in 1 drivers from the soyo CD, prompted
me to reboot. so I did and it has never came back on again. All I get
is the CPU fan running and the CD drive spinning up then stopping.
No screen, no beeps nothing. I am using the onboard video. When no
screen showed up I tried a Radeon 9200 video card. still the same
thing. So I tried to clear the CMOS. Again the same thing. WHAT
HAPPENED? What should I try next?

SOYO SY-K7VME
AMD Athlon XP 2800+
Ultra 256 MB PC-2700
WD 120 GB HDD
either onboard vid or ATI 9200SE
Samsung 16XDVD/52X CDRW combo

==============
Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
August 28, 2004 4:59:21 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

People have often put the fan/heatsink on backward, trying to get it all in
there beside the power supply.

Try this:

Remove all your RAM. Start machine. Do you hear 3 short beeps, pause, then
3 beeps again...continuing.
If yes, your cpu is working and trying to find the RAM.
If not, you've fried the CPU.
If you get the 3 beep sequence, then put the ram back in. Now, you shold
hear one beep. If not, one of two things: RAM is bad or motherboard is.
Try substituting new or borrowed RAM stick.


"René" <garbagejunkandcrap@hotmail.com> wrote in message
news:yUSXc.5998$bx4.491@newssvr23.news.prodigy.com...
> Did your RAM sticks fall out?
>
>
"bkyle77" <bkcustomcomp@sbcglobal-dot-net.no-spam.invalid> wrote in message
news:412fdc19$1_1@news.athenanews.com...
> Bought a new barebones with a soyo k7vme and an athlon XP 2800
>
> installed Win XP, then the 4 in 1 drivers from the soyo CD, prompted
> me to reboot. so I did and it has never came back on again. All I get
> is the CPU fan running and the CD drive spinning up then stopping.
> No screen, no beeps nothing. I am using the onboard video. When no
> screen showed up I tried a Radeon 9200 video card. still the same
> thing. So I tried to clear the CMOS. Again the same thing. WHAT
> HAPPENED? What should I try next?
>
> SOYO SY-K7VME
> AMD Athlon XP 2800+
> Ultra 256 MB PC-2700
> WD 120 GB HDD
> either onboard vid or ATI 9200SE
> Samsung 16XDVD/52X CDRW combo
>
> ==============
> Posted through www.HowToFixComputers.com/bb - free access to hardware
troubleshooting newsgroups.
Anonymous
a b V Motherboard
August 28, 2004 6:04:09 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Go back to the basics.
Just try the CPU, fan and RAM. Remove all unnecessary things like video
card, and all drives like the CD drive and Hard Drive.
Almost sounds like you need to reseat things like the RAM.
Is the power supply AMD certified?
Let us know what happens!
later,
dave

"bkyle77" <bkcustomcomp@sbcglobal-dot-net.no-spam.invalid> wrote in message
news:412fdc19$1_1@news.athenanews.com...
> Bought a new barebones with a soyo k7vme and an athlon XP 2800
>
> installed Win XP, then the 4 in 1 drivers from the soyo CD, prompted
> me to reboot. so I did and it has never came back on again. All I get
> is the CPU fan running and the CD drive spinning up then stopping.
> No screen, no beeps nothing. I am using the onboard video. When no
> screen showed up I tried a Radeon 9200 video card. still the same
> thing. So I tried to clear the CMOS. Again the same thing. WHAT
> HAPPENED? What should I try next?
>
> SOYO SY-K7VME
> AMD Athlon XP 2800+
> Ultra 256 MB PC-2700
> WD 120 GB HDD
> either onboard vid or ATI 9200SE
> Samsung 16XDVD/52X CDRW combo
>
> ==============
> Posted through www.HowToFixComputers.com/bb - free access to hardware
troubleshooting newsgroups.
Related resources
August 28, 2004 7:23:10 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Did your RAM sticks fall out?
Anonymous
a b V Motherboard
September 2, 2004 4:45:03 AM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

A fried processor is a possibility. A faulty power supply did something
similar to me once and a new processor was dead. So was it's replacement and
then I realized the problem. Ouch

"Curmudgeon" <biteme@nospam.com> wrote in message
news:biUXc.46721$_h.24863@bignews3.bellsouth.net...
> People have often put the fan/heatsink on backward, trying to get it all
> in
> there beside the power supply.
>
> Try this:
>
> Remove all your RAM. Start machine. Do you hear 3 short beeps, pause,
> then
> 3 beeps again...continuing.
> If yes, your cpu is working and trying to find the RAM.
> If not, you've fried the CPU.
> If you get the 3 beep sequence, then put the ram back in. Now, you shold
> hear one beep. If not, one of two things: RAM is bad or motherboard is.
> Try substituting new or borrowed RAM stick.
>
>
> "René" <garbagejunkandcrap@hotmail.com> wrote in message
> news:yUSXc.5998$bx4.491@newssvr23.news.prodigy.com...
>> Did your RAM sticks fall out?
>>
>>
> "bkyle77" <bkcustomcomp@sbcglobal-dot-net.no-spam.invalid> wrote in
> message
> news:412fdc19$1_1@news.athenanews.com...
>> Bought a new barebones with a soyo k7vme and an athlon XP 2800
>>
>> installed Win XP, then the 4 in 1 drivers from the soyo CD, prompted
>> me to reboot. so I did and it has never came back on again. All I get
>> is the CPU fan running and the CD drive spinning up then stopping.
>> No screen, no beeps nothing. I am using the onboard video. When no
>> screen showed up I tried a Radeon 9200 video card. still the same
>> thing. So I tried to clear the CMOS. Again the same thing. WHAT
>> HAPPENED? What should I try next?
>>
>> SOYO SY-K7VME
>> AMD Athlon XP 2800+
>> Ultra 256 MB PC-2700
>> WD 120 GB HDD
>> either onboard vid or ATI 9200SE
>> Samsung 16XDVD/52X CDRW combo
>>
>> ==============
>> Posted through www.HowToFixComputers.com/bb - free access to hardware
> troubleshooting newsgroups.
>
>
!