Sign in with
Sign up | Sign in
Your question

Avoid getting log-on screen after pc is idle.

Last response: in Windows 7
Share
February 12, 2011 6:52:50 PM

Basically,I dont want the logon screen to re-appear after I have left my pc idle for some minutes.I want it to continue displaying what was on the screen.

There is only 1 account on this computer(which is mine) and it is password protected.I can remove the pass if its going to solve this.

Thank you :) 

More about : avoid log screen idle

a b $ Windows 7
February 12, 2011 6:56:45 PM

Right click anywhere on the screen and select Properties. Choose the Screensaver tab. Uncheck 'On Resume Password Protect'.
m
0
l
February 12, 2011 7:13:17 PM

Thank you,that was a very quick reply and probably solved it :) 
m
0
l
February 12, 2011 7:50:26 PM

Also under Control Panel->All Control Panel Items->Power Options -> click "Require a password on wakeup" and set it not to require one.
m
0
l
Related resources
!