Sign in with
Sign up | Sign in
Your question

SY-P4I865PE Plus Dragon 2 v1.0 memory conflict

Last response: in Motherboards
Share
January 22, 2005 8:22:27 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

First time being here. I'm not sure if this problem is just limited to
me.
My machine is installed with Windows XP sp2.
A blue halt screen occurs from time to time, different issues addressed,
but always related to memory, like irq_not_equal or
paging_in_nonpaging_area...
It's been a issue ever since I built up the machine.
I tried using 400mhz 1gb ram and 333mhz 1gb ram, and so it's updated with
the most recent bios, but no use.
And it just happens more frequent recently.
Now I have to open programs carefully, otherwise it'll easily halt.

Any idea?

By the way, the hardwares it uses have no problem when using in my old
asus motherboard.
Anonymous
a b } Memory
a b V Motherboard
January 22, 2005 8:22:28 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Traveler wrote:
> First time being here. I'm not sure if this problem is just limited
to
> me.
> My machine is installed with Windows XP sp2.
> A blue halt screen occurs from time to time, different issues
addressed,
> but always related to memory, like irq_not_equal or
> paging_in_nonpaging_area...
> It's been a issue ever since I built up the machine.
> I tried using 400mhz 1gb ram and 333mhz 1gb ram, and so it's updated
with
> the most recent bios, but no use.
> And it just happens more frequent recently.
> Now I have to open programs carefully, otherwise it'll easily halt.
>
> Any idea?
>
> By the way, the hardwares it uses have no problem when using in my
old
> asus motherboard.

What brand of memory are you using?
January 23, 2005 7:42:08 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

j.burghdoff@sbcglobal.net wrote in news:1106443267.299973.90530
@f14g2000cwb.googlegroups.com:

>
> Traveler wrote:
>> First time being here. I'm not sure if this problem is just limited
> to
>> me.
>> My machine is installed with Windows XP sp2.
>> A blue halt screen occurs from time to time, different issues
> addressed,
>> but always related to memory, like irq_not_equal or
>> paging_in_nonpaging_area...
>> It's been a issue ever since I built up the machine.
>> I tried using 400mhz 1gb ram and 333mhz 1gb ram, and so it's updated
> with
>> the most recent bios, but no use.
>> And it just happens more frequent recently.
>> Now I have to open programs carefully, otherwise it'll easily halt.
>>
>> Any idea?
>>
>> By the way, the hardwares it uses have no problem when using in my
> old
>> asus motherboard.
>
> What brand of memory are you using?
>

The 400mhz is ocz, and the 333mhz is kingston.
Anonymous
a b } Memory
a b V Motherboard
January 26, 2005 11:38:13 PM

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

The message above is related to hardware, usually 0x050 error. when
your system blue screens does it immidiatly reboot? if not is there a
driver associated with this error, for example I had the same error
(different MB) in file amsys.sys this was a wireless card driver, and
it turns out it was not the card but a bad MB I/O controller. Check
your event viewer. the memory (ocz) is very good brand, although I have
seen great brands go bad, run memtest86.
http://www.memtest86.com/#download0
!