Hard drive problem??

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

I'm using a Dragon + K7V m/b, AMD Athlon 2000 cpu.
My system runs fine then all of a sudden it shuts down and won't
reload...I get the non system disk, failure message, In the bios I
can't detect the hard drive either. Sometimes it runs great for months
then the problem reappears. I swapped the IDE cable, andused a
different power plug, and so far it's fine...Is there anything else I
should be checking? Thanks
3 answers Last reply
More about hard drive problem
  1. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    Heat problem? Can you check the temperature of the CPU, etc.?
    Power Supply? When I thought I was having a PS problem it was actually a
    RAM problem but a better PS did make a difference. It is the most expensive
    single component in this computer, even more than WINXPhome. lol
    RAM problem? I have had some problems with a Kingston RAM module when I
    first put one of my computers together. It would allow the WINXP to
    partially setup and then the system would lockup.

    Did you clean any dust out of the system and make sure ALL cooling fans were
    running correctly?
    just a newbie here,
    dave
    (One out of many daves)

    "Brian" <drums@optonline.net> wrote in message
    news:4vfd71lc516eeo6unnu684sr7c7naul6s1@4ax.com...
    > I'm using a Dragon + K7V m/b, AMD Athlon 2000 cpu.
    > My system runs fine then all of a sudden it shuts down and won't
    > reload...I get the non system disk, failure message, In the bios I
    > can't detect the hard drive either. Sometimes it runs great for months
    > then the problem reappears. I swapped the IDE cable, andused a
    > different power plug, and so far it's fine...Is there anything else I
    > should be checking? Thanks
  2. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    Are you using WinXP with SP-2 and does the failure message include
    "NTDL is missing hit Ctr, Alt, Det. to reboot the system"
  3. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    I'm using WinXP pro, SP1...I don't have the NTDL is missing message
    this time, however in the past I did have that message. I only get the
    Boot disk failure, missing message.
    Thanks for the reply...


    On 3 May 2005 07:21:52 -0700, j.burghdoff@sbcglobal.net wrote:

    >Are you using WinXP with SP-2 and does the failure message include
    >"NTDL is missing hit Ctr, Alt, Det. to reboot the system"
Ask a new question

Read More

Hard Drives Motherboards