CD-R/RW versus DVD-RAM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

How do I prevent the following message from being displayed without
responding affirmatively?


Thanks!


Steve


[ The Windows XP standard CD-R/RW writing function is active. To write to
DVD-RAM discs, this function must first be deactivated. Do you wish to
deactivate it? ]

[ (Should you choose to deactivate here, you can still activate the Windows
XP standard CD-R/RW write function by selecting the "Enable CD Recording on
this drive" setting in the DVD MULTI Drive property.) ]
2 answers Last reply
More about versus
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Steve, try going to Control Panel>AdminTools>Services>IMAPI CDBurning
    COM rt click select Properties>In the
    Startup Type Box choose Disable.
    "Steve Forestor" <xxxgfr92yxxx@yahoo.com> wrote in message
    news:5o-dnSVR3c-NzQHfRVn-3g@comcast.com...
    > How do I prevent the following message from being displayed without
    > responding affirmatively?
    >
    >
    >
    > Thanks!
    >
    >
    >
    > Steve
    >
    >
    >
    > [ The Windows XP standard CD-R/RW writing function is active. To write to
    > DVD-RAM discs, this function must first be deactivated. Do you wish to
    > deactivate it? ]
    >
    > [ (Should you choose to deactivate here, you can still activate the
    > Windows XP standard CD-R/RW write function by selecting the "Enable CD
    > Recording on this drive" setting in the DVD MULTI Drive property.) ]
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Someone suggested removing the RAMASST.EXE shortcut from my
    STARTUP folder, which I did do.

    The message has stopped appearing during the boot-up process, but
    have I inadvertently removed a driver or some other support service
    that I should not have removed?

    Thanks!

    Steve


    "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
    news:h95ne.50539$887.34610@tornado.socal.rr.com...
    > Steve, try going to Control Panel>AdminTools>Services>IMAPI CDBurning
    > COM rt click select Properties>In the
    > Startup Type Box choose Disable.
    >>
    >>
    > "Steve Forestor" <xxxgfr92yxxx@yahoo.com> wrote in message
    > news:5o-dnSVR3c-NzQHfRVn-3g@comcast.com...
    >> How do I prevent the following message from being displayed without
    >> responding affirmatively?
    >> Thanks!
    >> Steve
    >> [ The Windows XP standard CD-R/RW writing function is active. To write to
    >> DVD-RAM discs, this function must first be deactivated. Do you wish to
    >> deactivate it? ]
    >> [ (Should you choose to deactivate here, you can still activate the
    >> Windows XP standard CD-R/RW write function by selecting the "Enable CD
    >> Recording on this drive" setting in the DVD MULTI Drive property.) ]
Ask a new question

Read More

DVD RAM CD-Rom Windows XP