K7VM333 and Sil3112 SATA Controller

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Hi,

I'm having an issue using a Sil3112 based RAID (0 or 1) SATA controller
with my K7VM333. The Sil3112 is a 4 port (2 external, 2 interal) 2
usable SATA controller. The actual brand is BusLink. My setup is 2
Western Digital 80GB drives....sorry no model.

My problem is that I cannot write to the primary port on the
controller. The BIOS on both the motherboard and controller will
detect the drive, but if I try to do a low level format it fails. I
also tried using WD's Data Lifeguard tools and got a "cable error".

I have ruled out both a failed cable and failed hard drive. I also
reseated the card and tried a PCI slot known to work. I'm pretty much
stuck now. Any help would be appreciated.

One more thing. Does anyone know of a known good controller for my
motherboard?

--
Matt
1 answer Last reply
More about k7vm333 sil3112 sata controller
  1. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    Update,

    Bought a HighPoint RocketRaid 1520. Works like a charm.

    --
    Matt
Ask a new question

Read More

SATA Controller Western Digital Motherboards