k7vme will not post problem help needed

Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

Hi, my soyo k7vme will not post. It turns on. The CPU fan comes on.
The HD spins and start to "crank up" (but quickly stops making the
reading noise). The PC does not shutdown. It just runs with no
results. The video cannot be seen. The Power Supply is the one that
came with it. I have tried the memory in both slots. The CPU is a
good one from another system (1700XP AMD).

Any ideas what to check next or am I just out of luck. At one time in
the past I got it to load XP. Now just does nothing.
6 answers Last reply
More about k7vme post problem needed
  1. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    I unplugged everything, got a new memory stick, took the MB out of the
    case. All I get is a little click when it the cpu fan spins up. If I
    hit reset the little click again.

    Anyway, I think it is definitely a bad mobo because I took the CPU out
    of the MB and put it in a MB with the same memory, etc. and all worked
    fine.

    So what happened is that I paid $90 never got my $70 rebate (been a
    year and soyo claims I will get my rebate) and now the MB will not
    work.

    I will never never every by SOYO again.
  2. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    unplug HD and other drives and see what happens

    <needin4mation@gmail.com> wrote in message
    news:1127010130.989889.17130@g44g2000cwa.googlegroups.com...
    > Hi, my soyo k7vme will not post. It turns on. The CPU fan comes on.
    > The HD spins and start to "crank up" (but quickly stops making the
    > reading noise). The PC does not shutdown. It just runs with no
    > results. The video cannot be seen. The Power Supply is the one that
    > came with it. I have tried the memory in both slots. The CPU is a
    > good one from another system (1700XP AMD).
    >
    > Any ideas what to check next or am I just out of luck. At one time in
    > the past I got it to load XP. Now just does nothing.
    >
  3. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    did you try a video card?
    any beeps?

    I think soyo has lost a lot of possible future customers!

    <needin4mation@gmail.com> wrote in message
    news:1127015995.094820.91560@z14g2000cwz.googlegroups.com...
    >I unplugged everything, got a new memory stick, took the MB out of the
    > case. All I get is a little click when it the cpu fan spins up. If I
    > hit reset the little click again.
    >
    > Anyway, I think it is definitely a bad mobo because I took the CPU out
    > of the MB and put it in a MB with the same memory, etc. and all worked
    > fine.
    >
    > So what happened is that I paid $90 never got my $70 rebate (been a
    > year and soyo claims I will get my rebate) and now the MB will not
    > work.
    >
    > I will never never every by SOYO again.
    >
  4. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    <needin4mation@gmail.com> wrote in message
    news:1127010130.989889.17130@g44g2000cwa.googlegroups.com...
    > Hi, my soyo k7vme will not post. It turns on. The CPU fan comes on.
    > The HD spins and start to "crank up" (but quickly stops making the
    > reading noise). The PC does not shutdown. It just runs with no
    > results. The video cannot be seen. The Power Supply is the one that
    > came with it. I have tried the memory in both slots. The CPU is a
    > good one from another system (1700XP AMD).
    >
    > Any ideas what to check next or am I just out of luck. At one time in
    > the past I got it to load XP. Now just does nothing.
    >

    Make sure you still have the cpu power connector (two yellow 12V and two
    black Ground wires and a plug) connected to this motherboard. That has
    screwed up alot of people. You might even want to try another power supply.
    Some real junky PSU's on the market.

    My board runs fine. Got the Soyo rebate on this board after about 8 months.
    Poor rebate service is damaging the Soyo brand name.

    Dave H.
  5. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    Yes. The rebate is damaging SOYO. The word is out.

    The 12V was plugged in. The CPU fan will spin and all, just no video
    and the HD beyond and initial spin up. I have used the PSU on another
    machine without problem. Thanks though.
  6. Archived from groups: alt.comp.periphs.mainboard.soyo (More info?)

    Hi, my name is William Anderson and I am a member of the Pennsylvania
    bar, working in Washington, DC. Recently, we have been investigating
    many claims regarding Soyo rebates. In connection with the ongoing
    investigation, it would be very useful if I could talk with you about
    your experience with Soyo, particularly regarding any difficulty you
    encountered attempting to redeem your rebate. If you are interested,
    please e-mail me at wanderson@cuneolaw.com or contact me by phone at
    202-789-3960. Thank you in advance for your consideration.
Ask a new question

Read More

Soyo Motherboards