Sign in with
Sign up | Sign in
Your question

WinXP SP2 Home edition thinks USB external DVD writer is b..

Last response: in Windows XP
Share
Anonymous
June 3, 2005 4:37:17 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

EMPREX 1016UI (aka BTC 1016UI) USB external dual layer DVD writer was
installed on PC fine.
Suddenly, after about a month, it asked to install a driver (never needed
before).
We totally uninstalled old software, restarted, reconnected, tried different
USB ports, but always the same:
It says the device cannot be properly installed, and may be damaged(? can't
remember exact words, not at pc now).

But this device works absolutely fine on XP Home PC and XP Pro laptop, so
shop won't take it back.
What do we need to do to get the "trouble" pc to see this device OK?
Note: Nothing is showing up in the "problem devices" list.

Checked for spyware/virus/checked disk/defragmented/checked memory with
memtest86, and other USB devices work fine on the same ports.
That's pretty much the limit of what I can think to try!
Anonymous
June 3, 2005 4:37:18 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Did you also try to update the chipset drivers and are you using SP1 or SP2?

Look at removing the upper/lower filters for this device (check on Kelly's
Korner web site.)


"Jamie Furlong" <reply@thisgroup.please> wrote in message
news:%23aMwfCDaFHA.2664@TK2MSFTNGP15.phx.gbl...
> EMPREX 1016UI (aka BTC 1016UI) USB external dual layer DVD writer was
> installed on PC fine.
> Suddenly, after about a month, it asked to install a driver (never needed
> before).
> We totally uninstalled old software, restarted, reconnected, tried
> different USB ports, but always the same:
> It says the device cannot be properly installed, and may be damaged(?
> can't remember exact words, not at pc now).
>
> But this device works absolutely fine on XP Home PC and XP Pro laptop, so
> shop won't take it back.
> What do we need to do to get the "trouble" pc to see this device OK?
> Note: Nothing is showing up in the "problem devices" list.
>
> Checked for spyware/virus/checked disk/defragmented/checked memory with
> memtest86, and other USB devices work fine on the same ports.
> That's pretty much the limit of what I can think to try!
>
Anonymous
June 3, 2005 10:20:52 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
news:ePkrQVEaFHA.2444@TK2MSFTNGP15.phx.gbl...
> Did you also try to update the chipset drivers and are you using SP1 or
> SP2?

As per subject line, SP2. What I did re drivers was to remove ALL instances
of all USB devices, rebooted (reset config data in BIOS too) then let it
find anything on reboot. Can't find any more recent drivers on Intel site,
and besides...it's not like it never worked!

> Look at removing the upper/lower filters for this device (check on Kelly's
> Korner web site.)

I think the page you mean must be:
http://www.kellys-korner-xp.com/win_xp_dm.htm
I can't find any site search, so I had to use Google site search to find
this.
Thanks for the suggestion - I'll give it a go when I am near the PC again
tomorrow.


> "Jamie Furlong" <reply@thisgroup.please> wrote in message
> news:%23aMwfCDaFHA.2664@TK2MSFTNGP15.phx.gbl...
>> EMPREX 1016UI (aka BTC 1016UI) USB external dual layer DVD writer was
>> installed on PC fine.
>> Suddenly, after about a month, it asked to install a driver (never needed
>> before).
>> We totally uninstalled old software, restarted, reconnected, tried
>> different USB ports, but always the same:
>> It says the device cannot be properly installed, and may be damaged(?
>> can't remember exact words, not at pc now).
>>
>> But this device works absolutely fine on XP Home PC and XP Pro laptop, so
>> shop won't take it back.
>> What do we need to do to get the "trouble" pc to see this device OK?
>> Note: Nothing is showing up in the "problem devices" list.
>>
>> Checked for spyware/virus/checked disk/defragmented/checked memory with
>> memtest86, and other USB devices work fine on the same ports.
>> That's pretty much the limit of what I can think to try!
>>
>
>
Anonymous
June 5, 2005 11:50:36 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Jamie Furlong" <reply@thisgroup.please> wrote in message
news:%23aMwfCDaFHA.2664@TK2MSFTNGP15.phx.gbl...
> EMPREX 1016UI (aka BTC 1016UI) USB external dual layer DVD writer was
> installed on PC fine.
> Suddenly, after about a month, it asked to install a driver [etc]

Well, how about this for weird....
I don't know which of the following did it, but I cleared ALL the temp files
everywhere, I completely deleted all restore points, I wiped the paging
file, rebooted without it attached (which I'd done before), rebooted again
and plugged it in, and it worked!
Something corrupt must have been hanging around and interfering with the
polling (a bit like a Republican party worker in a voting centre...)
!