Slave Hard Drive Disappears

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a new Western Digital 120 GB hard drive that I have slaved.
I have formatted this drive in Windows XP.
When I boot up sometimes the second drive is not there (D: Drive)

I go to:
Control Panel
System
Hardware
Device Manager
Disk Drives Scan for hardware changes

Once I do this the drive appears and is accessible, but the drive is very
slow to copy data.


AMD 3200+
1 GB Ram
Maxtor Master Drive
Western Digital Slave Drive (Drive is brand new and never been installed
before)


Maxtor jumper setting Master
WD jumper setting Slave

Thanks
3 answers Last reply
More about slave hard drive disappears
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    In news:FCF43456-4291-4E59-863C-11F14AC88A7E@microsoft.com,
    Hard Drive thinks its David Copperfield <Hard Drive thinks its David
    Copperfield@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > I have a new Western Digital 120 GB hard drive that I have slaved.
    > I have formatted this drive in Windows XP.
    > When I boot up sometimes the second drive is not there (D: Drive)
    >
    > I go to:
    > Control Panel
    > System
    > Hardware
    > Device Manager
    > Disk Drives Scan for hardware changes
    >
    > Once I do this the drive appears and is accessible, but the drive is
    > very slow to copy data.
    >
    >
    > AMD 3200+
    > 1 GB Ram
    > Maxtor Master Drive
    > Western Digital Slave Drive (Drive is brand new and never been
    > installed before)
    >
    >
    > Maxtor jumper setting Master
    > WD jumper setting Slave
    >
    > Thanks

    Assuming that the cable is okay and seated firmly this is what I'd start
    with. I'd open the device manager, click on the IDE ATA/ATAPI Controller,
    select properties, and first make sure that UDMA is enabled if available if
    they are not SATA drives. I'd then type compmgmt.msc, click on disk
    management, and right click on the drive and give assign it a letter. Just
    to be 'sure' I'd give it one of the non-standard letters like X or
    something.

    Reboot a couple of times to make sure it sticks.

    Galen
    --

    "And that recommendation, with the exaggerated estimate of my ability
    with which he prefaced it, was, if you will believe me, Watson, the
    very first thing which ever made me feel that a profession might be
    made out of what had up to that time been the merest hobby."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    same problem with maxtor 12oGB slave. same solution. changed to z then back
    to e. thanks much

    "Galen" wrote:

    > In news:FCF43456-4291-4E59-863C-11F14AC88A7E@microsoft.com,
    > Hard Drive thinks its David Copperfield <Hard Drive thinks its David
    > Copperfield@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > I have a new Western Digital 120 GB hard drive that I have slaved.
    > > I have formatted this drive in Windows XP.
    > > When I boot up sometimes the second drive is not there (D: Drive)
    > >
    > > I go to:
    > > Control Panel
    > > System
    > > Hardware
    > > Device Manager
    > > Disk Drives Scan for hardware changes
    > >
    > > Once I do this the drive appears and is accessible, but the drive is
    > > very slow to copy data.
    > >
    > >
    > > AMD 3200+
    > > 1 GB Ram
    > > Maxtor Master Drive
    > > Western Digital Slave Drive (Drive is brand new and never been
    > > installed before)
    > >
    > >
    > > Maxtor jumper setting Master
    > > WD jumper setting Slave
    > >
    > > Thanks
    >
    > Assuming that the cable is okay and seated firmly this is what I'd start
    > with. I'd open the device manager, click on the IDE ATA/ATAPI Controller,
    > select properties, and first make sure that UDMA is enabled if available if
    > they are not SATA drives. I'd then type compmgmt.msc, click on disk
    > management, and right click on the drive and give assign it a letter. Just
    > to be 'sure' I'd give it one of the non-standard letters like X or
    > something.
    >
    > Reboot a couple of times to make sure it sticks.
    >
    > Galen
    > --
    >
    > "And that recommendation, with the exaggerated estimate of my ability
    > with which he prefaced it, was, if you will believe me, Watson, the
    > very first thing which ever made me feel that a profession might be
    > made out of what had up to that time been the merest hobby."
    >
    > Sherlock Holmes
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    In news:98EB13E9-49A5-42BF-8E4C-62C3A5FAE2B9@microsoft.com,
    festus <festus@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > same problem with maxtor 12oGB slave. same solution. changed to z
    > then back to e. thanks much
    >
    > "Galen" wrote:
    >
    >> In news:FCF43456-4291-4E59-863C-11F14AC88A7E@microsoft.com,
    >> Hard Drive thinks its David Copperfield <Hard Drive thinks its David
    >> Copperfield@discussions.microsoft.com> had this to say:
    >>
    >> My reply is at the bottom of your sent message:
    >>
    >>> I have a new Western Digital 120 GB hard drive that I have slaved.
    >>> I have formatted this drive in Windows XP.
    >>> When I boot up sometimes the second drive is not there (D: Drive)
    >>>
    >>> I go to:
    >>> Control Panel
    >>> System
    >>> Hardware
    >>> Device Manager
    >>> Disk Drives Scan for hardware changes
    >>>
    >>> Once I do this the drive appears and is accessible, but the drive is
    >>> very slow to copy data.
    >>>
    >>>
    >>> AMD 3200+
    >>> 1 GB Ram
    >>> Maxtor Master Drive
    >>> Western Digital Slave Drive (Drive is brand new and never been
    >>> installed before)
    >>>
    >>>
    >>> Maxtor jumper setting Master
    >>> WD jumper setting Slave
    >>>
    >>> Thanks
    >>
    >> Assuming that the cable is okay and seated firmly this is what I'd
    >> start with. I'd open the device manager, click on the IDE ATA/ATAPI
    >> Controller, select properties, and first make sure that UDMA is
    >> enabled if available if they are not SATA drives. I'd then type
    >> compmgmt.msc, click on disk management, and right click on the drive
    >> and give assign it a letter. Just to be 'sure' I'd give it one of
    >> the non-standard letters like X or something.
    >>
    >> Reboot a couple of times to make sure it sticks.
    >>
    >> Galen
    >> --
    >>
    >> "And that recommendation, with the exaggerated estimate of my ability
    >> with which he prefaced it, was, if you will believe me, Watson, the
    >> very first thing which ever made me feel that a profession might be
    >> made out of what had up to that time been the merest hobby."
    >>
    >> Sherlock Holmes

    Thanks for letting us know it worked. You might also want to fix your clock
    because I don't think you posted before I posted and yet replied to me. I
    could be wrong but it's just seemingly illogical.

    Galen
    --

    "But there are always some lunatics about. It would be a dull world
    without them."

    Sherlock Holmes
Ask a new question

Read More

Western Digital Hard Drives Windows XP