Sign in with
Sign up | Sign in
Your question

X5DEI-GG Dual Xeon Problem

Last response: in Motherboards
Share
August 21, 2005 8:13:39 PM

Archived from groups: alt.comp.periphs.mainboard.supermicro (More info?)

I tried to upgrade a system (which I built 3 years ago) from a single
2.4GHz Xeon processor (533FSB) to dual 3.06GHz Xeon processors (also
533FSB) on the Supermicro X5DEI-GG motherboard. The processors are
identical stepping codes. Both have 1MB L2 cache.

After installing both processors, the system refused to POST. No beeps,
no video, just dead.

I removed the 2nd processor and the system booted fine. It recognized
the processor at the 3.06GHz speed.

I swapped the processors and the 2nd processor worked fine when
installed as the only processor in the system.

I do not believe that the processors are bad, since they each work
properly when installed as a single processor in the system.

No matter what I did, the system would still not POST with both
processors installed in any arrangement.

The BIOS displays that it is version "7.00.xx" on POST. The system has a
beefy Antec Truepower 550 watt power supply with all of the proper
connectors. The system has been running successfully for several years.

Does anyone have any suggestions as to how I can get both processors
running in this system?
August 1, 2006 1:34:39 AM

Hi, I am having a similar problem, I bought a 7043-8M Super server and installed two 2.8 GHz Xeon, and when I power it up, it shows no video only a beep code, I checked the beep code and it says "Memory not found" I had installed a 1 GB Kingston module (a tested one). I have not try to power it up with only one processor though, but I think its something else because both processors are fine.
!