Sign in with
Sign up | Sign in
Your question

USB DEVICE NOT RECOGNIZED

Last response: in Windows XP
Share
Anonymous
June 8, 2005 9:25:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

For the 2nd time a supposedly Plug & Play USB device is not being recognized
by my computer (XP H SP2). The Found New Hardware wizard runs but cannot
find any "software or drivers" to support the device. It then appears in
Device Manager as Other Devices with and "!" in front of it. The current
device I'm trying to use is Kensington's DomeHub. This happened with a
Griffin RadioShark a few months ago (it worked fine on a friend's computer).
The Plug & Play didn't work for it either. I only seem to be able to install
USB devices where I have a CD for installation.

What happened to my Plug & Play!

More about : usb device recognized

Anonymous
June 9, 2005 10:14:55 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

=?Utf-8?B?VmljdG9yaWE=?= Wrote:
> For the 2nd time a supposedly Plug & Play USB device is not being
> recognized
> by my computer (XP H SP2). The Found New Hardware wizard runs but
> cannot
> find any "software or drivers" to support the device. It then appears
> in
> Device Manager as Other Devices with and "!" in front of it. The
> current
> device I'm trying to use is Kensington's DomeHub. This happened with a
> Griffin RadioShark a few months ago (it worked fine on a friend's
> computer).
> The Plug & Play didn't work for it either. I only seem to be able to
> install
> USB devices where I have a CD for installation.
>
> What happened to my Plug & Play!

-It might be disabled in cmos. You will have to enter cmos setup and
enable it. -


--
PCDaddyPosted from http://www.pcreview.co.uk/ newsgroup access
!