Sign in with
Sign up | Sign in
Your question

XP locks up during install on Tyan S1854 Trinity 400

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 18, 2004 1:40:30 PM

Archived from groups: alt.comp.periphs.mainboard.tyan (More info?)

I have a computer Tyan S1854 Trinity 400 motherboard with a pentium III 800
that has been running Windows 98 for several years. I wanted to upgrade to
Windows XP so I purchased a new hard drive and booted to the cd from the
cdrom and the install locks up in various places during the install. It
never gets past 27%.

The first time I tried to install it stopped at 2%. I replaced the memory
and ran a simmtester program. It got to 5% the next time but still locked
up. I moved the new memory from the first slot to the last slot. No
change.

I tried a new cdrom. Locked up aat about 5%.

I replaced the AGP card with another one, still locked up. I replaced it
with a PCI card. Still locked up.

I tried faster, slower and every piece of memory I could get my hands on but
it still locks up.

There is never an error.

I tried two other hard drives, one locks up at the point it formats it as
NTFS, the other one gets all the way through and gives this error " the
critical system information file syssetup.inf is corrupt or missing"

I updated the BIOS to the latest version but no luck with that either.

Can I assume it is either the motherboard or the processor?

If anyone has any suggestions I would love to try them. Thanks in advance!
May 19, 2004 4:48:31 AM

Archived from groups: alt.comp.periphs.mainboard.tyan (More info?)

I think I would try another CD. Also make sure your memory timings are not
aggressive, or you are overclocking your CPU.

Chris

"Kim Webb" <kimwebb@pos.org> wrote in message
news:396f49e7.0405180840.63d13c1e@posting.google.com...
> I have a computer Tyan S1854 Trinity 400 motherboard with a pentium III
800
> that has been running Windows 98 for several years. I wanted to upgrade
to
> Windows XP so I purchased a new hard drive and booted to the cd from the
> cdrom and the install locks up in various places during the install. It
> never gets past 27%.
>
> The first time I tried to install it stopped at 2%. I replaced the memory
> and ran a simmtester program. It got to 5% the next time but still locked
> up. I moved the new memory from the first slot to the last slot. No
> change.
>
> I tried a new cdrom. Locked up aat about 5%.
>
> I replaced the AGP card with another one, still locked up. I replaced it
> with a PCI card. Still locked up.
>
> I tried faster, slower and every piece of memory I could get my hands on
but
> it still locks up.
>
> There is never an error.
>
> I tried two other hard drives, one locks up at the point it formats it as
> NTFS, the other one gets all the way through and gives this error " the
> critical system information file syssetup.inf is corrupt or missing"
>
> I updated the BIOS to the latest version but no luck with that either.
>
> Can I assume it is either the motherboard or the processor?
>
> If anyone has any suggestions I would love to try them. Thanks in
advance!
!