Sign in with
Sign up | Sign in
Your question

e310, avantgo, virtuallythere

Last response: in Cell Phones & Smartphones
Share
Anonymous
a b 8 Security
July 22, 2004 9:15:46 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I'm having trouble getting the AvantGo's virtuallythere
channel content to display on my e310 (Pocket PC 2002),
Internet Exporer gives me a security error. It mentions
some security setting under tools>options that I don't
appear to have. I found the EUU3 on Toshiba's site and
installed it on my pda after doing a hard reset to make
sure it was clean. Still, do not have mentioned security
setting in Internet Explorer. Other AvantGo channels that
I've tried work fine. Any suggestions of things I should
check now? Has anyone else gotten this channel to display
on their e310?

TYIA
John B.
July 22, 2004 1:12:22 PM

Archived from groups: microsoft.public.pocketpc (More info?)

John B wrote:
> I'm having trouble getting the AvantGo's virtuallythere
> channel content to display on my e310 (Pocket PC 2002),
> Internet Exporer gives me a security error. It mentions
> some security setting under tools>options that I don't
> appear to have. I found the EUU3 on Toshiba's site and
> installed it on my pda after doing a hard reset to make
> sure it was clean. Still, do not have mentioned security
> setting in Internet Explorer. Other AvantGo channels that
> I've tried work fine. Any suggestions of things I should
> check now? Has anyone else gotten this channel to display
> on their e310?
>
> TYIA
> John B.

It's necessary to connect securely to the AvantGo servers to receive your
Virtually There channel information. On your PPC, open AvantGo and scroll
down the page to select Tools. On the AvantGo Tools page under Server &
Connection, select Server Options. Highlight your server information under
Server settings, and then click Properties. Under Connnection options,
check Connect securely. Close the open windows and sychronize with AvantGo.

You can also change the setting from your PC. In the Control Panel,
double-click AvantGo Connect. Highlight your server information under
Server settings, and then click Properties. Under Connnection options,
check Connect to this server using a secure protocol. If this option is
grayed on the desktop, you'll need to install the latest version of the
AvantGo software on your desktop. AvantGo is also updating the certificate
on the PPC software in the next couple of weeks, and it will most likely be
necessary to update the AvantGo software on the PPC also in order to
continue to connect securely.
Anonymous
a b 8 Security
July 22, 2004 4:22:22 PM

Archived from groups: microsoft.public.pocketpc (More info?)

>It's necessary to connect securely to the AvantGo servers
to receive your
>Virtually There channel information. On your PPC, open
AvantGo and scroll
>down the page to select Tools. On the AvantGo Tools page
under Server &
>Connection, select Server Options. Highlight your server
information under
>Server settings, and then click Properties. Under
Connnection options,
>check Connect securely. Close the open windows and
sychronize with AvantGo.
>
>You can also change the setting from your PC. In the
Control Panel,
>double-click AvantGo Connect. Highlight your server
information under
>Server settings, and then click Properties. Under
Connnection options,
>check Connect to this server using a secure protocol. If
this option is
>grayed on the desktop, you'll need to install the latest
version of the
>AvantGo software on your desktop. AvantGo is also
updating the certificate
>on the PPC software in the next couple of weeks, and it
will most likely be
>necessary to update the AvantGo software on the PPC also
in order to
>continue to connect securely.
>

Thanks, that helped, I was looking in the wrong tools. :/ 
The "Connect Securely" check box is grayed out on my PPC.
So, I guess I'll try updating the PPC's AvantGo tonight.

John B.
!