DVD-RW after upgrade to AMD64

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Strange problem:
before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla 350W
power
After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen

both
HD 40 GB Pri Master C:
CD-RW Sec Mas d:
DVD-RW Sec Slave e:

The problem: My CD-RW is OK, but the DVD-RW have several errors (65 event
IDs 11 during a falure) and I/O error during copy (in my native language:
"O driver detectou um erro de controlador em \Device\CdRom" and "A
solicitação não pôde ser executada devido a um erro do dispositivo de E/S"

I've tried to stop all services, change bios settings, change flat cable,
different copy utilities.update drivers, change drives position on cables
but...

certain files can be copied only in SAFE MODE?!?!?!?

If i try to boot a normal XP system, 70% of the files are copied without
problem, but some files (the same files, ever) have problems in copying.

But why in safe mode, the problem does not appear?
9 answers Last reply
More about upgrade amd64
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Flavio Borup" <fborup@hotmail.com> wrote in message
    news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    > Strange problem:
    > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    > 350W power
    > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    >
    > both
    > HD 40 GB Pri Master C:
    > CD-RW Sec Mas d:
    > DVD-RW Sec Slave e:
    >
    > The problem: My CD-RW is OK, but the DVD-RW have several errors (65 event
    > IDs 11 during a falure) and I/O error during copy (in my native language:
    > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    > solicitação não pôde ser executada devido a um erro do dispositivo de E/S"
    >
    > I've tried to stop all services, change bios settings, change flat cable,
    > different copy utilities.update drivers, change drives position on cables
    > but...
    >
    > certain files can be copied only in SAFE MODE?!?!?!?
    >
    > If i try to boot a normal XP system, 70% of the files are copied without
    > problem, but some files (the same files, ever) have problems in copying.
    >
    > But why in safe mode, the problem does not appear?
    >
    >
    >
    Use the drives in Cable Select with a known good 80 wire 40 pin ribbon
    cable.
    Blue = Motherboard
    Black = Master
    Gray = Slave

    Make sure the jumpers on both drives are set to cable select.

    Most modern motherboards don't really like having the drives set to
    master/slave using jumpers.

    Bobby
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Because you changed the motherboard and cpu you need to boot from the XP CD
    and do a 'repair' install so that XP can correctly identify the new
    hardware.

    "Flavio Borup" <fborup@hotmail.com> wrote in message
    news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    > Strange problem:
    > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    > 350W power
    > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    >
    > both
    > HD 40 GB Pri Master C:
    > CD-RW Sec Mas d:
    > DVD-RW Sec Slave e:
    >
    > The problem: My CD-RW is OK, but the DVD-RW have several errors (65 event
    > IDs 11 during a falure) and I/O error during copy (in my native language:
    > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    > solicitação não pôde ser executada devido a um erro do dispositivo de E/S"
    >
    > I've tried to stop all services, change bios settings, change flat cable,
    > different copy utilities.update drivers, change drives position on cables
    > but...
    >
    > certain files can be copied only in SAFE MODE?!?!?!?
    >
    > If i try to boot a normal XP system, 70% of the files are copied without
    > problem, but some files (the same files, ever) have problems in copying.
    >
    > But why in safe mode, the problem does not appear?
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You cannot upgrade from XP 32-bit to 64-bit... you must clean install.
    --
    Cari (MS-MVP)
    Printing & Imaging


    "Flavio Borup" <fborup@hotmail.com> wrote in message
    news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    > Strange problem:
    > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    > 350W power
    > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    >
    > both
    > HD 40 GB Pri Master C:
    > CD-RW Sec Mas d:
    > DVD-RW Sec Slave e:
    >
    > The problem: My CD-RW is OK, but the DVD-RW have several errors (65 event
    > IDs 11 during a falure) and I/O error during copy (in my native language:
    > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    > solicitação não pôde ser executada devido a um erro do dispositivo de E/S"
    >
    > I've tried to stop all services, change bios settings, change flat cable,
    > different copy utilities.update drivers, change drives position on cables
    > but...
    >
    > certain files can be copied only in SAFE MODE?!?!?!?
    >
    > If i try to boot a normal XP system, 70% of the files are copied without
    > problem, but some files (the same files, ever) have problems in copying.
    >
    > But why in safe mode, the problem does not appear?
    >
    >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi, Cari.

    The OP did not actually say which Windows version he was/is using. My
    impression is that he is continuing to run 32-bit WinXP on the 64-bit AMD
    CPU/mobo.

    If my impression is correct, then Jerry is right and an "in-place upgrade"
    (also called a repair install) should be sufficient. This will reinstall
    WinXP itself, redetecting the hardware environment and installing the
    correct drivers for the new devices, but will preserve any installed apps
    and data. A clean install would wipe out the Registry, requiring
    re-installation of the apps. And if the clean install included a reformat,
    the data would be wiped out, too.

    Flavio, for instructions, see the official version, or MVP Michael Stevens'
    version of the same thing:
    How to perform an in-place upgrade (reinstallation) of Windows XP
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q315341

    or
    http://michaelstevenstech.com/XPrepairinstall.htm

    If you ARE upgrading to WinXP Pro x64 Edition, post back for different
    steps. And be sure to see the new newsgroup:
    microsoft.public.windows.64bit.general

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
    news:eU5n8ijcFHA.3864@TK2MSFTNGP10.phx.gbl...
    > You cannot upgrade from XP 32-bit to 64-bit... you must clean install.
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    > "Flavio Borup" <fborup@hotmail.com> wrote in message
    > news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    >> Strange problem:
    >> before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    >> 350W power
    >> After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    >>
    >> both
    >> HD 40 GB Pri Master C:
    >> CD-RW Sec Mas d:
    >> DVD-RW Sec Slave e:
    >>
    >> The problem: My CD-RW is OK, but the DVD-RW have several errors (65 event
    >> IDs 11 during a falure) and I/O error during copy (in my native
    >> language: "O driver detectou um erro de controlador em \Device\CdRom" and
    >> "A solicitação não pôde ser executada devido a um erro do dispositivo de
    >> E/S"
    >>
    >> I've tried to stop all services, change bios settings, change flat cable,
    >> different copy utilities.update drivers, change drives position on cables
    >> but...
    >>
    >> certain files can be copied only in SAFE MODE?!?!?!?
    >>
    >> If i try to boot a normal XP system, 70% of the files are copied without
    >> problem, but some files (the same files, ever) have problems in copying.
    >>
    >> But why in safe mode, the problem does not appear?
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    The OS war reinstalled, of course
    (-:


    "Jerry" <NoSpamChiefZeke@MSN.com> wrote in message
    news:Op0SCejcFHA.1556@TK2MSFTNGP10.phx.gbl...
    > Because you changed the motherboard and cpu you need to boot from the XP
    CD
    > and do a 'repair' install so that XP can correctly identify the new
    > hardware.
    >
    > "Flavio Borup" <fborup@hotmail.com> wrote in message
    > news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    > > Strange problem:
    > > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    > > 350W power
    > > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    > >
    > > both
    > > HD 40 GB Pri Master C:
    > > CD-RW Sec Mas d:
    > > DVD-RW Sec Slave e:
    > >
    > > The problem: My CD-RW is OK, but the DVD-RW have several errors (65
    event
    > > IDs 11 during a falure) and I/O error during copy (in my native
    language:
    > > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    > > solicitação não pôde ser executada devido a um erro do dispositivo de
    E/S"
    > >
    > > I've tried to stop all services, change bios settings, change flat
    cable,
    > > different copy utilities.update drivers, change drives position on
    cables
    > > but...
    > >
    > > certain files can be copied only in SAFE MODE?!?!?!?
    > >
    > > If i try to boot a normal XP system, 70% of the files are copied without
    > > problem, but some files (the same files, ever) have problems in copying.
    > >
    > > But why in safe mode, the problem does not appear?
    > >
    > >
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK, tanks, i'll check
    the OS was reintalled from scratch and the CD* Drives are probably not
    configured for Cable Select

    I will try it!

    "NoNoBadDog!" <no_@spam_verizon.net> wrote in message
    news:O1DlQdjcFHA.2436@TK2MSFTNGP10.phx.gbl...
    >
    > "Flavio Borup" <fborup@hotmail.com> wrote in message
    > news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    > > Strange problem:
    > > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    > > 350W power
    > > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    > >
    > > both
    > > HD 40 GB Pri Master C:
    > > CD-RW Sec Mas d:
    > > DVD-RW Sec Slave e:
    > >
    > > The problem: My CD-RW is OK, but the DVD-RW have several errors (65
    event
    > > IDs 11 during a falure) and I/O error during copy (in my native
    language:
    > > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    > > solicitação não pôde ser executada devido a um erro do dispositivo de
    E/S"
    > >
    > > I've tried to stop all services, change bios settings, change flat
    cable,
    > > different copy utilities.update drivers, change drives position on
    cables
    > > but...
    > >
    > > certain files can be copied only in SAFE MODE?!?!?!?
    > >
    > > If i try to boot a normal XP system, 70% of the files are copied without
    > > problem, but some files (the same files, ever) have problems in copying.
    > >
    > > But why in safe mode, the problem does not appear?
    > >
    > >
    > >
    > Use the drives in Cable Select with a known good 80 wire 40 pin ribbon
    > cable.
    > Blue = Motherboard
    > Black = Master
    > Gray = Slave
    >
    > Make sure the jumpers on both drives are set to cable select.
    >
    > Most modern motherboards don't really like having the drives set to
    > master/slave using jumpers.
    >
    > Bobby
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    A friend told me to try to changedriver controller properties, to PIO Mode.
    What do you think about?

    "NoNoBadDog!" <no_@spam_verizon.net> wrote in message
    news:O1DlQdjcFHA.2436@TK2MSFTNGP10.phx.gbl...
    >
    > "Flavio Borup" <fborup@hotmail.com> wrote in message
    > news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    > > Strange problem:
    > > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    > > 350W power
    > > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    > >
    > > both
    > > HD 40 GB Pri Master C:
    > > CD-RW Sec Mas d:
    > > DVD-RW Sec Slave e:
    > >
    > > The problem: My CD-RW is OK, but the DVD-RW have several errors (65
    event
    > > IDs 11 during a falure) and I/O error during copy (in my native
    language:
    > > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    > > solicitação não pôde ser executada devido a um erro do dispositivo de
    E/S"
    > >
    > > I've tried to stop all services, change bios settings, change flat
    cable,
    > > different copy utilities.update drivers, change drives position on
    cables
    > > but...
    > >
    > > certain files can be copied only in SAFE MODE?!?!?!?
    > >
    > > If i try to boot a normal XP system, 70% of the files are copied without
    > > problem, but some files (the same files, ever) have problems in copying.
    > >
    > > But why in safe mode, the problem does not appear?
    > >
    > >
    > >
    > Use the drives in Cable Select with a known good 80 wire 40 pin ribbon
    > cable.
    > Blue = Motherboard
    > Black = Master
    > Gray = Slave
    >
    > Make sure the jumpers on both drives are set to cable select.
    >
    > Most modern motherboards don't really like having the drives set to
    > master/slave using jumpers.
    >
    > Bobby
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    PIO mode is slow, and with a DVD-RW that will significantly impact it's
    ability to burn a disc without a buffer under run. You must find out why it
    is not being recognized properly; either the cable is bad, the jumpers are
    set wrong, or there is a problem with the power connector. Did you check
    the cable and jumpers as per my previous post?

    If it is a DVD burner, *DO NOT* set it to PIO mode. Please be so kind as to
    show this to your friend so that he won't suggest it to someone else in the
    future.

    Post back an let us know how it goes.


    "KayZer Soze" <thesuspects@thesuspects.net> wrote in message
    news:uv46eoqcFHA.3280@TK2MSFTNGP09.phx.gbl...
    >A friend told me to try to changedriver controller properties, to PIO Mode.
    > What do you think about?
    >
    > "NoNoBadDog!" <no_@spam_verizon.net> wrote in message
    > news:O1DlQdjcFHA.2436@TK2MSFTNGP10.phx.gbl...
    >>
    >> "Flavio Borup" <fborup@hotmail.com> wrote in message
    >> news:u1bMg8icFHA.3204@TK2MSFTNGP12.phx.gbl...
    >> > Strange problem:
    >> > before: Athlon XP 1400 GHz ASUS A7A266 e XP SP1 ou SP2 Ingles + vanilla
    >> > 350W power
    >> > After: AMD64 3000+ ABIT NF8 XP SP2 PT_BR + good 350W Seventeen
    >> >
    >> > both
    >> > HD 40 GB Pri Master C:
    >> > CD-RW Sec Mas d:
    >> > DVD-RW Sec Slave e:
    >> >
    >> > The problem: My CD-RW is OK, but the DVD-RW have several errors (65
    > event
    >> > IDs 11 during a falure) and I/O error during copy (in my native
    > language:
    >> > "O driver detectou um erro de controlador em \Device\CdRom" and "A
    >> > solicitação não pôde ser executada devido a um erro do dispositivo de
    > E/S"
    >> >
    >> > I've tried to stop all services, change bios settings, change flat
    > cable,
    >> > different copy utilities.update drivers, change drives position on
    > cables
    >> > but...
    >> >
    >> > certain files can be copied only in SAFE MODE?!?!?!?
    >> >
    >> > If i try to boot a normal XP system, 70% of the files are copied
    >> > without
    >> > problem, but some files (the same files, ever) have problems in
    >> > copying.
    >> >
    >> > But why in safe mode, the problem does not appear?
    >> >
    >> >
    >> >
    >> Use the drives in Cable Select with a known good 80 wire 40 pin ribbon
    >> cable.
    >> Blue = Motherboard
    >> Black = Master
    >> Gray = Slave
    >>
    >> Make sure the jumpers on both drives are set to cable select.
    >>
    >> Most modern motherboards don't really like having the drives set to
    >> master/slave using jumpers.
    >>
    >> Bobby
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Definitely not.
    --
    Cari (MS-MVP)
    Printing & Imaging


    "KayZer Soze" <thesuspects@thesuspects.net> wrote in message
    news:uv46eoqcFHA.3280@TK2MSFTNGP09.phx.gbl...
    >A friend told me to try to changedriver controller properties, to PIO Mode.
    > What do you think about?
    >
Ask a new question

Read More

DVD RW Windows XP