Sign in with
Sign up | Sign in
Your question

Tyan Thunder i7505 + Adaptec 29320-R

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 9, 2005 4:00:39 PM

Archived from groups: alt.comp.periphs.mainboard.tyan (More info?)

Hi all,

I have a Tyan Thunder i7505 dual Xeon 3.06Ghz 533Mhz FSB Processors and
4Gb Kingston DDR-266 Ram. I also have a Adaptec 29320-R SCSI controller card
and get a strange Error Message on boot up as follows:

ERROR
Expansion Rom not intialised - PCI Mass Storage Controller in slot 05 Bus:3,
Device:2, Function:01
Press <F1> to resume, <F2> to setup.

Problem happens after SCSI card post, F1 boots normally and works. F2 enters
bios and slot 5 has no card in it and the bios reports this. The card is in
slot 4????
Has anyone seem a problem like this?

Thanks
TonyD
Anonymous
a b V Motherboard
March 9, 2005 4:00:40 PM

Archived from groups: alt.comp.periphs.mainboard.tyan (More info?)

"TonyD" <blaize@dodo.com.au> wrote in message
news:422ef376@news.comindico.com.au...

> ERROR
> Expansion Rom not intialised - PCI Mass Storage Controller in slot 05
> Bus:3, Device:2, Function:01
> Press <F1> to resume, <F2> to setup.
>
> Problem happens after SCSI card post, F1 boots normally and works. F2
> enters bios and slot 5 has no card in it and the bios reports this. The
> card is in slot 4????
> Has anyone seem a problem like this?

Update to the latest BIOS for the motherboard and disable any option
ROMs not needed for the machine to boot. This is usually caused by too many
hardware devices extending the BIOS and not enough space being left for the
SCSI card. Google for "expansion rom not initialized" (in quotes) for more
details.

DS
Anonymous
a b V Motherboard
March 10, 2005 12:23:50 AM

Archived from groups: alt.comp.periphs.mainboard.tyan (More info?)

Thanks for that David,

I disabled all expansion roms except the SCSI card and fixed the problem,
much appreciated!!!

Tony

"David Schwartz" <davids@webmaster.com> wrote in message
news:D 0nek6$sv5$1@nntp.webmaster.com...
>
> "TonyD" <blaize@dodo.com.au> wrote in message
> news:422ef376@news.comindico.com.au...
>
>> ERROR
>> Expansion Rom not intialised - PCI Mass Storage Controller in slot 05
>> Bus:3, Device:2, Function:01
>> Press <F1> to resume, <F2> to setup.
>>
>> Problem happens after SCSI card post, F1 boots normally and works. F2
>> enters bios and slot 5 has no card in it and the bios reports this. The
>> card is in slot 4????
>> Has anyone seem a problem like this?
>
> Update to the latest BIOS for the motherboard and disable any option
> ROMs not needed for the machine to boot. This is usually caused by too
> many hardware devices extending the BIOS and not enough space being left
> for the SCSI card. Google for "expansion rom not initialized" (in quotes)
> for more details.
>
> DS
>
>
!