ATAPI ZIP drive makes CD ROM unavailable

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

When I connect a 100MB internal ATAPI zip drive to the same cable as my CD
ROM drive, the CD ROM drive disappears. The zip drive works fine, but I
don't have a drive letter for the CD ROM drive.

Here's what I tried so far:
1. I ensured that the CD ROM was slave and the zip drive master (CD missing)
2. I assigned the zip drive the letter E instead of D (no help)
3. I tried making the zip drive slave and the CD ROM master (CD missing)
4. I tried placing the zip drive on the same IDE cable as the hard drive
but set as slave (the performance was unbearable).

System details: IBM Thinkcentre A30 (P4/2.8GHz), XP Pro SP2, both cables
are high speed ATA100/133 EIDE cables.

Any assistance is greatly appreciated!
5 answers Last reply
More about atapi drive makes unavailable
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    In news:19B64531-DD16-43D1-80DE-36F2BCFD268B@microsoft.com,
    MCSE <MCSE@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > When I connect a 100MB internal ATAPI zip drive to the same cable as
    > my CD ROM drive, the CD ROM drive disappears. The zip drive works
    > fine, but I don't have a drive letter for the CD ROM drive.
    >
    > Here's what I tried so far:
    > 1. I ensured that the CD ROM was slave and the zip drive master (CD
    > missing)
    > 2. I assigned the zip drive the letter E instead of D (no help)
    > 3. I tried making the zip drive slave and the CD ROM master (CD
    > missing)
    > 4. I tried placing the zip drive on the same IDE cable as the hard
    > drive but set as slave (the performance was unbearable).
    >
    > System details: IBM Thinkcentre A30 (P4/2.8GHz), XP Pro SP2, both
    > cables are high speed ATA100/133 EIDE cables.
    >
    > Any assistance is greatly appreciated!

    Assigning the ZIP® drive a letter higher than N might do the trick though
    this usually only works with USB drives. I'd say Z (for zip of course) and
    see if that does the trick. You may also then need to assign the drive
    letter of the CDROM back to where it was before.

    Galen
    --

    "And that recommendation, with the exaggerated estimate of my ability
    with which he prefaced it, was, if you will believe me, Watson, the
    very first thing which ever made me feel that a profession might be
    made out of what had up to that time been the merest hobby."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Well, I have network drives from F: on, so I can't go higher than G. In any
    event, this didn't solve the problem. Also, the CD ROM drive was D:
    previously and so the Zip drive at E: should not interfere with this
    assignment. Further, since the CD ROM drive isn't listed in device manager
    nor in Disk Management, there is no way for me to set the CD ROM drive
    letter. Of course, disconnecting the Zip drive from the EIDE cable causes
    the CD ROM drive to appear as drive D every time. Any other ideas?


    "Galen" wrote:

    > In news:19B64531-DD16-43D1-80DE-36F2BCFD268B@microsoft.com,
    > MCSE <MCSE@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > When I connect a 100MB internal ATAPI zip drive to the same cable as
    > > my CD ROM drive, the CD ROM drive disappears. The zip drive works
    > > fine, but I don't have a drive letter for the CD ROM drive.
    > >
    > > Here's what I tried so far:
    > > 1. I ensured that the CD ROM was slave and the zip drive master (CD
    > > missing)
    > > 2. I assigned the zip drive the letter E instead of D (no help)
    > > 3. I tried making the zip drive slave and the CD ROM master (CD
    > > missing)
    > > 4. I tried placing the zip drive on the same IDE cable as the hard
    > > drive but set as slave (the performance was unbearable).
    > >
    > > System details: IBM Thinkcentre A30 (P4/2.8GHz), XP Pro SP2, both
    > > cables are high speed ATA100/133 EIDE cables.
    > >
    > > Any assistance is greatly appreciated!
    >
    > Assigning the ZIP® drive a letter higher than N might do the trick though
    > this usually only works with USB drives. I'd say Z (for zip of course) and
    > see if that does the trick. You may also then need to assign the drive
    > letter of the CDROM back to where it was before.
    >
    > Galen
    > --
    >
    > "And that recommendation, with the exaggerated estimate of my ability
    > with which he prefaced it, was, if you will believe me, Watson, the
    > very first thing which ever made me feel that a profession might be
    > made out of what had up to that time been the merest hobby."
    >
    > Sherlock Holmes
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    In news:73D21B5B-0999-4B65-89FE-DA16A03730D7@microsoft.com,
    MCSE <MCSE@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > Well, I have network drives from F: on, so I can't go higher than G.
    > In any event, this didn't solve the problem. Also, the CD ROM drive
    > was D: previously and so the Zip drive at E: should not interfere
    > with this assignment. Further, since the CD ROM drive isn't listed
    > in device manager nor in Disk Management, there is no way for me to
    > set the CD ROM drive letter. Of course, disconnecting the Zip drive
    > from the EIDE cable causes the CD ROM drive to appear as drive D
    > every time. Any other ideas?

    Not really, as I mentioned from the first post that's usually the USB fix.
    From F on (all the way to Z???) is taken??? This could be problematic... The
    trouble you mentioned seems to occur mostly in removable media (it's cropped
    up with USB ZIP® drives in the past) but more often is seen with people
    complaining about flash ROM such as the cards from various cameras or in
    card readers. The symptoms are the same though I have to admit this is the
    first time I've seen one on the EIDE side but it makes sense. (Most are USB
    these days and I hardly ever see an internal zip drive any more.) The
    solution for them has been to assign it a higher letter and then to go back
    into computer management and from there (it appears, really... I wouldn't
    make this stuff up...) and set the other drive (sometimes it's an extra HDD
    or an external HDD or I've even seen it with an external burner) to the
    lower letter. I'm not sure what you'd do if all the letters from F: to Z:
    were all taken up. Try, if available, the support options with Microsoft
    directly?

    Galen
    --

    "And that recommendation, with the exaggerated estimate of my ability
    with which he prefaced it, was, if you will believe me, Watson, the
    very first thing which ever made me feel that a profession might be
    made out of what had up to that time been the merest hobby."

    Sherlock Holmes
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    MCSE wrote:

    > When I connect a 100MB internal ATAPI zip drive to the same cable as my CD
    > ROM drive, the CD ROM drive disappears. The zip drive works fine, but I
    > don't have a drive letter for the CD ROM drive.
    >
    > Here's what I tried so far:
    > 1. I ensured that the CD ROM was slave and the zip drive master (CD missing)
    > 2. I assigned the zip drive the letter E instead of D (no help)
    > 3. I tried making the zip drive slave and the CD ROM master (CD missing)
    > 4. I tried placing the zip drive on the same IDE cable as the hard drive
    > but set as slave (the performance was unbearable).
    >
    > System details: IBM Thinkcentre A30 (P4/2.8GHz), XP Pro SP2, both cables
    > are high speed ATA100/133 EIDE cables.
    >
    > Any assistance is greatly appreciated!

    Does the BIOS see both drives?

    John
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    No, only one at a time (zip drive when alone or w/ CD, CD only when zip
    disconnected). Thanx!

    "John" wrote:

    > MCSE wrote:
    >
    > > When I connect a 100MB internal ATAPI zip drive to the same cable as my CD
    > > ROM drive, the CD ROM drive disappears. The zip drive works fine, but I
    > > don't have a drive letter for the CD ROM drive.
    > >
    > > Here's what I tried so far:
    > > 1. I ensured that the CD ROM was slave and the zip drive master (CD missing)
    > > 2. I assigned the zip drive the letter E instead of D (no help)
    > > 3. I tried making the zip drive slave and the CD ROM master (CD missing)
    > > 4. I tried placing the zip drive on the same IDE cable as the hard drive
    > > but set as slave (the performance was unbearable).
    > >
    > > System details: IBM Thinkcentre A30 (P4/2.8GHz), XP Pro SP2, both cables
    > > are high speed ATA100/133 EIDE cables.
    > >
    > > Any assistance is greatly appreciated!
    >
    > Does the BIOS see both drives?
    >
    > John
    >
Ask a new question

Read More

Zip Disk CD-Rom Windows XP