Sign in with
Sign up | Sign in
Your question

No mouse/keyboard when installing XP ?

Last response: in Windows XP
Share
Anonymous
June 29, 2005 2:35:07 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I'm trying to install Windows XP Pro on an older gateway computer. (Bios
info is: PhoenixBIOS 4.0 Release 6.0 4W4SB0X0.15A.0017.P12).

The problem is that when it starts to install, the mouse will go
completely dead. I can still use the keyboard to complete the
installation, but when it finishes and loads up windows from that point
on, both the mouse and keyboard do not work at all. Keyboard lights up
at the boot up screen (where it says Windows XP) and then goes dead
along with the mouse. I went back and installed 98se with the gateway
system restoration CD, and the mouse and keyboard work fine with that.
Only has problems when trying to install XP. I tried both updating 98se
and also a clean install and still nothing. The XP compatibility test
didn't show anything that might be a problem either. Anyone know what
the problem might be?


--
illusion456
------------------------------------------------------------------------
illusion456's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=...
Anonymous
June 29, 2005 3:38:30 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

There is an upgrade check program on the XP CD, run that to
see whether the old computer meets the requirements for
upgrading to XP.

Just put the CD in the W98 computer, browse to find the
program and run it. You can find a (possibly more current
program on the MS web, but it is a big download, the CD
version should be fine,)


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.
some support
http://www.usdoj.gov/olc/secondamendment2.htm



"illusion456" <illusion456.1rdciy@news.nospam.local> wrote
in message news:illusion456.1rdciy@news.nospam.local...
|
| I'm trying to install Windows XP Pro on an older gateway
computer. (Bios
| info is: PhoenixBIOS 4.0 Release 6.0
4W4SB0X0.15A.0017.P12).
|
| The problem is that when it starts to install, the mouse
will go
| completely dead. I can still use the keyboard to complete
the
| installation, but when it finishes and loads up windows
from that point
| on, both the mouse and keyboard do not work at all.
Keyboard lights up
| at the boot up screen (where it says Windows XP) and then
goes dead
| along with the mouse. I went back and installed 98se with
the gateway
| system restoration CD, and the mouse and keyboard work
fine with that.
| Only has problems when trying to install XP. I tried both
updating 98se
| and also a clean install and still nothing. The XP
compatibility test
| didn't show anything that might be a problem either.
Anyone know what
| the problem might be?
|
|
| --
| illusion456
| ------------------------------------------------------------------------
| illusion456's Profile:
http://extremetechsupport.com/forum/member.phtml?userid...
| View this thread:
http://extremetechsupport.com/forum/showthread.phtml?t=...
|
Anonymous
June 29, 2005 2:36:31 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

First, it would morre helpful if you can give the PC hardware specifications
in details (ie: what processor, how much RAM, disk sizw etc...)

I encountered this on my home PC. I was "force" to reset my BIOS and re-do
the CMOS setup in order to fix this.


"illusion456" <illusion456.1rdciy@news.nospam.local> wrote in message
news:illusion456.1rdciy@news.nospam.local...
>
> I'm trying to install Windows XP Pro on an older gateway computer. (Bios
> info is: PhoenixBIOS 4.0 Release 6.0 4W4SB0X0.15A.0017.P12).
>
> The problem is that when it starts to install, the mouse will go
> completely dead. I can still use the keyboard to complete the
> installation, but when it finishes and loads up windows from that point
> on, both the mouse and keyboard do not work at all. Keyboard lights up
> at the boot up screen (where it says Windows XP) and then goes dead
> along with the mouse. I went back and installed 98se with the gateway
> system restoration CD, and the mouse and keyboard work fine with that.
> Only has problems when trying to install XP. I tried both updating 98se
> and also a clean install and still nothing. The XP compatibility test
> didn't show anything that might be a problem either. Anyone know what
> the problem might be?
>
>
> --
> illusion456
> ------------------------------------------------------------------------
> illusion456's Profile:
> http://extremetechsupport.com/forum/member.phtml?userid...
> View this thread:
> http://extremetechsupport.com/forum/showthread.phtml?t=...
>
!