Sign in with
Sign up | Sign in
Your question

power down A7N8X-E and XP SP2

Last response: in Windows XP
Share
July 2, 2005 1:06:01 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am working on a computer with the above MB and OS. The system will down
completely shutdown or restart.

It goes all the way through the shutdown process except when it attempts to
turn off the power supply, it doesn't.. Monitor goes black but not off and
fans continue to run, power supply stays on. If I boot into safe mode, it
will power down or restart just fine. I have disabled every possible service
or program in MSCONFIG no help. I have scanned for virus's but nothing. I
have updated every driver. I have tried a different power supply.

Why does it work right in safe mode but not normal mode?

Any help would be appreciated.

Dave P

More about : power a7n8x sp2

Anonymous
a b ) Power supply
July 3, 2005 12:00:07 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I don't want to sound like a n00b here, and the A7N8X-E is a good board.
How about your ram assignments? In my mind it's something in the low
level circuitry that's hosed up. Something simple yet goofy. A jumper
on the wrong pin . . . you know what I mean!
Anyway, good luck sorting it out.
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870581651
July 3, 2005 2:05:45 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I partitioned the harddrive and reloaded XP to make a dual boot. Everything
works fine with this new load.
It's in the software somewhere. Gonna recover data and go with the new
install.

Thanks again,

Dave P
!