Sign in with
Sign up | Sign in
Your question

Problem with modem's port

Last response: in Windows XP
Share
July 6, 2005 12:11:04 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My modem is attached the port COM3, but this port doesn't appear in device
maneger. When I click in query modem in diagnostic the message say...the port
that ther modem is attached could not be opened.
error message: Opening the modem device failed with error 000005aa

Please, somebody help me!!
--
Fabio

More about : problem modem port

Anonymous
July 6, 2005 8:21:08 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Fabio" <Fabio@discussions.microsoft.com> wrote in message
news:D 07FB9CD-B369-4E12-B67D-252CBE18B2AF@microsoft.com...
> My modem is attached the port COM3, but this port doesn't appear in device
> maneger. When I click in query modem in diagnostic the message say...the
> port
> that ther modem is attached could not be opened.
> error message: Opening the modem device failed with error 000005aa
>
> Please, somebody help me!!
> --
> Fabio

The ports listed in Device Manager are the physical ports on the computer
that you can plug something into. The modem is its own com port, so that
port should NOT be listed in device manager, or you'd have conflicts.

There are two things you can try. First, remove every instance of that
modem...the hardware in Device manager, the drivers, any add-on software
that came with it, etc.

Reboot the computer and let Windows re-detect it. Reinstall software as
needed. Test it.

If it's really dead, the good news is that modems are cheap. Buy a new one
and install it. If possible, buy one with a different chipset, so there's no
chance the drivers will get scrambled.
Anonymous
July 17, 2005 6:08:01 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Had the same failure. Are you getting the 'error 633' message when trying to
dial out? I ahve similar troubles with XP and my internal modem. I checked
the system information (programs/accessories/system tools) both for when it
was working (just after I reinstalled the drivers) and when it wasn't (after
a reboot). Surprise! the results were different with the 'failure'
information showing several items (baud rate, buffer size etc) as 'not
available'. Also the order of stuff in the 'failure' info listed the modem
stuff first while that in the 'working' info had the COM1 stuff first.
Now, tentative guess, could it be that the failure is due to the modem
drivers being loaded first then clashing with the COM1 drivers so nothing
works? If so how do I set the order of loading?
Rather than uninstall and reload the drivers, I tried disabling the modem,
rebooting then enabling the modem again. Success! Now, how do I get the
machine to do this automatically?

"Fabio" wrote:

> My modem is attached the port COM3, but this port doesn't appear in device
> maneger. When I click in query modem in diagnostic the message say...the port
> that ther modem is attached could not be opened.
> error message: Opening the modem device failed with error 000005aa
>
> Please, somebody help me!!
> --
> Fabio
Related resources
!