Help Error Loading Operating System!!!

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Hi:

I just installed a DFI Ultra Infinity Board with an 2600+ XP Mobile in my
system. The system booted and allowed me to install the drivers that came
on the CD and a windows update. On my next boot, the the screen went blank.
I can get the system to post, but it refuses to boot. I am running Windows
XP Pro. I pulled the disk out and it seemed to be intact, so I backed up
all of my files.

I then repartitioned and formatted the disk. I cannot reinstall windows,
because the system can't find the boot sector. A little searching revealed
of the MS knowledge base, revealed that this error will occur with bios's
that do not support large drives. I have a 60 GB WD drive that I'm trying
to boot off of.
The system booted at least several times with old operating system, so I am
surprised that the system won't recognize the boot sector. I will try an
reflash the bios with the newest version tomorrow.

I am wondering if the board died. Any suggestions or diagnostics. I did
read the reviews of DFI boards at newegg, and they do seem to have a
reliability problem.

TIA,

Pete
1 answer Last reply
More about help error loading operating system
  1. Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

    Alan the tech support guy at DFI nailed this one. The DFI bios had a
    problem correctly recognizing the Western Digial drives when set to auto.
    By changing the setting from Auto to LBA, the system was able to boot. It
    runs about 5% faster than my Epox 8RDA+ with equivalent settings and
    hardware.

    If you install any DFI motherboards or Award BIOSs, I highly recommend
    updating the BIOS as a first step.

    Best wishes,

    Pete


    "Peter Harrington" <pharring@columbus.rr.com> wrote in message
    news:ABDlc.63303$Vp5.11525@fe2.columbus.rr.com...
    > Hi:
    >
    > I just installed a DFI Ultra Infinity Board with an 2600+ XP Mobile in my
    > system. The system booted and allowed me to install the drivers that came
    > on the CD and a windows update. On my next boot, the the screen went
    blank.
    > I can get the system to post, but it refuses to boot. I am running
    Windows
    > XP Pro. I pulled the disk out and it seemed to be intact, so I backed up
    > all of my files.
    >
    > I then repartitioned and formatted the disk. I cannot reinstall windows,
    > because the system can't find the boot sector. A little searching
    revealed
    > of the MS knowledge base, revealed that this error will occur with bios's
    > that do not support large drives. I have a 60 GB WD drive that I'm trying
    > to boot off of.
    > The system booted at least several times with old operating system, so I
    am
    > surprised that the system won't recognize the boot sector. I will try an
    > reflash the bios with the newest version tomorrow.
    >
    > I am wondering if the board died. Any suggestions or diagnostics. I did
    > read the reviews of DFI boards at newegg, and they do seem to have a
    > reliability problem.
    >
    > TIA,
    >
    > Pete
    >
    >
Ask a new question

Read More

AMD Boot Overclocking