Sign in with
Sign up | Sign in
Your question

unreadable spanned dynamic disk

Last response: in Windows XP
Share
Anonymous
July 14, 2005 8:43:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

short description: I got an unreadable dynamic disk with one volume spanned.

configuration:
MB: gigabyte 8IG1000 Pro (Rev. 1.2)
CPU: intel p4 2.4 HT, 800 MHz FSB
HDD: Maxtor DiamondMax Plus 9, 80GB ATA, 7200rpm, 6Y080L0
Maxtor DiamondMaz Plus 9, 80GB SATA, 7200rpm, 6Y080M0
OS: previous: Windows XP SP2 Embedded
new: Windows XP Professional SP1 + SP2 Update

HDD configuration: (both converted from basic to dynamic)
disk 0 (ATA): C: 19 GB [new windows installation volume - boot]
D: 19 GB
--: 9.9 GB [spanned volume H]
E: 9.54 GB
F: 19 GB
--: 8MB [reserved space] [added to H spanned volume]
disk 1 (SATA): G: 9.9 GB [previous windows installation volume - system]
H: 33.5 GB + 10 GB = 43.5 GB [spanned volume H]
I: 33.45 GB

problem: disk 1 is unreadable. the windows installation does not start + I
cannot read the error message number witch appears in a blue screen and it
cannot be started in safe mode or best known hardware configuration. disk 1
cannot be reactivated.

the things I know:
1. disk 1 is of no hardware failure (Maxtor PowerMax)
2. disk 1 is of no I/O or Cable erorr (Maxtor PowerMax)
3. disk 1 in detected in BIOS.
4. disk 1 controller is working. it is hot and vibrating.
5. all volumes are dynamic. 0x42 in MBR (diskmap.exe)
6. MBR seems to be fine, I think I'm not sure!

----------------------------------------------------------------------------------------------
background:

after waking my computer up from screen saver and trying to minimize an
internet explorer, everything froze. I restarted it by reset switch, and an
"NTLDR missing" message came. I started windows by recovery console and I was
able to log on to my windows installation (I did nothing, because i have
forgotten how to replace NTLDR!). I checked the connection IDE cable to my
primary ATA hard drive (disk 0) and the message didn't appear again. Windows
started and just before displaying welcome screen "the blue crash screen"
came up and computer restarted automatically. I was not able to read the
error message because I saw the blue screen just as a splash! I tried
recovery console again and it did not recognize my windows installation. then
i tried to install windows again. there were 4 drive available.

"C:" 19.00GB
"D:" 47.54GB (seems they are on disk 0)
----------------------------------------------------------------------------------
"-:( dynamic volume)" 9.9GB
"-:( dynamic volume)" 71.1GB (seems they are on disk 1)

I decided to install windows on "C:". after installation it does not
recognize disk 1 volumes. they are available via "disk management console"
and disk 1 is labled unreadable and there is another "missing" disk (M0, I
think) with my lost volumes (they are displayed from disk configuration
database of disk 0). I'm not able to reactivate disk 1. I used Maxtor
PowerMax and everything was fine. I tried to connect disk 1 to SATA_02
inteface and remap it through BIOS to display it as SATA_01, but it didn't
work. diskmap.exe says all my volume are dynamic (no problem).

----------------------------------------------------------------------------------------------

what I need: I need to get back my volumes all with the data contained, esp.
that spanned volume [H]. If my previous windows insatallation could come back
to work it is the best.

thank you so much for help!
Anonymous
July 15, 2005 3:29:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

With the SATA drive powermax can read the drive but for that drive to run
xp you'll need to boot to xp cd,press F6,then select at info screen,install
xp,
new copy,delete the partition,create one then let xp format and install,it'll
need the floppy in the bay to install drivers as it installs xp.The dynamic
disk
shouldnt be a problem,but for more info
try:http://support.microsoft.com/default.
aspx?scid=kb%3Ben-us%3B323442

"Behnoud" wrote:

> Hi,
>
> short description: I got an unreadable dynamic disk with one volume spanned.
>
> configuration:
> MB: gigabyte 8IG1000 Pro (Rev. 1.2)
> CPU: intel p4 2.4 HT, 800 MHz FSB
> HDD: Maxtor DiamondMax Plus 9, 80GB ATA, 7200rpm, 6Y080L0
> Maxtor DiamondMaz Plus 9, 80GB SATA, 7200rpm, 6Y080M0
> OS: previous: Windows XP SP2 Embedded
> new: Windows XP Professional SP1 + SP2 Update
>
> HDD configuration: (both converted from basic to dynamic)
> disk 0 (ATA): C: 19 GB [new windows installation volume - boot]
> D: 19 GB
> --: 9.9 GB [spanned volume H]
> E: 9.54 GB
> F: 19 GB
> --: 8MB [reserved space] [added to H spanned volume]
> disk 1 (SATA): G: 9.9 GB [previous windows installation volume - system]
> H: 33.5 GB + 10 GB = 43.5 GB [spanned volume H]
> I: 33.45 GB
>
> problem: disk 1 is unreadable. the windows installation does not start + I
> cannot read the error message number witch appears in a blue screen and it
> cannot be started in safe mode or best known hardware configuration. disk 1
> cannot be reactivated.
>
> the things I know:
> 1. disk 1 is of no hardware failure (Maxtor PowerMax)
> 2. disk 1 is of no I/O or Cable erorr (Maxtor PowerMax)
> 3. disk 1 in detected in BIOS.
> 4. disk 1 controller is working. it is hot and vibrating.
> 5. all volumes are dynamic. 0x42 in MBR (diskmap.exe)
> 6. MBR seems to be fine, I think I'm not sure!
>
> ----------------------------------------------------------------------------------------------
> background:
>
> after waking my computer up from screen saver and trying to minimize an
> internet explorer, everything froze. I restarted it by reset switch, and an
> "NTLDR missing" message came. I started windows by recovery console and I was
> able to log on to my windows installation (I did nothing, because i have
> forgotten how to replace NTLDR!). I checked the connection IDE cable to my
> primary ATA hard drive (disk 0) and the message didn't appear again. Windows
> started and just before displaying welcome screen "the blue crash screen"
> came up and computer restarted automatically. I was not able to read the
> error message because I saw the blue screen just as a splash! I tried
> recovery console again and it did not recognize my windows installation. then
> i tried to install windows again. there were 4 drive available.
>
> "C:" 19.00GB
> "D:" 47.54GB (seems they are on disk 0)
> ----------------------------------------------------------------------------------
> "-:( dynamic volume)" 9.9GB
> "-:( dynamic volume)" 71.1GB (seems they are on disk 1)
>
> I decided to install windows on "C:". after installation it does not
> recognize disk 1 volumes. they are available via "disk management console"
> and disk 1 is labled unreadable and there is another "missing" disk (M0, I
> think) with my lost volumes (they are displayed from disk configuration
> database of disk 0). I'm not able to reactivate disk 1. I used Maxtor
> PowerMax and everything was fine. I tried to connect disk 1 to SATA_02
> inteface and remap it through BIOS to display it as SATA_01, but it didn't
> work. diskmap.exe says all my volume are dynamic (no problem).
>
> ----------------------------------------------------------------------------------------------
>
> what I need: I need to get back my volumes all with the data contained, esp.
> that spanned volume [H]. If my previous windows insatallation could come back
> to work it is the best.
>
> thank you so much for help!
Anonymous
July 15, 2005 11:04:18 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Behnoud" <Behnoud@discussions.microsoft.com> wrote in message
news:B2AFFB7C-3A4B-4FA8-A849-4AE9C867F20A@microsoft.com...
> Hi,
>
> short description: I got an unreadable dynamic disk with one volume
> spanned.
>
> configuration:
> MB: gigabyte 8IG1000 Pro (Rev. 1.2)
> CPU: intel p4 2.4 HT, 800 MHz FSB
> HDD: Maxtor DiamondMax Plus 9, 80GB ATA, 7200rpm, 6Y080L0
> Maxtor DiamondMaz Plus 9, 80GB SATA, 7200rpm, 6Y080M0
> OS: previous: Windows XP SP2 Embedded
> new: Windows XP Professional SP1 + SP2 Update
>
> HDD configuration: (both converted from basic to dynamic)
> disk 0 (ATA): C: 19 GB [new windows installation volume - boot]
> D: 19 GB
> --: 9.9 GB [spanned volume H]
> E: 9.54 GB
> F: 19 GB
> --: 8MB [reserved space] [added to H spanned
> volume]
> disk 1 (SATA): G: 9.9 GB [previous windows installation volume - system]
> H: 33.5 GB + 10 GB = 43.5 GB [spanned volume H]
> I: 33.45 GB
>
> problem: disk 1 is unreadable. the windows installation does not start + I
> cannot read the error message number witch appears in a blue screen and it
> cannot be started in safe mode or best known hardware configuration. disk
> 1
> cannot be reactivated.
>
> the things I know:
> 1. disk 1 is of no hardware failure (Maxtor PowerMax)
> 2. disk 1 is of no I/O or Cable erorr (Maxtor PowerMax)
> 3. disk 1 in detected in BIOS.
> 4. disk 1 controller is working. it is hot and vibrating.
> 5. all volumes are dynamic. 0x42 in MBR (diskmap.exe)
> 6. MBR seems to be fine, I think I'm not sure!
>
> ----------------------------------------------------------------------------------------------
> background:
>
> after waking my computer up from screen saver and trying to minimize an
> internet explorer, everything froze. I restarted it by reset switch, and
> an
> "NTLDR missing" message came. I started windows by recovery console and I
> was
> able to log on to my windows installation (I did nothing, because i have
> forgotten how to replace NTLDR!). I checked the connection IDE cable to my
> primary ATA hard drive (disk 0) and the message didn't appear again.
> Windows
> started and just before displaying welcome screen "the blue crash screen"
> came up and computer restarted automatically. I was not able to read the
> error message because I saw the blue screen just as a splash! I tried
> recovery console again and it did not recognize my windows installation.
> then
> i tried to install windows again. there were 4 drive available.
>
> "C:" 19.00GB
> "D:" 47.54GB (seems they are on disk 0)
> ----------------------------------------------------------------------------------
> "-:( dynamic volume)" 9.9GB
> "-:( dynamic volume)" 71.1GB (seems they are on disk 1)
>
> I decided to install windows on "C:". after installation it does not
> recognize disk 1 volumes. they are available via "disk management console"
> and disk 1 is labled unreadable and there is another "missing" disk (M0, I
> think) with my lost volumes (they are displayed from disk configuration
> database of disk 0). I'm not able to reactivate disk 1. I used Maxtor
> PowerMax and everything was fine. I tried to connect disk 1 to SATA_02
> inteface and remap it through BIOS to display it as SATA_01, but it didn't
> work. diskmap.exe says all my volume are dynamic (no problem).
>
> ----------------------------------------------------------------------------------------------
>
> what I need: I need to get back my volumes all with the data contained,
> esp.
> that spanned volume [H]. If my previous windows insatallation could come
> back
> to work it is the best.
>
> thank you so much for help!

Your post is confusing. It's hard to tell exactly what went on. You have a
very complicated setup. If you reinstalled Windows and the second disk is
dynamic you may need to import the second disk as a foreign disk.

http://www.microsoft.com/resources/documentation/Window...

The data on the spanned volume is most likely lost. This is one of the
pitfalls of spanned volumes. They should only be used as a bandaid until a
larger disk can be installed. It's too late now but I guess in the future
you will be backing up your data?

Kerry
!