Soltek SL-75drv5@166fsb

Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

Anyone here managed to get the SL-75DRV5 running ok with a 166fsb, I just
got a 2700+ thouroughbred (166fsb) and I'm having major problems getting it
to even get past post sometimes.
Tried the usual update bios to latest T1.8, and nice guy from soltek sent me
another one not on their site, he also confirmed support up to 3000+
cpu.Changed jumper settings/bios settings upped voltage for memory(pc2700)
to 2.7v cpu 1.65v>1.7v.
Been suggested to send board back for repair but it's nearly 2 years old and
bought from ebuyer and I dont have a replacement in the meantime(even if
they did agree to sort it! and sharpish..).
BTW works fine at 133fsb cpu/ 166fsb memory but detected as 2100+.
Gets detected as a 2700 when set to 166 but stops during post or half way
through displaying desktop icons.

Just thought someone may have come across a little tweak or two that makes
it work (unless of course board is knackered).

RobertJM

SL-75DRV5 (Y5 PCB)
512ddr pc2700 ram
GF 4200ti 64ddr
Soundblaster live 5.1
CDRW
DVD
ADSL Modem
Windows Me
2 answers Last reply
More about soltek 75drv5 166fsb
  1. Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

    RobertJM wrote:
    > Anyone here managed to get the SL-75DRV5 running ok with a 166fsb, I
    > just got a 2700+ thouroughbred (166fsb) and I'm having major problems
    > getting it to even get past post sometimes.

    Same board, same problem here. It just simply doesn't like running at a
    166MHz FSB, and is reflected by Soltek marking KT333 boards as "333FSB
    tested OK but no guarantee":
    http://www.soltek-computer.de/soltek/FAQ/CPU_list/amd.pdf

    Supposedly some KT333 chips have issues with the 1/5 divider, but I've never
    spent any great deal of time trying to track it down as I'm only using
    PC2100 in the board. If you find a solution, though, feel free to tell me :)

    [...]

    --
    Michael Brown
    www.emboss.co.nz : OOS/RSI software and more :)
    Add michael@ to emboss.co.nz - My inbox is always open
  2. Archived from groups: alt.comp.hardware.overclocking.amd (More info?)

    This is weird seems to be running now ( don't know how long for though )
    however I ran 3dmark2001 and it gets a lower rating than my 1800xp (133fsb
    unclocked)???
    The most recent setting i've changed in bios is enabling 'system bios
    cacheable'.

    Why would it score less than my 1800?

    RobertJM

    "Michael Brown" <see@signature.below> wrote in message
    news:XGFoc.4393$XI4.162533@news.xtra.co.nz...
    > RobertJM wrote:
    > > Anyone here managed to get the SL-75DRV5 running ok with a 166fsb, I
    > > just got a 2700+ thouroughbred (166fsb) and I'm having major problems
    > > getting it to even get past post sometimes.
    >
    > Same board, same problem here. It just simply doesn't like running at a
    > 166MHz FSB, and is reflected by Soltek marking KT333 boards as "333FSB
    > tested OK but no guarantee":
    > http://www.soltek-computer.de/soltek/FAQ/CPU_list/amd.pdf
    >
    > Supposedly some KT333 chips have issues with the 1/5 divider, but I've
    never
    > spent any great deal of time trying to track it down as I'm only using
    > PC2100 in the board. If you find a solution, though, feel free to tell me
    :)
    >
    > [...]
    >
    > --
    > Michael Brown
    > www.emboss.co.nz : OOS/RSI software and more :)
    > Add michael@ to emboss.co.nz - My inbox is always open
    >
    >
Ask a new question

Read More

AMD Soltek Overclocking