Sign in with
Sign up | Sign in
Your question

Lost WIFi connection on each reboot

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
a b D Laptop
April 18, 2005 12:15:46 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Whenever I boot up my laptop (XPHome, SP2), I have to re-link to my wireless
access point by entering the SSID and key.
My other laptop (Win98) links automatically.
Is there a way of getting the XP machine to automatically link up to the AP?

Thanks

More about : lost wifi connection reboot

Anonymous
a b F Wireless
a b D Laptop
April 18, 2005 7:40:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I exactly have the same issue

I tried to disable specific software for my Sagem but it does not help at all.

I found two workarounds: either unplug the Sagem key or reapply Sagem
configuration.

My SSID is broadcasted, it is a WEP key protected network.

What should I do ?
Anonymous
a b F Wireless
a b D Laptop
April 20, 2005 4:14:35 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

What software are you using to connect to the wireless network?

If this is the Microsoft client it should be saving the profile if you
successfully connect to the network once.

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
"Zephyr06" <Zephyr06@discussions.microsoft.com> wrote in message
news:986FF7F9-F420-4548-AC7A-AF08FCD263A8@microsoft.com...
>I exactly have the same issue
>
> I tried to disable specific software for my Sagem but it does not help at
> all.
>
> I found two workarounds: either unplug the Sagem key or reapply Sagem
> configuration.
>
> My SSID is broadcasted, it is a WEP key protected network.
>
> What should I do ?
>
!