Wireless Network Connection Properties

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

In the Wireless Network Connection Properties box under the Wireless
Networks tab, there is a checkbox available for "Use Windows to configure my
wireless network settings." In the past this box was checked and stayed
checked all the time even if I rebooted, restarted, etc.. Starting a few days
ago whenever I reboot, startup, etc. by default this box is now always
unchecked and I have to go in and recheck it each time.

What's making this box uncheck itself and how do I get it to stay checked
again?

Thanks!
Mark
1 answer Last reply
More about wireless network connection properties
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    In the driver/software for the wireless NIC there might be a setting like
    "Let Windows manage settings" or something like that. Check it if it's
    unchecked


    --
    Tumppi
    Reply to group
    =================================================
    Most learned on nntp://news.mircosoft.com
    Helsinki, Finland (remove _NOSPAM)
    (translations from FI/SE not always accurate)
    =================================================


    "Mark A. Huckaby" <mhuckaby@nospam.com> kirjoitti viestissä
    news:EEA5D610-C4C7-4469-87D5-4ECE069CD72C@microsoft.com...
    > Hi,
    >
    > In the Wireless Network Connection Properties box under the Wireless
    > Networks tab, there is a checkbox available for "Use Windows to configure
    my
    > wireless network settings." In the past this box was checked and stayed
    > checked all the time even if I rebooted, restarted, etc.. Starting a few
    days
    > ago whenever I reboot, startup, etc. by default this box is now always
    > unchecked and I have to go in and recheck it each time.
    >
    > What's making this box uncheck itself and how do I get it to stay checked
    > again?
    >
    > Thanks!
    > Mark
    >
Ask a new question

Read More

Wireless Network Connection Windows XP