Sign in with
Sign up | Sign in
Your question

(Wireless) Microsoft Optical Desktop - Mouse and Keyboard

Last response: in Windows XP
Share
Anonymous
July 23, 2005 4:21:14 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Client set it up and had trouble configuring the keys... so I was called
in.

Double checked everything... why is there no ability to point say "My
Documents" to a folder name?

Anyways, uninstalled the software, re-installed it with the same results.

So I installed it on my system today - with the same dismal results.

Anything get this stuff to work properly?

TIA.

Gary D

PS, it's been installed on two different one year old laptops... the
batteries are fine and it came wit the latest software. So what gives?

Cheers!
Anonymous
July 23, 2005 4:21:15 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Gary J. Dikkema" <gary_d_no_spam_@cdir.ca> wrote in message
news:o GMLvr6jFHA.2792@TK2MSFTNGP10.phx.gbl...
> Client set it up and had trouble configuring the keys... so I was called
> in.
>
> Double checked everything... why is there no ability to point say "My
> Documents" to a folder name?
>
> Anyways, uninstalled the software, re-installed it with the same results.
>
> So I installed it on my system today - with the same dismal results.
>
> Anything get this stuff to work properly?
>
> TIA.
>
> Gary D
>
> PS, it's been installed on two different one year old laptops... the
> batteries are fine and it came wit the latest software. So what gives?
>
> Cheers!
>

Best advice I can offer is take it back and get a Logitech. Logitech
desktops/keyboards/mice are of higher quality and have better drivers and
software than does Microsoft.

Bobby
July 25, 2005 12:20:05 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If you are running v5.2 of the software, just go to Key Settings > Double
Click My Documents > Choose Custom: Start program, web page, file > Next >
Type in the path of the folder (ie D:\Documents) > Finish.

Works for me. Where are you running into a problem exactly?
M

"Gary J. Dikkema" <gary_d_no_spam_@cdir.ca> wrote in message
news:o GMLvr6jFHA.2792@TK2MSFTNGP10.phx.gbl...
> Client set it up and had trouble configuring the keys... so I was called
> in.
>
> Double checked everything... why is there no ability to point say "My
> Documents" to a folder name?
>
> Anyways, uninstalled the software, re-installed it with the same results.
>
> So I installed it on my system today - with the same dismal results.
>
> Anything get this stuff to work properly?
>
> TIA.
>
> Gary D
>
> PS, it's been installed on two different one year old laptops... the
> batteries are fine and it came wit the latest software. So what gives?
>
> Cheers!
>
>
>
>
Anonymous
July 25, 2005 11:05:25 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Think I found the problem... switched out the batteries on the keyboard and
then switched them back in... and now it all 'just works'.

Strange!

Thanks!

Gary D


"M" <pctech_mgNOSPAM@comcast.net> wrote in message
news:ujm5$eMkFHA.3336@tk2msftngp13.phx.gbl...
> If you are running v5.2 of the software, just go to Key Settings > Double
> Click My Documents > Choose Custom: Start program, web page, file > Next >
> Type in the path of the folder (ie D:\Documents) > Finish.
>
> Works for me. Where are you running into a problem exactly?
> M
>
> "Gary J. Dikkema" <gary_d_no_spam_@cdir.ca> wrote in message
> news:o GMLvr6jFHA.2792@TK2MSFTNGP10.phx.gbl...
>> Client set it up and had trouble configuring the keys... so I was called
>> in.
>>
>> Double checked everything... why is there no ability to point say "My
>> Documents" to a folder name?
>>
>> Anyways, uninstalled the software, re-installed it with the same results.
>>
>> So I installed it on my system today - with the same dismal results.
>>
>> Anything get this stuff to work properly?
>>
>> TIA.
>>
>> Gary D
>>
>> PS, it's been installed on two different one year old laptops... the
>> batteries are fine and it came wit the latest software. So what gives?
>>
>> Cheers!
>>
>>
>>
>>
>
>
!