Trying to Add a Second Hard Drive

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am trying to add a second hard drive to my computer. This new hard drive
is a 120 MB. The current hard drive is 40 MB, formatted in NTFS. I thought
I had installed the new one correctly, but when I booted up and looked at my
drives under Disk Management, it did not show up. Instead, the existing 40
MB volume (C:) and another volume appear. This other volume apparently
refers to a different 40 MB, FATS formatted hard drive that I had installed
just to look at what was on it, but then promptly removed it several months
ago. Disk Management does not assign it a drive letter. How do I get rid
of this "phantom" volume in Disk Management? When I right-click on this
"phantom" volume, the only menu item that comes up is "Help" .
Right-clicking on the other volume (C:) brings up a full menu ("Open",
"Explore", "Change Drive Letter and Paths", and "Properties") of options.
3 answers Last reply
More about trying hard drive
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    R.click on the drive,select format,follow the instructions.After its
    formated in
    diskmgmt.msc,L.click on the drive,go to actions,all,select,make active,close
    out.Then open system properties,advanced,performance,virtual memory,change
    button,L.click C: drive,select:"Let windows manage" click set 2X,then L.click
    the new drive,do the same,close out,a restart should be prompted for this to
    take effect,if not repeat.Youve gained a 2nd drive plus virtual memory.

    "Paul H" wrote:

    > I am trying to add a second hard drive to my computer. This new hard drive
    > is a 120 MB. The current hard drive is 40 MB, formatted in NTFS. I thought
    > I had installed the new one correctly, but when I booted up and looked at my
    > drives under Disk Management, it did not show up. Instead, the existing 40
    > MB volume (C:) and another volume appear. This other volume apparently
    > refers to a different 40 MB, FATS formatted hard drive that I had installed
    > just to look at what was on it, but then promptly removed it several months
    > ago. Disk Management does not assign it a drive letter. How do I get rid
    > of this "phantom" volume in Disk Management? When I right-click on this
    > "phantom" volume, the only menu item that comes up is "Help" .
    > Right-clicking on the other volume (C:) brings up a full menu ("Open",
    > "Explore", "Change Drive Letter and Paths", and "Properties") of options.
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Did you place the jumper to the slave position on the new drive?
    Double-check the jumper and make sure it is mounted on the "slave"
    pins.

    IDE drive jumper notes
    http://rtvpatch.sourceforge.net/jumpers.html

    Jumper Viewer
    http://www.ontrack.com/jumperviewer/

    Adding a second hard drive
    http://www.mysuperpc.com/hdu/jumper_pins.shtml

    After confirming that your jumper settings are correct:

    Right-click on MY COMPUTER and select MANAGE.
    In the Computer Management window, click once on
    Disk Management, then from the Toolbar select:
    Action > Rescan Disks

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Paul H" wrote:

    | I am trying to add a second hard drive to my computer. This new hard drive
    | is a 120 MB. The current hard drive is 40 MB, formatted in NTFS. I thought
    | I had installed the new one correctly, but when I booted up and looked at my
    | drives under Disk Management, it did not show up. Instead, the existing 40
    | MB volume (C:) and another volume appear. This other volume apparently
    | refers to a different 40 MB, FATS formatted hard drive that I had installed
    | just to look at what was on it, but then promptly removed it several months
    | ago. Disk Management does not assign it a drive letter. How do I get rid
    | of this "phantom" volume in Disk Management? When I right-click on this
    | "phantom" volume, the only menu item that comes up is "Help" .
    | Right-clicking on the other volume (C:) brings up a full menu ("Open",
    | "Explore", "Change Drive Letter and Paths", and "Properties") of options.
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi, Paul.

    As Carey said, you need to be sure your cables, jumpers and connectors are
    set correctly.

    Did you get a new cable with that new 120 GB HD? Are you using it? It
    probably is an 80-wire cable, even though it still uses a 40-pin connector
    on each end. And it may use the Drive Select system, rather than the older
    Master/Slave jumpers. If you mention the make and model of your new HD (and
    your old one, too, just in case), someone here should recognize it and give
    more-specific advice. Also, please tell us the make and model of your
    computer (or of your motherboard, if you built it yourself). If your
    hardware is anything other than the typical 2 IDE setup, please tell us
    that. (Do you use SCSI or SATA or a USB HD?)

    There's no way that phantom drive should show up now in Disk Management!
    You said it is "apparently" your old FAT HD, but if that has been physically
    removed from your computer, that is NOT what you are seeing.

    Also, Disk Management will not assign a "drive" letter to a physical drive.
    You must first create one or more partitions on the HD. If one of those is
    an "extended partition", then you must create one or more logical drives
    within it. Each primary partition and each logical drive is a "volume".
    Each volume can be assigned a drive letter and individually formatted. Disk
    Management can handle all these tasks. If you get lost, click Help in Disk
    Management and explore; there is a lot of information here, but it is not
    linear, so check the Index and Contents, and click Related Topics a lot to
    follow the hypertext links.

    (You seem to have a few typos in your message; I'm sure you mean GB wherever
    you said MB. As I'm sure you know, 120 GB is about 1,000 times as large as
    120 MB.)

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "Paul H" <Paul H@discussions.microsoft.com> wrote in message
    news:0E11346C-6CA6-4EB4-8D4C-275A10E30EAD@microsoft.com...
    >I am trying to add a second hard drive to my computer. This new hard drive
    > is a 120 MB. The current hard drive is 40 MB, formatted in NTFS. I
    > thought
    > I had installed the new one correctly, but when I booted up and looked at
    > my
    > drives under Disk Management, it did not show up. Instead, the existing
    > 40
    > MB volume (C:) and another volume appear. This other volume apparently
    > refers to a different 40 MB, FATS formatted hard drive that I had
    > installed
    > just to look at what was on it, but then promptly removed it several
    > months
    > ago. Disk Management does not assign it a drive letter. How do I get
    > rid
    > of this "phantom" volume in Disk Management? When I right-click on this
    > "phantom" volume, the only menu item that comes up is "Help" .
    > Right-clicking on the other volume (C:) brings up a full menu ("Open",
    > "Explore", "Change Drive Letter and Paths", and "Properties") of options.
Ask a new question

Read More

Disk Management Hard Drives Windows XP