Sign in with
Sign up | Sign in
Your question

Networking and Win XP Pro

Last response: in Networking
Share
March 5, 2003 1:41:16 AM

I recently bought a Linksys 4 port router (BEFSR41) in order to hook up my old 500 mhz computer to the internet along with my current machine (Win XP Pro, Amd 1ghz with 640 ram and useing a SMC EZ Card 10/100) so that both could use the cable modem. Every thing seemed to install and connect just fine (as of this time i have not connected the 500 mhz to the router) except for one thing. Periodicly, Win Xp will give me the message "A network cable is unplugged." when i am no longer messing with the cables at all. (infact so far i've seen the message 5 times while typing this) Normaly this would only be a minor annoyance but since i do play games over the interent its becoming quite bothersome since each time it flashes the message it is indeed disconnected and the second that it takes to re-connect translates driectly in to my lagging that much. Does any one know any thing i can try to correct this? I tried replacing the cable from my computer to the router to no effect. Is it some thing in my settings? any info would be greatly appriciated. Thanks

Khelor

More about : networking win pro

March 5, 2003 6:57:54 AM

If you have an extra NIC laying around, stick it in the XP machine and see if it has a bad NIC. Also try a different port on the router. Also connect the 500 and see if it has any problems. Might also be a power problem with the router(turning off then back on), next time you see the message see if the router has power.

"Quotes are for people that can't think for themselves"
March 5, 2003 1:23:26 PM

Check your BIOS to see if you have the option to reduce power to components not being needed (your NIC). I had a similar problem and disabled that option (which tells it NOT to power down the NIC), and haven't had a problem since.

<font color=purple><i>Smokey McPot - Your Baby's Daddy</i></font color=purple>
March 5, 2003 3:55:22 PM

I doubt it's XP or you BIOS. Go to the router admin screen, 192.168.1.1 on IE and login, admin:admin unless you have changed the password. Click on the 'Filters' Tab and Disable all the settings at the bottom of the page. Also disable upnp. This fixed the exact same problem I had once with my BEFSR41. I believe I updated the firmware as well.

:tongue: <font color=blue>My job is to polish</font color=blue> <font color=green>turds</font color=green><font color=blue>, I</font color=blue> <font color=red>love</font color=red> <font color=blue>my job.</font color=blue>
!